Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z literą ł w XP

sznyta 18 Lut 2007 09:21 1775 7
  • #1 18 Lut 2007 09:21
    sznyta
    Poziom 9  

    Witam

    Mam "chyba" nietypowy problem.
    Mam ustawiony układ klawiatury na Polski programisty. Wszystkie litery wpisują się bez utrudnień tylko małego ł nie mogę napisać zero reakcji na naciśnięcie kombinacji pr. alt + l ( duże Ł bez problemu). te ł co widzicie jest skopiowane ze strony internetowej:-).

    Proszę o pomoc i pozdrawiam

    0 7
  • #3 18 Lut 2007 09:40
    sznyta
    Poziom 9  

    Niestety pudlo karta to Intel 82852/82855 GM/GME

    0
  • #5 18 Lut 2007 10:22
    lord_blaha
    Poziom 33  

    avatar napisał:
    i masz pewnie karte graficzna firmy ati ? radeon ? :D

    koledze pewnie chodzi o sterowniki catalyst, które maja domyslnie włączone "hotkeys"- skróty klawiaturowe- wtedy nie działa najczęściej ctrl+c, ale jest jeszcze kilka programów które te skróty mają powłączane- tutaj rada: posprawdzaj programy- wyłącz wszystkie procesy, zostaw te niezbędne do działania systemu i zobacz czy "ł" sie wpsiuje...

    0
  • #6 18 Lut 2007 10:36
    ranger7
    Poziom 11  

    Problem jest banalny :-) i występuje raczek tylko przy układach graficznych Intela. Otóż skrót klawiaturowy ALT L jest przechwytywanych przez sterownik układu graficznego. Wystarczy poprzez kliknięcie prawym klawiszem myszki na ikonce sterownika znajdującej się w zasobniku (koło zegarka) wejść do opcji sterownika i wyłączyć opcję skrótów klawiaturowych. W zależności od wersji może to być opcja "Szybkie klawisze", "gorące klawisze", "klawisze szybkiego dostępu". "hot keys" itp. Po "odptaszkowaniu tej opcji problem znika...

    0
  • #8 18 Lut 2007 11:03
    sznyta
    Poziom 9  

    Wielkie dzięki skorzystałem z rady ranger7 i pomogło. Pozdrawiam i dizękuje. Zmykam temat

    0