Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vermona regent 600G

maniekxx 21 Feb 2007 14:18 3720 5
  • #1
    maniekxx
    Level 19  
    Witam trafil do mnie taki wzmacniacz. Z opisu klienta wynika ze zrobil jakies zwarcie na 220V podlaczajac jakies peryferia do tego wzmacniacza.
    Po tym wzmacniacz uruchamia sie ale po podlaczeniu do wejsc jakiegokolwiek sygn. (4 wejscia) sa znieksztalcenia pukania itd. Przy vol prawie na min jest cos slyszalne ale po podkreceniu znieksztalcenia nasilaja sie do ciaglego warkotu mysle ze to moga byc koncowki choc na pomiarach wychodza dobrze. Spotkal sie ktos z was z takim uszkodzeniem?
  • #2
    Mleczyk89
    Level 34  
    Niewiem jak zasilany jest ten wzmacniacz ale objawy wskazuja na uszkodzony bezpiecznik w jednej z galezi zasilania ( + lub - ) lub tak mowisz na uszkodzone tranzystory ,hybrydy czy to co tam siedzi na stopniu koncowym.Radzil bym sprawdzic bezpieczniki,mialem taki objaw w radmorku i odglosy o ktorych mowisz byly podobne.
  • #4
    Jasie-k
    Level 19  
    Sprawdź symetrię zasilania. Tam jest troche inaczej bo masz zasilanie dwoma napięciami dodatnimi i go się robi inaczej. Przemierz wszystkie elementy na płytce pod kątem sprawności posiłkując się schematem który znajdziesz na www.vermona.de . Przyczyn może być kilka:
    - uszkodzone zabezpieczenie przeciwzwarciowe (cztery duże diody na radiatorach tranzystorów mocy)
    - zwarcie transformatora separującego w sprzężeniu zwrotnym
    A jak podasz sygnał na wejście nieregulowane (2 od lewej) to także tak gra?
    Sprawdź również zasilanie przedwzmacniaczy.
    Pozdrawiam

    Dodano po 34 [sekundy]:

    Sprawdź symetrię zasilania. Tam jest troche inaczej bo masz zasilanie dwoma napięciami dodatnimi i go się robi inaczej. Przemierz wszystkie elementy na płytce pod kątem sprawności posiłkując się schematem który znajdziesz na www.vermona.de . Przyczyn może być kilka:
    - uszkodzone zabezpieczenie przeciwzwarciowe (cztery duże diody na radiatorach tranzystorów mocy)
    - zwarcie transformatora separującego w sprzężeniu zwrotnym
    A jak podasz sygnał na wejście nieregulowane (2 od lewej) to także tak gra?
    Sprawdź również zasilanie przedwzmacniaczy.
    Pozdrawiam
  • #5
    Sono2020
    Level 20  
    Witam posiadam wlasnie cos takiego od niedawna (komplet) i chcialem zapytac jakiej to jest mocy gdyz chcialem to troche usprawnic i wymienic niektore glosniki a po oznaczeniach nie wiem jakie tam sa
  • #6
    igla
    Level 17  
    Do Sono2020!!
    Czy tak cięzko zajerzeć na strone którą kolega podał wyzej??wszstko tam masz opisane.kto szuka nei błądzi w internecie pełno tego jest