Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis TC505 znika wizja, poziome paski, fonia ok.

EgonW 18 Mar 2007 20:12 981 8
  • #1 18 Mar 2007 20:12
    EgonW
    Poziom 11  

    Witam,

    Mam Elemisa TC505 (syriusz) i pojawia się czasem problem jak w temacie.
    Gdy telewizor się zagrzeje to w pewnym momencie pojawiają się poziome paski i zaczyna znikać obraz, a za chwilę zostaje już tylko ciemne tło. Z fonią wszystko w porządku. Gdy się go wyłączy (ostygnie trochę ) to znowu pochodzi aż do zagrzania ponownego gdy sytuacja się powtarza.
    Ma ktoś może jakieś pomysły?
    Z góry dzięki

    pozdrawiam
    Egon

    0 8
  • #2 18 Mar 2007 20:14
    any56
    Poziom 39  

    Sprawdź punkty lutownicze na płycie w okolicy transformatora WN. Bardzo prawdopodobne istnienie "zimnych lutów".

    0
  • #3 18 Mar 2007 22:48
    EgonW
    Poziom 11  

    dzięki, sprawdzę przy najbliższej okazji

    Zdanie rozpoczynamy wielką literą, kończyny kropką [_P_]

    0
  • #4 24 Mar 2007 10:28
    tylpol60
    Poziom 14  

    W tych modelach bardzo często występują zimne luty w przetwornicy.

    0
  • #5 24 Mar 2007 12:10
    CHACA
    Poziom 43  

    Elektrolity w zasilaczu nie zaszkodzi wymienić.
    Sprawdzić też należy jakie jest napięcie S2 po zaniku obrazu.

    0
  • #6 24 Mar 2007 14:52
    huk90
    Poziom 23  

    Oczywiście nie zapomnij obejrzeć dokładnie płytki kineskopu,nawet używając
    lupki

    0
  • #7 24 Mar 2007 15:06
    pankracy 2
    Spec od TV

    Witam.
    Czy przez eurozłącze sygnał wizji nie zanika?
    Wymienić tranzystory BC238 na BC548 na płytce eurożłącza lubią robić takie numery.

    0
  • #8 24 Mar 2007 15:18
    ALUŚ
    Poziom 36  

    Witam .

    Sprawdź powielacz .

    0
  • #9 29 Mar 2007 14:06
    EgonW
    Poziom 11  

    Witam,
    Dzięki wszystkim za podpowiedzi, jak tylko znajdę chwilę to będę musiał trochę nad nim posiedzieć.

    Pozdrawiam.

    0