Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Whirlpool AWG 681 - po zalaniu nie obraca się bęben

mar_dor 18 Mar 2007 20:35 5652 12
  • #1
    mar_dor
    Level 10  
    Pralka została zalana od góry. Podczas normalnej pracy z węża, który nie został umieszczony w odpływie, a którego wylot znajdowal się nad panelem regulacyjnym wypłynęła woda podczas prania. Nie było tej wody dużo, choć z tego co zostało zebrane z podłogi to ok. 1 litra, dlatego tylko że zadziałały korki i pralka się wyłączyła. Po tym fakcie probowałem suszyć elementy pod panelem suszarką. Jednakże pralka nie działała już jak należy, np. pobierała wodę i od razu ją wypuszczała, nieregularna praca silnika. Nawet w pewnym momencie spod pralki wylało sie trochę wody. Pralka pozostawiona została do wyschnięcia na 2 dni. Po tym czasie została uruchomiona ponownie, ale w tej chwili nie pracuje silnik, w czasie tych prób pojawił się też nieznaczny zapach spalenizny. Programator działa, słychać pracę przekaźnika, grzałka grzeje, wodę pobiera i spuszcza, jedynie silnik stoi w miejscu. Proszę o poradę, co mogło się popsuć i co mam sprawdzić?
  • #2
    asdasd11
    Level 22  
    Do sprawdzenia programator, moduł elektroniczny, no i silnik.
  • #3
    leszkju
    Level 17  
    Sprawdź dokładnie moduł bo mógł się uszkodzić.
  • #5
    mar_dor
    Level 10  
    Wyjąłem moduł. Trochę się ty popaliło a konkretnie rezystory R10 i R7. Wszystkie rezystory w wym szeregu mocno okopcone, musiałem przemyć etanolem żeby zobaczyć ich oznaczenia. Trochę sie laminat przypalił pod spalonymi rezystorami, tak że widać po drugiej stronie. Jaka powinna być wartość rezystorów R8 i R9, bo kod jest nie do odczytania a też chcę je wymienić? Reszta kwestii wygląda dobrze, zobaczymy czy wymiana oporów coś pomoże. A propos, jak dużo wspólnego mają ze sobą pralki AWG 681 i AWG 680? Czy części są te same?
  • #6
    User removed account
    User removed account  
  • #7
    andrzej1959
    Home appliances specialist
    Cześć.
    Sprawdż i wysusz hydrostat.
  • #8
    staszekf
    Level 33  
    Mogę podać R7 15 kilo, R10 10kilo w tej pralce jest zamontowany prog. SIEBE, niestety nie znam pozostałych R8 i R9. Pozdrawiam.
  • #9
    mar_dor
    Level 10  
    Potrzebuję jeszcze pilnie wartości rezystora R9 w modulw A1 D21.
  • #10
    mar_dor
    Level 10  
    Połatałem ten moduł, wymieniłem kilka rezystorów i pralka ożyła, choć nie do końca poprawnie. Silnik już pracuje, ale niestabilnie. Już czytałem posty na forum o identycznych objawach, tj. podczas prania na rewersie bęben startuje z wysokich obrotów i po chwili zwalnia. Czasem też jest objaw, jakby chciał się rozpędzić do wirowania i po dłuższej chwili zwalnia. Przy wirowaniu wszystko jest OK, chodzi stabilnie. Z innych przypadków wynika, że może to być większe uszkodzenie modułu (rezystory paliły się tak mocno, że pod nimi zwęglił się laminat a wszystko powyżej było okopcone sadzą), ewentualnie coś się nadpaliło w programatorze. Sprawdzę niebawem.
  • #11
    staszekf
    Level 33  
    Sprawdź cewke tachometru oraz jej połączenie(konektory).Powodzenia.
  • #12
    cezet
    VIP Meritorious for electroda.pl
    Sprawdziłbym i wymienił ew. triak.
  • #13
    mar_dor
    Level 10  
    Udało mi się zakupic używany ale sprawny moduł. Wymieniłem i... pralka normalnie działa! Więc cała wina była w popalonych elementach w module. Dzięki za pomoc. Temat uważam za zamknięty.