Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

magnetofon szpulowy Dama Pik problem z nagrywaniem

sawi666 22 Mar 2007 15:19 4019 22
  • #1 22 Mar 2007 15:19
    sawi666
    Poziom 10  

    witam, posiadam magnetofon Dama Pik, nie znam jego historii ponieważ go dostałem, problem jest taki że odtwarza taśmy bez problemu, jakość dźwięku jest bardzo dobra, natomiast gdy chce na którąś z taśm (nagranych bo czystych nie posiadam) nagrać jakąś muzykę to nagrany dźwięk jest cichy i strasznie trzeszczy.
    magnetofon jest połączony ze wzmacniaczem: we wzmacniaczu do standardowego wejścia (2 chinche) i wyjścia (2 chincze) przeznaczonego dla tape za pomocą kabla 4*RCA na din 5 i w magnetofonie do gniazda z ikonka telewizorka albo coś podobnego. Kiedy dźwięk jest nagrywany to wskaźniki wysterowania są maksymalnie wychylone, a żeby znajdowały sie w środku pola trzeba potencjometry te od regulacji głośności ze źródła ustawić prawie na minimum, ale i tak to nic nie daje dźwięk jest stale trzeszczący i przyciszony jakby za mgłą. Proszę o wszelką pomoc, i za każda radę dziękuje.

    0 22
  • #2 22 Mar 2007 16:41
    marian1981.02
    Spec od sprzętu Unitra

    Wyczysc glowice i rolke dociskowa jesli to nic nieda to glowica do wymiany.Do czyszczenia stosuj najlepiej czysty spirytus.

    0
  • #3 22 Mar 2007 17:04
    sawi666
    Poziom 10  

    którą z głowic trzeba ewentualnie wymienić ta umieszczoną centralnie czy ta mniejsza bardziej po lewej patrząc od przodu??

    0
  • #5 22 Mar 2007 18:06
    marck1
    Specjalista od sprzętów RTV

    Ja bym zaczął od wyczyszczenia przełącznika Zapis - Odczyt.

    0
  • #6 23 Mar 2007 12:44
    viayner
    Poziom 35  

    Ja bym zasugerowal sprawdzenie zrodla sygnalu bo skoro wskazniki masz na max to sygnal przesterowuje wzmacnicz, moze dales sygnal do wjescia mikrofonowego ? Przestrowujesz wzmacniacz wejsciowy i on sie zatyka a przy okazji znieksztalca, co do glowicy to nie jestm pewien na 100% bo skoro dobrze odtwarza to nie jest w bardzo zlym stanie. Wskazniki nie powinny wskazywac wiecej niz "0", mimo ze wskazniki sa na "0" ale widza juz przestwrowany i znieksztalcony sygnal z przedwzmacniacza. Zgadzam sie z czyszczeniem przelacznika u mnie on padal 2 razy.

    0
  • Pomocny post
    #7 23 Mar 2007 15:37
    marian1981.02
    Spec od sprzętu Unitra

    sawi666 napisał:
    Kiedy dźwięk jest nagrywany to wskaźniki wysterowania są maksymalnie wychylone, a żeby znajdowały sie w środku pola trzeba potencjometry te od regulacji głośności ze źródła ustawić prawie na minimum, ale i tak to nic nie daje dźwięk jest stale trzeszczący i przyciszony jakby za mgłą.
    KolegoViaynerPoczytaj sobie to dokladnie co jest cytowane.Na 99% uszkodzona glowica lub zanieczyszczona i nie nalezy sugerowac sie tym ze odtwarza w miare dobrze bo w szpulowcach byly takie objawy a tez moze byc tak ze odtwarzasz z innej sciezki a nagrywasz na innej ktora jest akurat zabrudzona.

    0
  • #8 23 Mar 2007 21:26
    sawi666
    Poziom 10  

    Serdecznie dziękuje wszystkim za porady, przeczyściłem dokładnie głowice, zmieniłem podkładkę filcową dociskającą taśmę do głowicy - była strasznie zniszczona a właściwie to co z niej zostało, wyczyściłem także rolkę naciągu i szpulak pięknie nagrywa:)
    jeszcze raz dziękuję i pozdrawiam

    0
  • #9 23 Mar 2007 21:51
    marian1981.02
    Spec od sprzętu Unitra

    Wlasnie zapominalem o tym filcu dociskowym ktory tez ma ogromne znaczenie przy zapisie.

    0
  • #10 24 Mar 2007 15:25
    viayner
    Poziom 35  

    Kolego Marian1981.02, nie do konca sie z toba zgodze, mam 2 takie magnetofony i nigdy wskaznik nie byl na max jak to opisuje kolega sawi666 przy poprawnym zrodle sygnalu, filc dociskowy ma takie samo znaczenie przy zapisie jak i odczycie, gdyby byl uszkodzony to przy odczycie mialbys zawezone pasmo i kiepski dzwiek, zuzyta glowica ma taki sam wplyw na nagrywanie jak i odtwarzanie. Dobre odtwarzanie powinno dac przynajmniej zadawalajace nagrywanie ale nie tego typu znieksztalcenia jak opisuje kolega. Wg. mnie jest proble z sygnale jaki idzie do glowicy.

    0
  • #11 24 Mar 2007 17:08
    sawi666
    Poziom 10  

    faktycznie zauważyłem dziwną zależność i chyba za wcześnie chciałem zakończyć temat, głowice czyściłem na stole z dala od miejsca gdzie stoi wzmacniacz i po zakończeniu pracy testowałem nagrywani z mp3,
    niestety jak podłączyłem szpulaka z powrotem pod wzmacniacz wynikły te same objawy. Zorientowałem sie, że gdy nagrywałem z mp3 jej głośność nie była maksymalna zatem sprawdziłem - moja mp3 ma skale głośności od 0 do 25 i gdy głośność jest ustawiona na max 10 szpulak nagrywa ok- tu trzeba zaznaczyć że aby wskaźniki nie byly wychylone na maxa na szpulaku potencjometry ustawione są na 2 na 10 na skali, jesli na mp3 ustawie łośność wiecej niż 10 to zaczyna sie ten sam problem- wskaźniki na szpulaku są wychylone na maxa mimo minimalnego ustawienia potencjometrów. podłączyłem szpulówke z powrotem pod wzmacniacz i skorzystałem z tego że w cd mam potencjometr głośności- i tu sytuacja taka sama jak wz mp3- potencjometry na szpulaku na 2/10 i jeśli na cd potencjometr jest ustawiony na ok. 1/3 możliwości to nagrywa się pięknie, jesli więcej to już trzeszczy i lipa, problem zaczyna się kiedy chcę przegrać coś z magnetofonu na szpulaka- magnetofon nie ma regulacji głośności i szpulak nagrywa źle, wnioskuje z tego że to chyba coś w szpulaku w torze dźwięku miedzy wejściem a głowicą nagrywania, czy ktoś wie co to może być?
    z góry dziękuję za wszystkie odpowiedzi

    0
  • #12 24 Mar 2007 21:16
    marian1981.02
    Spec od sprzętu Unitra

    Z pierwszych postow ktore opisuje autor to wnioskuje ze wskazniki wychylaja sie juz na max przy potencjometrze ustawionym blisko min. co by swiadczylo o zbyt duzym poziomie sygnalu ale mozna jeszcze to jakos skorygowac tak aby wskazniki wychylaly sie do ok. polowy. I wtedy musi dobrze nagrywac,niema innej mozliwosci.Natomiast z ostatniego postu autora nierozumie nic kompletnie np. nie rozumie co ma oddalenie magnetofonu od wzmacniacza z nagrywaniem?Jesli masz dobra glowice i wyczyszczona to nalezy dobrac teraz zrodlo sygnalu do odpowiedniego wejscia i musi byc OK!A jesli nie jest dobrze to moze opisz to jakos w skrocie lecz bardziej zrozumiale co jest nie tak!

    0
  • #13 24 Mar 2007 22:40
    sawi666
    Poziom 10  

    chodzi mi o to ze gdy stał daleko to nie starczyło mi kabla żeby podłączyć go do wzmaka, i testowałem nagrywanie z mp3 która nie była nastawiona na maximum swojej głośności, i nagrało sie dobrze jeśli natomiast ustawie mp3 na maximum głośności to znów przy minimalnym prawie ustawieniu potencjometrów na szpulaku wskaźniki są na maksa i nagrywa żle, dlatego gdy podłącze go do wzmacniacza, to z powrotem nagrywa źle bo przecież wyjście OUT do TAPE jest liniowe i nie mam możliwości regulacji głośności na nim,

    korzystając z tego, że w odtwarzaczu CD podpietym też do wzmacniacza mam regulacje głośności sprawdziłem i gdy ustawie tam głośność(na CD) mniejsza niż 1/3 zakresu to nagrywa dobrze (pomimo minimalnego ustawienia potencjometrów na szpulaku wskazniki nie szaleją) natomiast jak zwięksę głośność na CD do lekko ponad polowy to już jest źle wskażniki szaleja

    Dodano po 2 [minuty]:

    i dla pełni zrozumienia: "Z pierwszych postow ktore opisuje autor to wnioskuje ze wskazniki wychylaja sie juz na max przy potencjometrze ustawionym blisko min. co by swiadczylo o zbyt duzym poziomie sygnalu ale mozna jeszcze to jakos skorygowac tak aby wskazniki wychylaly sie do ok. polowy""
    wlasnie tak sie dzieje - jak można to skorygować gdzie szukać przyczyny w szpulaku?

    0
  • #14 25 Mar 2007 00:31
    marian1981.02
    Spec od sprzętu Unitra

    Przesterowujesz wejscie w magnetofonie!Podlacz sie pod inne.

    0
  • #15 25 Mar 2007 09:42
    sawi666
    Poziom 10  

    tym razem to ja nie rozumiem, jak przesterowuje? niby czemu i do jakiego innego wejścia mam sie podłączyć tam jest tylko na gramofon i na mikrofon z przodu, nie można inaczej rozwiązać tego problemu?

    0
  • #16 25 Mar 2007 10:54
    viayner
    Poziom 35  

    Wejscie gramofonowe to wejscie do gramofonu piezoelektrycznego o wysokiej impedancji i poziomie rzedu 0.3V powinno wytrzymac sygnal 0.775V. Ja wysylam sygnal tym samym wejciem/wyjsciem do ktorego podpinasz wzmacniacz, piny3,5 to wyj a 1.4 to wej 2 to masa, to wejscie wytrzymuje 0.755V i wszystko gra. Z MP3 masz rozny poziom wyjsciowy czasami nawet sporo >1V i to kasuje wzmacniacz wejsciowy. Dobrze ustawiony magnetofon powinien wychylac plynnie wskazniki (max wychylenia do "0" sporadycznie) przy okolo 40% wysuniecia suwaka, sugeruje jezeli uzywasz MP3 daj tam okolo 1/3 sygnalu wyjsciowego i reguluj suwakami w magnetofonie, wyj ze wzmacniacza powinno byc OK, tam sa juz dobrane poziomy sygnalow. Wej mikrofonowe to 1mV czulosci i nic tu nie podlaczaj.
    Pozdrawiam

    0
  • #17 25 Mar 2007 14:01
    sawi666
    Poziom 10  

    dzięki viayner,ale ja to wszystko wiem, opisałem historie z mp3 TYLKO PO TO BY OPOWIEDZIEĆ JAK SIE ZORIENTOWAŁEM ZE MÓJ MAGNETOFON SZPULOWY NAGRYWA DOBRZE GDY GŁOŚNOŚĆ SYGNAŁU JEST REGULOWANA NIE TYLKO PRZY POMOCY POTENCJOMETRÓW NA SZPULAKU ALE TAKŻE W URZĄDZENIU DO KTÓREGO JEST PODPIĘTY. NA CO DZIEŃ MAGNETOFON SZPULOWY PODPIĘTY JEST POD WZMACNIACZ. TYLKO WE WZMACNIACZU NIE MA MOŻLIWOŚCI REGULACJI GŁOŚNOŚCI W WYJŚCIU OUT (TEGO DO TAPE) BO TO WYJSCIE JEST LINIOWE I WYPUSZCZA TAKI SYGNAŁ JAKI DOSTAŁO-A DOSTAŁO GO SKĄD!!, NO NP Z CD-
    mam dwa cd- jeden bez regulacji głośności i z tego nagrywa się źle bo sygnał który idzie z cd przez wzmacniacz do magnetofonu jest za mocny!podobnie sprawa wygląda z magnetofonem kasetowym- sa to urządzenia bez regulacji głośności przy odtwarzaniu z nich głośność reguluje sie na wzmacniacu, (potencjometr wzmacniacza dziala przecież na sygnał wychodzący przez głośniki, a nie na sygnał wychodący przez wyjscie OUT do magnetofonu). NATOMIAST JEŚLI SYGNAŁ Z NICH IDZIE PRZEZ WZMACNIACZ DO SZPULOWCA TO POWINNO SIE GO WYREGULOWAĆ PRZY POMOCY POTENCJOMETRÓW NA SZPULAKU NIE DA SIE TEGO ZROBIĆ BO PRZY MIN POTENCJOMETROW JEST MAX NA WSKAZNIKACH> USTERKA TKWI GDZIES NA BANK W SZPULAKU W TORZE MIĘDZY WEJSCIEM A GŁOWICĄ, PYTANIE GDZIE TO MOŻE BYĆ???

    0
  • #18 26 Mar 2007 08:25
    viayner
    Poziom 35  

    Troszke to dziwne, bo wzmacniacz majacy wyjscie linjowe powinien tam dawac odpowidni sygnal do nagrywania - juz stlumiony we wzmacniaczu, no chyba ze poziom wyjsciowy z CD czy tego drugiego magnetofonu jest ogromny, normalnie to powinno byc okolo 1V. Ja mam taka konfiguracje i zawsze to dzialalo. Sprawdz w instrukcji dokladnie jakiego wejscia uzywasz, nie pamietam ale niektore wersje mialy montowany przedwzmacniacz do wkladki magnetycznej a on wymaga sygnalu 4mV wiec go przesterowac nie trudno. Efekt bylby taki ze jak podasz minimalny sygnal to bedzie prawie ok ale znieksztalcony i z dziwnym pasmem przenoszenia, duzo basu malo wysokich. Jak masz mozliowsc pomierzenia poziomow sygnalow to bylo by super. Tyle ze jak uzywasz kabla DIN 5 zylowego to podpioles sie do odpowiedniego linjowego gniazdka (tym samym kablem wchodzi i wychodzi sygnal do wzmacniacza) - dobrze zrozumialem ?, to musi byc OK, jedyne co mi przychodzi do glowy to byc moze uszkodzony przelacznik zapis/odczyt. Postaraj sie cos pomierzyc nawet zwyklym miernikiem pradu zmiennego, daj sygnal nawet 50Hz, zobacz jakie sa poziomy a nie bezwzgledne wartosci. To ze nie da sie nic wyregulowac suwakami na szpulowcu to wina za duzego poziomu wejsciowego i tu tkwi problem ale to moze byc: (1) za duzy sygnal wejsciowy (2) przesterowanie wzm wejsciowego. wskazniki sa umieszczone dosc "daleko" mierza one poziom sygnalu idacego na glowice mowiac w uproszczeniu, wiec mozesz miec problem w caly torze audio. Pomierz i naspisz cos pomyslimy dalej.

    0
  • #19 26 Mar 2007 13:18
    sawi666
    Poziom 10  

    sygnały są raczej ok , bo na magnetofon kasetowy nagrywa się ok, chyba będę zmuszony sprawdzać tor audio w szpulaku, czy ma ktoś schemat ??

    0
  • #20 26 Mar 2007 13:38
    398216
    Użytkownik usunął konto  
  • #21 26 Mar 2007 21:03
    viayner
    Poziom 35  

    Przyszlo mi jeszcze cos do glowy, przelacznik zapis/odczyt oraz przelacznik zrodel sygnalu. Byc moze on sie zacina i jedna sekcja wlacza nagrywanie ale druga zacieta ustawia czulosc na wejscie mikrofonowe i stad przesterowanie.
    Co do schematu to na szybko jest tu schemat Arii, nie identyczny ale bardzo zblizony.
    http://www.elektroda.net/service.php?dir=/Audio/PL

    0
  • #22 26 Mar 2007 22:40
    sawi666
    Poziom 10  

    dziękuję, sprawdzę te przełączniki, zapis odczyt wydaje się ok po wstępnych oględzinach, w dłuższej chwili wolnego czasu przyjże się dokładniej, schemat mam już damy pik, dzięki pozdrawiam

    1
  • #23 27 Mar 2007 08:44
    viayner
    Poziom 35  

    Wracajac do przelacznika jak spojzysz na schemat to w stopniu wejsciowym w petli sprzezenia zwrotnego jest sekcja tego przelacznika i to o nia mi chodzi, moze tam jest poprostu zwarcie albo jakis elektrolit juz jest suchy, to w koncu wiekowa maszyna. Jak cos wymyslisz to pisz.

    0