Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[6610] Po konkretnym zamoczeniu, bardzo dziwny przypadek!

14 Kwi 2007 14:22 1182 13
  • Poziom 29  
    Witam, mam duzy problem z Nokią 6610.
    Jest to telefon mojego sąsiada, wpadł mu do studni, gdy się nad nią nachylił. xD
    Przeleżała tam dobre 1.5 godziny, zanim wypopmowali wodę i wydostali telefon.
    Niestety zanim telefon do mnie trafił, to przeleżał kilka dni u niego na pólce, i to z włożoną baterią na dodatek, która się nie rozładowała nawet.
    Gdy rozebrałem telefon, to był cały skorodowany, wszedzie osad, kąpałem go w wannie i izopropanolu przez jakieś 24 godziny, następnie wygrzałem płytkę, ale telefon dalej nie włącza się. :(

    Czy będzie coś jeszcze z tego? Skoro cały czas bateria naładowana siedziala, to mogło powstać większe zwarcie, tak, żeby spalić układ? Np UEM? UPP?

    Pozdrawiam i prosze o odpowiedz!
  • Pomocny post
    Poziom 25  
    ja kiedyś dostałem nokią 3100 po koknretnym zalaniu:d znaczy jak go otworzyłem to jeszcze woda z niego wylała mi się na spodnie:d płytka była mokra co prawda korozji nie było ale telefon się nie włączał.. bateria też nie była rozładowana więc pomyślałem że popaliło co nie co.. jednak po podniesieniu i postawieniu na nowo kilku układów telefon ożył.. więc u Ciebie skoro telefon lezał kilka dni na półce to na pewno masz syf pod układami którego ultradźwięki nie wymyły.. zacznij podnoscić tam chyba nie ma nic klejonego więc poprostu bedziesz miał trochę wiecej pracy ale i w 100% że telefon nawet pod układami jest czysty.. jeśli Ci się chce pobawić to rób a jak nie masz czasu to oddaj i powiedz że naprawa pracochłonna i jak dla niego nieopłacalna..
    pozdrawiam
    Michał
  • Poziom 29  
    Ale ja nie mam sit do tego modelu, nawet pasta lutownicza się mi skonczyła, wiec nici ze stawiania. wkoncu nie prowadze serwisu gsm i nie mam wszystkich akcseosrii do kazdego modelu, bo po prostu nie mam kasy. :)

    Jak na razie to podnioslem flasha, fartownie bo wszystkie kulki zostały na plycie, wiec poczyscilem i przylutowalem spowrotem,
    A tak btw to koszmarny rozstaw tych kulek.

    Dodano po 1 [minuty]:

    A jest jakas metoda stawiania bez sit?
  • Poziom 18  
    KanekS, odnośnie stawiania kulek to można bez sit ale jest to na tyle pracochłonne, iż nie ma się co dziwić, że sita sie sprzedają ;) Na układ (wcześniej "wyrównany") delikatnie od spodu nakładamy topnik, potem kolejno kładziemy kulki i grzejemy aby roztopiły się "przylgnęly" do pól lutowniczych. Było chyba sporo o tym w rpzyklejonym temacie o BGA.

    Natomiast odnośnie telefonu to dziwna sprawa, zwlaszcza zastanawiające z tą baterią. Czy masz możliwośc sprawdzenia telefonu pod boxem ? jesli tak, zobacz czy w ogóle jakieś oznaki życia daje.
  • Poziom 29  
    Niestety nie mam mozliwosci sprawdzenia telefonu pod żadnym urzadeniem, a co do Twojego opisu to rzeba jeszcze te kulki miec. :(
  • Poziom 18  
    Moje doświadczenia w tej dziedzinie też sa (co najmniej) małe, ale niestety według mnie bez kulek wręcz niemożliwe będzie uzyskanie takiej samej ich wielkości a przecież o to chodzi, inaczej niektóre pola nie będą zwierać. Poza tym powyższa metoda nadaje się raczej tylko do małych układów ale zostawmy już to.
    Ja radze żebyś przeszedł się do jakiegoś znajomego który może sprawdzić telefon pod boxem, często nie dają oznak życia a po SW wstają, zwłaszcza zalańce. Choć jeśli nie masz RAMu to na wiele SW się nie przyda ;)
  • Poziom 29  
    Witam, postawiłem na nowo wszystkie układy, UEM, UPP, FLASH, RAM, Helgo, PA, ale telefon nawet nie pierdnie. :|

    Co sie dowiedzialem od sasiada, to to ze po tym jak wyciagnal tego fona ze studni, to podsuszyl go na sloncu, a potem wsadzil naladowana baterie i jeszcze probowal ladowac telefon.
    Wiec pewnie układy juz popalone... ???
  • Poziom 27  
    a probowales flashowac go, sprawdzales czy go pod boxem wogole widzi ???, czy pomiedzy + a minusem zasilania nie ma zwarcia????
  • Poziom 29  
    Pomiedzy + a - jest 340 ohmow - tyle samo bylo takze przed stawianiem kulek jak i po. Z wyjetym PA i z wlutowanym.

    Niestety nie mam zadnego BOX-a jeszcze, ale skoro telefon dzialal idealnie przed zalaniem to teraz soft nic nie ma do rzeczy. :(
  • Poziom 27  
    wlasnie po zalaniiu czesto pomaga przeflashowanie
  • Poziom 29  
    Wiem, czytalem cos o tym na forum, ze flashowanie pomaga na fony po zalaniu i upadku, ale jakos w to nie wierze. Czyzby woda uszkadzala soft? :}
    Nie mam jej czym przeflashowac niestety. :(
  • Poziom 19  
    KanekS napisał:
    Wiem, czytalem cos o tym na forum, ze flashowanie pomaga na fony po zalaniu i upadku, ale jakos w to nie wierze. Czyzby woda uszkadzala soft? :}
    Nie mam jej czym przeflashowac niestety. :(


    A jak jest w komputerach ? czasami zabranie prądu lub restart i kom tez się psuje, tzn. system pada,bo sa różne błędy. Tak samo z telefonami, tylko przy zwarciu. Tracisz dane lub błędy sie robią i koniec. Ale po zalaniu ja powiedziałbym, że w tym telu teraz nie masz żadnego softa, a jak grzejesz to przynajmniej używasz topnika ?
  • Poziom 27  
    mialem kiedys 3310 ze 2 sztuki po zalaniu i od razu pomagalo, wystarczylo wygrac plyte, i flashowac

    Dodano po 1 [minuty]:

    oprócz pt 852 to przydalby sie box bez tego ani rusz
  • Poziom 29  
    Endriu64 napisał:
    a jak grzejesz to przynajmniej używasz topnika ?

    Bardziej do tego się nadaje masło... :}
    Nie no oczywiscie ze uzywam topnika i to dużo.

    Przy najblizeszj okazji sprobuje wgrac softa, udam sie do komisu czy cos. :]