Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 28GR9770/22B chassis G110

micro 13 Paź 2003 18:29 2210 4
  • #1 13 Paź 2003 18:29
    micro
    Poziom 19  

    Mam taki problem z tym tv.Być może któryś z kolegów przerobił ten temat i mógłby się podzielić swoimi spostrzeżeniami na ten temat.Z góry dzięki.
    Po wymianie uszkodzonego trafopowielacza (zamontowałem EP 1839-taki mieli w sklepie) brak jest pełnej szerokości z efektem braku korekcji.Korekcja reguluje ,ale jest niedostateczna, brak też koloru.
    Zasilacz daje ok.144V które w czasie pracy spada do ok.140V i regulacja PR-kiem niewiele daje (zm.ok.1V).Po obciążeniu żarówką wszystko jest O.K.
    - Czy w tym chassis odchylanie H powinno ruszyć przy braku tranzystora w korekcji 7533 (2SA1359)?W tym tv nie startuje.
    Może to nowe trafo jest do bani?

    0 4
  • #2 13 Paź 2003 19:20
    Mir
    Poziom 25  

    Witam To trafo jest Nieznane na rynku najlepiej wkladac HR do tego typu sa sprawdzone . Jesli jest w bialej obudowie 100% jest do bani....

    0
  • #3 13 Paź 2003 19:34
    micro
    Poziom 19  

    :( jest w białej a w zasadzie lekko szarej obudowie

    0
  • #4 13 Paź 2003 20:13
    domint
    Poziom 25  

    Witam, kolor trafa tu chyba nie ma znaczenia. Ostatnio wymienialem dwa HR do tego rypu i byly w szarych obudowach. Ruszyły bez problemów z geometrią ale jeden reklamowałem bo nie regulował ostrości(mechaniczna blokada). Teoretycznie tv nie powinien startować przy braku bezpiecznika T 534 lub tranzystora 2SA. Proponuje sprawdzić diody i kondensatory na tranzystorze kluczującym 7545 oraz obwód zaczynający sie diodami 8580 i 8581 bo wygląda na to że napięcie zasilacza jest ograniczane właśnie przez ten obwód.
    Pozdrawiam

    0
  • #5 16 Paź 2003 00:33
    micro
    Poziom 19  

    Wreszcie koniec walki z tym tv.Mir miał rację -dzięki.
    Wszystkiemu winne było nowiutkie trafo!!!.
    Założyłem HR-a 8157 i jak ręką odjął -pojawił się kolor , szerokość obrazu zdecydowanie większa i dająca się prawidłowo wyregulować.Zasilacz zaczął pracować prawidłowo...Jednym słowem wsio O.K.
    [:arrow:]domint:najprawdopodobniej chodziło Ci o diody D6560 i D6561 związane z "protekcją" (tak to jest jak schemat jest nieczytelny :().Uszkodzoną miałem D6561 (zenner na 47V) co powodowało blokadę zasilacza (po przepaleniu 1534 następuje blokada zasilacza ze względu na podskok napięcia korekcji).

    0