Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Matryca LCD pionowe czarne paski co drugi pixel...

boydrome 10 Maj 2007 18:53 4001 10
  • #1 10 Maj 2007 18:53
    boydrome
    Poziom 10  

    Matryca LCD pionowe czarne paski co drugi pixel - problem

    Witam,
    mam duży problem, który przedstawiam na ponizzych zdjeciach z opisem.
    Matryca LCD pionowe czarne paski co drugi pixel...Matryca LCD pionowe czarne paski co drugi pixel...Matryca LCD pionowe czarne paski co drugi pixel...

    Pewnego dnia otworzyłem pokrywę mojego lapa i zauważyłem straszną grafe
    co widać na zdjęciach. Początkowo jak ruszałem pokrywą może z 4 razy
    (zamknelem i otworzylem) obraz na ekranie byl czasami normalny.
    Teraz cały czas mam nędzny obraz przy rozdzielczości 1400x1050.
    Dodam ze przy zmienie rozdzielczosc na 800x600 jest w miare ok
    lecz nie o to chodzi. Zawsze pracowalem na tej wysokiej i bylo dobrze.

    Kiedy wyzwalam zgaszenie matrycy recznie (palcem) przyciskiem, ktory normalnie
    funkcjonuje przy zamknieciu ekranu. Czasami moj obraz robi sie niebieski
    kiedy ponowie te czynnosc powraca do normalnych kolorow.

    Matryca LCD pionowe czarne paski co drugi pixel...

    Matryca LCD pionowe czarne paski co drugi pixel...

    Domyślam się że matryca musi być dobra co sprawdziłem wyciągajać jedna z wtyczek na płycie.
    Wtedy cala matryca zapalila sie na bialo i czarnych paskow nie zauwazylemna zadnym
    z centrymetrow panela

    Matryca LCD pionowe czarne paski co drugi pixel...

    Proszę o pomoc jeżeli to taśma to trudno mi w to uwieżyć.
    Ruszałem nią na wszystkie strony i nie ma żadnej poprawy

    Dziekuję z góry za pomocne podpowiedzi.
    :arrow: Proszę przeczytać i zastosować do reszty swych fotek w tym poście...Ogłoszenie: Wklejanie zdjęć.
    TONI_2003

    0 10
  • #2 11 Maj 2007 09:58
    Jan Leśniak
    Poziom 18  

    Pionowe , regularne pasy swiadcza albo o uszkodzeniu matrycy albo o uszkodzeniu vramu, sprawdz programem np.sandrą, czy pamięć grafiki jest taka jaka powinna być, np. 32MB, jeżeli jest prawidłowo, to do wymiany matryca, jeżeli pamięć jest mniejsza, to do wymiany karta grafiki

    0
  • #3 15 Maj 2007 19:22
    boydrome
    Poziom 10  

    Zaraz sprawdzę SANDRĄ grafe lecz dodam ze kiedy podłączam do lapa zewnętrznego LCDka wszystko jest ok.

    0
  • #4 15 Maj 2007 22:00
    pigonio
    Poziom 12  

    Masz uszkodzona tasme od matrycy

    0
  • #5 15 Maj 2007 22:25
    boydrome
    Poziom 10  

    Dziekuje za pomocne odpowiedzi.
    Moje kolejne pytania są nastepujace.
    Która z taśm jest odpowiedzialna za ten bałagan
    Jedną jak odłącze to ekran robi się biały.
    Kiedy odłączam tę drugą cały wygasa (jest ciemno).
    Jak wygląda wymiana takiej taśmy.
    Przy rozkrecaniu lapa zauważyłem jedna z taśm podpiętych do matrycy czy podświetlania i była strasznie szeroka nie pwoem zeby jej demontaż byl prosty.
    Inni mi podpowiadalizebym spryskał styki taśm i ich gniazd Kontaktem "S" jeszcze tego nie zrobilem jestem ciekaw czy zadziala.

    0
  • #6 21 Maj 2007 13:37
    Jan Leśniak
    Poziom 18  

    Co do taśmy, to od matrycy jest ta, która jest wpieta do matrycy- po odpieciu znika obraz, matryca jest podświetlana. Druga wiązka jest od inwertera. Pryskanie gniazda lub taśmy kontaktolem nic nie da,
    sprawdz pamięć karty graficznej, tak jak pisałem wczesniej.

    0
  • #7 15 Cze 2007 12:58
    boydrome
    Poziom 10  

    Dzieki za kolejna podpowiedz bylem na wyjezdzie i zabiore sie zaraz do sprawdzenia

    0
  • #8 29 Paź 2007 12:00
    bapras
    Poziom 1  

    daj znac jak poradziles sobie z tym problemem bo mam podobny w compaq N800v ???????

    0
  • #9 02 Gru 2007 22:10
    boydrome
    Poziom 10  

    Nic jeszcze nie robilem koles twierdzi ze to matryca.
    Na dniach powinienem to sprawdzic

    0
  • #10 03 Gru 2007 07:05
    satgal
    Poziom 40  

    Uszkodzona taśma sygnałowa, przerwany któryś drucik w wiązce w miejscu gdzie się często zgina czyli przy zawiasie. Odwinąć z osłony tą wiązkę w tym miejscu i poszczególne przewody lekko pociągać aż znajdziemy który jest przerwany.

    0
  • #11 07 Sty 2008 21:44
    boydrome
    Poziom 10  

    Dziękuję za wszystkie podpowiedzi.
    Rozwiązaniem mojego problemu była taśma 30 pinowa
    łącząca płytę główną z matrycą (29 i 30 żyła)
    Doszedłem do tego mierząc taśmę miernikiem.
    Kiedy znalazłem przerwy wszdłem na stronkę z opisem matrycy
    (lp150E02).
    Z niej odczytałem, że rzeczywiście piny 29 i 30 są odpowiedzialne
    za wyświetlanie co drugiej pionowej linii.
    Przerwę połączyłem bardzo cienkimi drucikami.
    UWAGA!
    Taśma jest ekranowana od zewnątrz co znaczy że jej powłoka
    przewodzi napięcie. Należy więc ją zaizolować lub mieć zaizolowane
    druciki. Połączenie w moim przypadku odbyło się bez lutowania
    wcisnełem przewody do wtyków i zalepiłem taśmą tak aby
    uniemożliwić im ucieczkę :-)

    Naprawianie tzw sznurkeim i młotkiem tego typu elementów
    jest dość kłopotliwe. Wtyki, gniazda i przewody są miniaturowych rozmiarów. W dodatku trasa przewodzenia sygnałów przez przewody
    odbywa sie wraz z ruchomymi elementami (zawiasy).
    Radzę więc zaopatrzyć się w nową tasiemkę moja po reanimacji
    jest tak zmęczona że szukam nowej :-)
    Starałem się z nia obchodzić delikatnie ale 5 godzinna praca
    zaczełą mnie irytować :p Teraz przy ruszaniiu klapą od lapa
    mam co róż nowe kontrasty. Dosłownie jak w kalejdoskopie :)

    Jeżeli chodzi o zakup cena taśmy ok 50 - 100
    ( niczym za dobrze oszlifowany diament :) )
    na aukcjach internetowych, których jest niewiele.
    Ja szukam ofert w stylu promocja 19,99 :-)

    Sprawa zamknięta :-)a
    Pozdrawiam

    1
  Szukaj w 5mln produktów