Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony TA-F220 przekaźnik się wyłącza

11 Lip 2007 22:28 2368 6
  • Poziom 9  
    Witam.
    Mam problem z wzmacniaczem Sony TA-F220. Kupiłem uszkodzony do naprawy, brakowało sterownika prawego kanału, lewy grał. Gdy podgłośniłem do ok. 30% przekaźnik wyłączał się. Wstawiłem nowy sterownik, końcówki pracują ale przekaźnik dalej wyłącza się przy większej głośności, a jak zmniejszę głośność to załącza się ponownie i tak cały czas. Wymieniłem przekaźnik na nowy i nic. Ustawiłem prądy spoczynkowe, ale w lewym kanale wzrasta szybko w czasie pracy- inaczej niż w drugiej końcówce. Pomierzyłem napięcia we wzmacniaczu i wydaje się być ok. Zamiast protectu DTA124ES jest wstawiony 2SA1346 OE a dalej UPC 1237. W chwili tuż przed wyłączeniem napięcie na kolektorze 2SA1346 skacze z 7 do 9mV i wtedy przekaźnk się buntuje. Czy wina leży po stronie protectu czy złej pracy końcówek?
    Z góry dziękuję za wszelkie podpowiedzi. Schemat jest dostępny na forum. Pozdrawiam.
  • Relpol przekaźniki
  • Poziom 9  
    Dziś wstawiłem protect DTA124ES czyli taki jak był w oryginale i dalej to samo. Kiedy sprawdzałem prąd spoczynkowy to coś mi się nie podobało w jednej końcówce, spadek napięcia na oporniku rósł od 1,5 do ponad 6mV a w drugiej po takiej samej regulacji jest zwykle ok. 1mV mniej. Kiedy nie słucham głośno wzmak gra czysto, nie ma zniekształceń sygnału. Na oscyloskopie też nie było widać żadnych rewelacji, wzmacniacz się nie wzbudza. Co może powodować takie zachowanie końcówki? Czy protect może być aż tak czuły? Jeśli jest to problem Państwu znany proszę o radę.
  • Relpol przekaźniki
  • Specjalista od sprzętów RTV
    A, sprawdzałeś czy pojawia stałe nap. na zaciskach głośnikowych przy reg. wzmocnienia, schemat masz?
  • Poziom 9  
    Tak, mierzyłem miernikiem napięcie na zaciskach głośnikowych bez odłączania kolumn i było ok. 7mV, wydaje mi się że mieści się w normie. Zauważyłem, że od czasu do czasu pojawia się lekki szum w lewym kanale przy poruszeniu potencjometru głośności ale zaraz mija i zwykle potem się nie powtarza. Mam schemat wzmaka, ściągnąłem z forum, mogę podać linka. Pozdrawiam
  • Specjalista od sprzętów RTV
    Napięcie mierz bez kolumn i ustal który kanał powoduje zadziałanie zabezpieczenia, czy ten efekt występuje na wszystkich rodzajach wejść?
  • Poziom 9  
    Zadziałanie protectu następuje na pewno gdy pracują obie kolumny kiedy jest sygnał np z odtwarzacza cd. Kiedy nie ma sygnału to mogę kręcić potencjometrem głośności i przekaźnik nie wyłącza się (jak jest na 70% słychać b. cichy szum), czyli uszkodzenie daje o sobie znać przy nawet niewielkim sygnale z preampa. Kiedy podłączam słuchawki jest identycznie. Jutro sprawdzę co będzie, kiedy podłączę tylko prawą kolumnę i zmierzę nap stale bez kolumn. Jeszcze zauważyłem, że wzmak ma jakieś zacieki wokół radiatora czyli sprzęt kiedyś był w jakimś stopniu zalany- taki kupiłem:/ i wtedy pewnie poleciał sterownik prawej końcówki (już wymieniłem) i protect DTA124ES (też wstawiłem nowy). Jeszcze podejrzane jest to, że przy regulacji spoczynkowego przy takich samych położeniach potencjometrów, w prawej jest zauważalnie większy spadek napięciach na kołkach TP1. Kiedy mierzyłem zasilanie sterowników zauważyłem jeszcze, że stabilizatory podają na układ napięcie symetryczne +/-40V zaś na schemacie jest wszędzie zaznaczone 36V- czy to zwykły błąd schematu czy jakaś wada zasilania? Schemat jest zrobiony do 3 modeli Sony, stabilizatory są oryginalne.
    Pozdrawiam
  • Poziom 9  
    Zmierzyłem napięcie stałe na wyjściu wzmaka, w chwili włączenia nap w lewym kanale skoczyło do 30mV a w ciągu kilku minut spadało i ustaliło się na poziomie -2,2mV w tym kanale a w prawym ustala się wartość -1,3mV. Pomiarów dokonywałem bez obciążenia i bez sygnału na wejściu. W takim stanie poruszanie potencjometrem głośności nie powodowało wyłączania przekaźnika poza jednym wyjątkiem kiedy był prawie na maxa i kręciłem input selectorem. Najmniejszy szmer (nawet taki wywołany przez zmianę zaczepów w tym przełączniku) może spowodować zadziałanie protectu przy dodaniu głośności.