Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Meratronik V640 - problem z zakresami

MCbx 26 Lip 2007 17:52 6408 14
  • #1 26 Lip 2007 17:52
    MCbx
    Poziom 28  

    Stałem się posiadaczem miernika Meratronik V640. Posiada on zasilacz sieciowy i kabel BNC zakończony dwoma wtykami typu banan.
    Problem jest nastepujący:
    1. Woltomierz:
    1.5mV - kalibruję na 0 przy zwartych wtyczkach pomiarowych
    5mV - w porządku, nadal zero
    15mV - nadal zero
    50mV - j.w.
    150mV - j.w.
    500mV - wskazówka skacze na koniec skali, po czym opada gdzieś na środek, druga kreska na prawo małej podziałki z zerem do centrowania.
    1.5V - wskazówka opada z poprzedniej pozycji na ok. 0.82V górnej skali.
    5V - wskazówka opada na ok. 0.3V górnej skali
    15V - tym razem na 0.1 górnej skali
    50V - 0.05V górnej skali
    500V - jeszcze mniej, prawie dotyka zera
    1500V - zero.

    Gdy wyzeruję go przy 500mV sprawa wygląda tak:
    500mV - 0
    1.5V - 0
    itd. do 50V, przy których wskazówka cofa sie do lewego końca skali.
    Na kolejnych zakresach wskazówka zbliża się w prawo do zera, na 1500V jest już dość blisko.

    Poza tym:
    Omonierz:
    Na wszystkich zakresach OK, za wyjątkiem 10M - tutaj za Chiny nie mogę go wyzerować. przy zwartych wtykach wskazówka jest z prawej strony skali poza podziałką omonierza, i kręcenie pokrętłem powoduje wychylenie o bardzo małą wielkość.
    Po rozłączeniu wtyków wskazówka ląduje koło 60Ω, można ją stroić przy pomocy pokrętła, ale nie na nieskończoność.

    Objawy są zarówno na zasilaczu, jak na dwóch 9-woltówkach. Jako bateria do omomierza jest nowy "paluszek".

    Ogólnie sprzętem da się mierzyć, ale kalibrując za każdym zakresem... i nie na jednym z zakresów omomierza.

    0 14
  • #2 04 Sie 2007 00:56
    Quarz
    Poziom 43  

    Witam,
    wziąłem do ręki DRT do tego multimetru i jedno co mi z analizy opisanych przez Ciebie objawów wynika to źle (nieprawidłowo) działający przełącznik zakresów.
    Nie można winić wartości rezystorów dzielników (posobników), ponieważ nie byłoby prawidłowo na najmniejszej grupie zakresów.
    Przypominam sobie, iż niedawno ktoś tu opisywał prawidłowe położenie styczek (czterech) tego złożonego przełącznika obrotowego.
    Poszukaj sobie.

    W prawidłowo działającym multimetrze wystarczy dokonać zerowania, przy zwartym wejściu, na najniższym zakresie (1,5mV) i nie wymaga to korekcji na zakresach wyższych.

    Domyślam się, iż położenia spoczynkowego wskazówki dla zakresów prądowych nie sprawdzałeś?
    A jak zachowowuje się wskazówka na zakresach napięcia przemiennego, czyli przy wciśniętym klawiszu LF?


    Pozdrawiam

    0
  • #3 04 Sie 2007 02:41
    MCbx
    Poziom 28  

    Na LF działą bardzo dobrze, ale strasznie trzęsie wskazówką. Często jest, że wskazówka pędzi do końca, po czym opada, ale coraz wolniej i w końcu dotyka zera. Opadanie jest, jak już pisałem, "coraz wolniej" czyli nieraz i po minucie czekania dopadnie zera. Oczywiście zero na LF nie jest całkowicie zgrane z zerem ustawionym na stałym.

    0
  • #4 04 Sie 2007 12:58
    Quarz
    Poziom 43  

    Witam,
    te objawy wskazują na nieprawidłowe działanie wzmacniacza pomiarowego. I tu pytanie: jaki tam jest zastosowany; hybrydowy typu HLY-7006R, czy montowany z elementów dyskretnych na płytce drukowanej (PCB) o oznaczeniu B-31-2703?

    Pozdrawiam

    0
  • #5 04 Sie 2007 23:26
    MCbx
    Poziom 28  

    Nie wiem dokładnie, gdzie jest wzmacniacz. Zlokalizowałem coś podobnego, większa niż przeciętny scalak biała kostka z dużą ilością wyprowadzeń, ekranowana blachą, na płytce, na której znajdują się przyciski włacznika i testowania baterii. Wygląda na scalone.

    0
  • #6 05 Sie 2007 01:06
    Quarz
    Poziom 43  

    Witam,

    MCbx napisał:
    Nie wiem dokładnie, gdzie jest wzmacniacz. Zlokalizowałem coś podobnego, większa niż przeciętny scalak biała kostka z dużą ilością wyprowadzeń, ekranowana blachą, na płytce, na której znajdują się przyciski włacznika i testowania baterii.

    tak, to jest operacyjny wzmacniacz hybrydowy typu HLY-7006R, lub jego odpowiednik. Znajduje się on na płytce o oznaczeniu B-31-2063 gdzie jest jeszcze kilka elementów dyskretnych.
    Przedstawione objawy wskazują, iż sam wzmacniacz działa najprawdopodobniej prawidłowo, a powodem takiego zachowania się miernika mogą być kiepskie styki elementów ze wpółpracującym z nim otoczeniem.
    Dlatego też proponuję sprawdzić luty, oraz przeczyścić styki przełączników typu Isostat. Warto też sprawdzić jakość styku suwaka potencjometru regulacyjnego R28 i wieloobrotowego R27 (ZERO DC), oraz pomierzyć wartość pojemności kondensatora C34, który jest dolutowany równolegle do zacisków miernika wychyłowego (od spodu).

    To tyle na początek.

    Pozdrawiam

    0
  • #7 19 Sie 2007 18:38
    Jacekser
    Poziom 17  

    Oglądnij dobrze płytki dzielnika! Ja zęby zjadłem na naprawie tych mulimetrów (25 lat temu!-czas leci). Naprawiałem mierniki dla Unitry-Serwis. Serwisańci uzywali baterii, co zrozumiałe, zamiast zasilacza. Efekt? Gdy wylały się baterie (w co 2-3 egz) to salmiak(?), mimo uszczelki wciekał w sekcje przełacznika. Wystarczyło kilka kropel, słabowidocznych i płytki przełacznika, mimo złocenia nadawały się tylko do....
    Tak było kiedys, gdy nie było preparatów do czyszczenia.
    Miernik ten charakteryzuje się dużą opornością wejśćiową (100Mom). Każdy upływ w tej części powoduje m.in takie objawy jak opisujesz.
    Zyczę by Ci się to nie przytrafiło!

    0
  • #8 30 Gru 2007 17:32
    newmax
    Poziom 12  

    Witam
    Ja kupiłem swój V640 na allegro w tym roku. Miernik oczywiście miał być sprawny ale okazało się inaczej. Najpierw miernik był zupełnie martwy. Po rozebraniu okazało się, że wylały w nim kiedyś baterie, wszystko wymyłem i wyczyściłem po złożeniu okazało się że miernik trochę ożył tzn. zaczął pokazywać stan baterii ale dalej nic poza tym. Nie reaguje na żadne zakresy pomiarowe ani na wartości przykładane do zacisków pomiarowych-wskazówka jest cały czas martwa:cry: Nie reaguje na żadne regulacje zera ani na nic! W środku zobaczyłem że ktoś wcześniej odlutował ekran hybrydy(u mnie zielona HLY7006) Co mam zrobić? Zależy mi bardzo na uruchomieniu tego miernika. Za wszelką pomoc serdeczne dzięki!

    0
  • #9 30 Gru 2007 18:25
    Quarz
    Poziom 43  

    Witam,

    newmax napisał:
    Witam
    Ja kupiłem swój V640 na allegro w tym roku. Miernik oczywiście miał być sprawny ale okazało się inaczej. Najpierw miernik był zupełnie martwy. Po rozebraniu okazało się, że wylały w nim kiedyś baterie, wszystko wymyłem i wyczyściłem po złożeniu okazało się że miernik trochę ożył tzn. zaczął pokazywać stan baterii ale dalej nic poza tym. Nie reaguje na żadne zakresy pomiarowe ani na wartości przykładane do zacisków pomiarowych-wskazówka jest cały czas martwa:cry:

    nie wiem czy dysponujesz schematem do tego multimetru (właściwy ze wzmacniaczem hybrydowym)... a z niego wynika, iż pomiar napięcia baterii odbywa się w klasycznym układzie woltomierza z ustrojem magnetoelektrycznym przy wykorzystaniu isniejącego tam mikroamperomierza o zakresie 100µA, czyli bez udzialu wzmacniacza pomiarowego.
    Skoro nie reaguje na żadnym zakresie, to przede wszystkim należy sprawdzić czy ów ustrój pomiarowy jest dołączony do wyjścia wzmacniacza pomiarowego (poszukaj odpowiednich wyprowadzeń).
    Warto też porządnie oczyścić (np.: Kontakt Chemie preparat KONTAKT 60 - oczyszczenie, WL - przepłukanie, 61 - smarowanie) styki przełączników typu ISOSTAT (warto też zrewidować ich stan - zdjąć klawisz i sprężynki a potem wypchnąć całość do tyłu bacząc na sprężyny stykowe... być może są tam w nich braki...).

    newmax napisał:
    Nie reaguje na żadne regulacje zera ani na nic! W środku zobaczyłem że ktoś wcześniej odlutował ekran hybrydy(u mnie zielona HLY7006) Co mam zrobić? Zależy mi bardzo na uruchomieniu tego miernika. Za wszelką pomoc serdeczne dzięki!

    Patrz wyżej. Odlutowanie ekranu jest tu sprawą drugorzędną...

    Pozdrawiam

    0
  • #10 31 Gru 2007 11:36
    Bobekmaster
    Poziom 24  

    newmax:
    Sprawdź miliwoltomierzem, czy na nóżce 1 (wejście scalaka HLY... ) czy sa zmiany miedzy brakiem napięcia a podłączonym napięciem. Sprawdź czy przy zmianie zakresów zmienia sie napięcie na nóżce 9. Na koniec sprawdź woltomierzem czy na wyjściu, czyli nóżce 12 czy zmienia sie napięcie, przy odłączonym, potem podłączonym napięciu i przy zmianie zakresów.

    W tych miernikach często pada ten scalak, a to pomaga sprawdzić czy jest sprawny.

    Pozdrawiam

    MCbx:
    Czy po ustawieniu zera wyniki pomiarów na zakresach 500mV-1500V sa dobre?
    Na zakresach 1.5-150mV napięcie idzie bez dzielnika. Potem jest dzielnik osobno dla zakresów 500mV - 15V i osobno dla 50V-1500V.
    Dlatego po ustawieniu zera dla 500mV na zakresach do 15V było zero.
    Według mnie pomierz rezystory(dzielnik napięcia) w przełączniku zakresów. Na forum jest też schemat miernika.

    Pozdrawiam

    0
  • #11 14 Mar 2008 22:17
    drischel jan
    Poziom 12  

    Witam wszystkich
    Przed kilkoma dniami kupilem V 640 i mam jedno pytanie :
    Jak sie powinien"zachowywac" miernik gdy wcisniemy klawisz z zerem
    po srodku, bo mysle ze tak sie powinien ustawic.
    Czy ktos z doswiadczonych kolegöw moze mi cos podpowiedziec (u mnie stoi wskazowka na "0" jak przy woltomierzu pradu stalego).
    Pytanie 2: gdzie moge kupic kabel pomiarowy z BNC?
    Pozdrowienia Johann.

    0
  • #12 14 Mar 2008 23:08
    Quarz
    Poziom 43  

    Witam,

    drischel jan napisał:
    Witam wszystkich
    Przed kilkoma dniami kupilem V 640 i mam jedno pytanie :
    Jak sie powinien"zachowywac" miernik gdy wcisniemy klawisz z zerem
    po srodku, bo mysle ze tak sie powinien ustawic.
    Czy ktos z doswiadczonych kolegöw moze mi cos podpowiedziec (u mnie stoi wskazowka na "0" jak przy woltomierzu pradu stalego).
    Po zwarciu wejścia (wybrane zakresy napięcia lub prądu dla DC) należy dokonać zerowania (w końcowej fazie na najmniejszym zakresie), i to zero ma być dla obu polaryzacji (jeśli nie jest, to wymaga to ingerencji ww wnętrze multimetru), pokrędłem ZERO DC - prawe na płycie czołowej pod miernikiem.
    Następnie po wciśnięciu "0", należy sprowadzić wskazówkę na środek skali (odpowiednio na 2,5, lub 7,5 działki w zależności od wybranego zakresu) za pomocą potencjometru, którego pokrędło (śrubokręt) dostępne jest przez otwór w lewej bocznej ściance obudowy.
    Skoro nie da się powyższego dokonać, potrzebna będzie ingerencja do wnętrza i naprawa - potrzebna; Instrukcja obsługi i serwisu IS 040 MULTIMETR ELEKTRONICZNY TYP V640, która (podobno - patrz inne podobne tematy) jest we właściwym miejscu na tym Forum - i oczywiście stosowna wiedza do naprawy...

    drischel jan napisał:
    Pytanie 2: gdzie moge kupic kabel pomiarowy z BNC?
    Kup (patrz sklepy z akcesoriami elektron.) stosowne złącze BNC (wtyk) i opraw sobie przewód koncentryczny pasowny do średnicy tego złącza.
    Napisałem stosowne, ponieważ może to być BNC-50 lub BNC-75 i oba pasują mechanicznie do gniazda, ale w zależności od wartości impedancji falowej (50Ω, lub 75Ω) - która tu dla DC nie ma znaczenia - mają różne średnice dla izolacji żyły środkowej, jak i zewnętrznej opony przewodu koncentrycznego.
    Pasuje też, zaciskane na przewodzie koncentrycznym (RG58 - cieńki ETHERNET) złącze BNC stosowane w starszej generacji sieci internetowej - LAN.

    Pozdrowiam

    0
  • #13 15 Mar 2008 22:36
    drischel jan
    Poziom 12  

    Hallo Quarz
    Zrozumialem i bede probowal, dziekuje za szczegolowe informacje.

    Pozdr.z Leverkusen J.D.

    0
  • #14 17 Mar 2008 16:25
    Bobekmaster
    Poziom 24  

    Chciałbym jeszcze dodać, że warto sprawdzić potencjometr w środku miernika, który służy do ustalania wskazówki na środku. Bardzo często sie psuje, szczególnie taki okrągły polski. te prostopadłościenną lepszej jakości i sie nie psują.

    Jeśli nie działa tylko ta funkcja to znajdź na forum schemat, i posprawdzaj kilka elementów.

    Pozdrawiam i życzę miłej naprawy.

    0
  • #15 17 Mar 2008 20:36
    drischel jan
    Poziom 12  

    Hallo

    W moim przyrzadzie po wlaczeniu zakresu >0< wskazowka "stoi" dalej na
    zero albo ok 2mm nad nim. Wedlug waszych wskazowek problem lezy
    na potencjometrze (orginalny Hellitrim), isostatach albo elementach
    towarzyszacych. Teraz mam troche hektyki przed wyj. na swieta do Polski
    ale po nich zabiore sie za to.
    Dziekuje za porady.

    P.S. Zdrowych i Wesolych Swiat Wielkanocnych zyczy J.D.

    0