Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeonem 9200 oraz połączenie TV-OUT ?

07 Sie 2007 19:48 1020 5
  • Poziom 11  
    Witam mam problem z Radeonem 9200 poniewaz kupilem kabelek od TV-OUT do telewizora i przez chwile wszystko dzialalo, ale obraz był kiepski to znaczy mrygały jakies paski i odpiolem fo i znow podłączyłem i od tej pory nie wykrywa mi TV w komputerze.
    Nawet wymuszanie wykrywania nie pomaga dodam ze podłączam przez euro kabel ma 5 metrow jest na AV2 w TV i jest tylko dzwiek z komputera, a na RGB jak uzywam przelaczenia ekranow to cos zamryga i na tym sie konczy.
    Poradzcie cos
  • Poziom 18  
    A jaki masz wtyk do kompa? s-video?ile ma bolcy?bo do TV rozumiem masz euro.Radeon ma wtyk tylko podobny do s-video a ma on więcej bolcy i z jednego z tych dodatkowych jest brany sygnał.Sprawdź wtyk i napisz co masz.
  • Poziom 12  
    Witam.
    Sam miałem podobny problem, ale po przeczytaniu TEGO artykułu sprawę udało sie wyjaśnić i TV śmiga aż miło.
    pozdrawiam
    malcziki
    ps. Przydatna może być też lektura TEGO opracowania
  • Poziom 11  
    No w karcie wyglada jak normalne s-video.Niczym sie nie rózni.Chyba obawiam sie ze spalilem tv-out w karcie i to bedzie koniec mojej zabawy z nowym super kabelkiem.Tak to jest jak sie człowiek spieszy i nie pomysli wyłączeniu telewizora przed odłączeniem kabla.
    Jak ktos ma jeszcze jakies pomysly to zapraszam;)

    Dodano po 1 [godziny] 32 [minuty]:

    juz dziala ;)
    jedna wtyczka w euro sie wsunela do srodka i nie łączyla
    .ale nie wiem czy tak kazdy ma czy tylko ja ale na czarno bialo odbiera mi perfekcyjnie a jak jest na kolorowo to straszne paski sie pojawiaja w obrebie krawedzi przy roznych kolorach.
    Da sie to zniwelowac?? Bo mam drugi kabelek tylko ze za krótki[/color] ale jak go przypiołem to obraz byl perfekcyjny w kolorze tylko ze to kabel
  • Poziom 12  
    witam
    spróbuj zastosować sie do porady zawartej w pierwszym z przytoczonych artykułów i wepnij malutki kondensator miedzy wspomniane piny we wtyczce EURO. u mnie zadziałało perfekcyjnie na kablu 5m, ewentualnei powodem może być jeszcze antena telewizyjna - spróbuj ją wypiąć na kilka chwil i zobacz czy nastąpi poprawa obrazu, jeśli tak to zakup separator galwaniczny - powinno zaradzić na Twój problem.
  • Poziom 11  
    no znalazlem problem.
    Było to ustawienie pal-b przestawiłem na NTSC i jest ok.
    Czytalem ten poradnik juz wczesniej ale te porady nadal mi nie pomogly na wyswietlenie calego pulpitu na ekranie tv.Nadal cos brakuje.