Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

6630 TT5.20, Tom Tom dalej nie widzi map.

newchief 25 Aug 2007 00:26 3516 4
  • #1
    newchief
    Level 28  
    Teamt pewnie wałkowany ale nie znalazlem uzywajac szukaji rozwiazania mojego problemu...
    Mam 6630 TT 5.20 + mapy Western_and_Central_Europe_V650.1052. TT zainstalowany poprawniena karcie mapy wrzucone na karte pamieci w katalogu Maps - utworzylem taki katalog, mimo tego TT dalej nie widzi map..TomTom instalowany z *.sis i porostu wrzucany na karte czyli próbowalem na dwa sposoby, jest Polski lektor i meski i zenski ale nie widzi map :(:(pomocy :(
  • #2
    fraydi
    Level 16  
    kiedyś też sie z tym męczyłem. Zrób tak:

    dla wszystkich którym TT nie widzi mapy:

    edytujcie plik *.pna (jest to jeden z plików mapy) i dopiszcie na końcu lub zmieńcie "id=" na np. id=23957 :)

    przykład:

    ID=PL-CZ-SK-HU.pna
    185436526
    645
    build=1019
    id=35969 -------NA--------> id=23957

    Oczywiście mapę musisz mieć w katalogu głównym na karcie ::D
  • #3
    newchief
    Level 28  
    wyeedytowalem wedlug instrukcji-bez efektu.
  • Helpful post
    #4
    fraydi
    Level 16  
    Teoretycznie TT5 obsługuje mapy do 650, a 660 jest jedyną z TT6 która na nim działa.

    A jakiej konkretnie mapy potrzebujesz? Koniecznie tej? Spróbuj z jakąś inną...
  • #5
    newchief
    Level 28  
    Nie, nie konretnie tej. SSam 660.1223 i zobaczymy.