Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy Athlon XP mógł uszkodzić płytę główną ?

elmuzyk 14 Wrz 2007 21:00 1406 8
  • #1 14 Wrz 2007 21:00
    elmuzyk
    Poziom 9  

    Witam, coś mnie podkusiło wymienić Athlona XP 2400+ na Athlona XP 2800+ kupionego na Allegro. Po wymianie płyta MSI KT4 Ultra wykryła go jako Athlon 1300 Mhz. Po zmianie w biosie z "auto" FSB na 167, a mnożnik na x12,5 płyta widziała Athlon XP 2600+. Komputer włączyłem kilka razy, aby pomierzyć czasy ładowania się systemu po wymianie. Potem przeglądałem internet i nagle po ok 20 min czarny ekran i próba startu. Komunikat, że należy zaktualizować bios. Gdy zrestartowałem komunikat nie można uruchomić systemu. Nie został znaleziony lub jest uszkodzony plik \windows\system32\config\system i propozycja naprawy przy pomocy intalatora WIN XP. Po następnym restarcie już na monitorze nic się nie pojawiło. Po włożeniu starego procka sytuacja nie zmieniła się. Po włączeniu, diody dysku i dvd chwilę migają i nic się nie dzieje. Nie ma piśnięcia w głośniczku systemowym, dioda na monitorze miga- brak sygnału. W grę nie wchodzi przegrzanie procka, był tylko ciepły, wentylatorek miał niskie obroty. Pomóżcie, czy płyta główna jest już uszkodzona ?

    0 8
  • #2 14 Wrz 2007 21:07
    tronic1
    Spec od komputerów

    Może źle założyłeś chłodzenie na procesor ? Wyzeruj pamięć zworką ClearCmos lub wyciąfnij na chwilę baterię przy odłączonym od sieci 230V~komputerze i uruchom ponownie.

    0
  • #3 14 Wrz 2007 21:27
    403563
    Użytkownik usunął konto  
  • #4 14 Wrz 2007 21:44
    elmuzyk
    Poziom 9  

    Wentylator na pewno jest dobrze założony. Zresetowałem cmos przez chwilowe przełożenie jumperka. Ani na starym, ani na nowym procku nadal komp nie startuje. Myślę, że jednak płyta padła. Służyła mi dwa lata i nie było problemów. Ale jeśli kupię nową, to chyba tego nowego procka nie wkładać ? Pewnie to on uszkodził płytę ?

    Dodano po 4 [minuty]:

    Jak można zaktualizować bios, jeśli komp nie startuje, zero reakcji na monitorze. Nie działa wyłącznik, wyłączam przez wyłącznik zasilacza. Po restarcie zamiga dioda na dvd i dysku twardym i cisza...

    0
  • #5 14 Wrz 2007 22:05
    tronic1
    Spec od komputerów

    Bios w programatorze można reanimować. Sprawdź zasilacz, zmierz napięcia miernikiem.

    0
  • #6 14 Wrz 2007 22:41
    elmuzyk
    Poziom 9  

    Zasilacz to Chieftec 360 W, więc go nie podejrzewam. Ale zmierzyłem napięcia na złączu płyty- są ok. Jeśli chodzi o regenarację biosu, to nie wiem ile taka usługa kosztuje. Szukałem identycznej płyty do kupienia, ale nie znalazłem, nie musiałbym reinstalować systemu.

    0
  • #7 14 Wrz 2007 22:57
    @GUTEK@
    Poziom 30  

    A jak wyglądają kondensatory na płycie? Nie są spuchnięte?
    Jeśli chodzi o programowanie biosu to jeszcze istnieje metoda hotflash.Płyta jest na chipsecie VIA więc flash jest plcc32 5V więc każda płyta chipsetem VIA i biosem w plcc32 będzie dobra. Nie powinno być trudno znaleźć wśród znajomych kogoś z odpowiednią płytą. Metoda jest dość ryzykowna, poszukaj opisów na elektrodzie.

    0
  • #8 14 Wrz 2007 23:06
    marcin1700
    Poziom 17  

    Sprobuj jeszcze odlaczyc wszystko z plyty glownej zostawiajac sam proceror, zasilacz i speaker.
    Moze plyte wydobedzie z siebie jakis dzwiek a to by juz cos wyjasnilo

    0
  • #9 15 Wrz 2007 00:03
    elmuzyk
    Poziom 9  

    Kondensatory na płycie są jak nowe. Odłączyłem wszystkie napędy, wyjąłem grafikę z AGP, brak sygnału w głośniczku. Wyjąłem jeszcze pamięci, też brak jakiegokolwiek dźwięku.

    0