Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aficio 220 i czyste kartki

ollaf6 06 Lis 2007 19:01 929 5
  • #1 06 Lis 2007 19:01
    ollaf6
    Poziom 9  

    Witam
    Mam problem z kopiarką Aficio 220. Od niedawna zaczęły z kopiarki podczas kopiowania wychodzić czarne kartki więc wszystko wyczyściłem odkurzaczem i przeczyściłem styki od wałka, po tej operacji już nie drukuje na czarno ale kartki jakie wychodzą z kopiarki są białe za każdym razem. Zamontowanie nowego pojemnika z tonerem nie pomogło, dodam że nie zauważyłem aby na wałku był odbity kopiowany dokument.
    Jak myślicie, co może być powodem takiego stanu?
    Tak się zastanawiam czy jest coś takiego jak reset tej kopiarki?
    Powiedzcie mi czy po zmianie tonera trzeba coś robić aby kopiarka go pobrała z pojemnika ?

    0 5
  • #2 06 Lis 2007 19:19
    lopez@
    Poziom 13  

    ollaf6 napisał:
    Witam
    Mam problem z kopiarką Aficio 220. Od niedawna zaczęły z kopiarki podczas kopiowania wychodzić czarne kartki więc wszystko wyczyściłem odkurzaczem i przeczyściłem styki od wałka, po tej operacji już nie drukuje na czarno ale kartki jakie wychodzą z kopiarki są białe za każdym razem. Zamontowanie nowego pojemnika z tonerem nie pomogło, dodam że nie zauważyłem aby na wałku był odbity kopiowany dokument.
    Jak myślicie, co może być powodem takiego stanu?
    Tak się zastanawiam czy jest coś takiego jak reset tej kopiarki?
    Powiedzcie mi czy po zmianie tonera trzeba coś robić aby kopiarka go pobrała z pojemnika ?

    Sprawdź górną elektrodę ładującą bęben.

    0
  • #3 06 Lis 2007 20:07
    Janusz.P
    Specjalista - kserokopiarki

    lopez zastanow się co piszesz przecież to maszyna cyfrowa gdyby nie ładowała rolka ładująca bęben to karki wychodziłyby czarne, ale skoro wychodzą białe i jak podaje autor postu na bębnie brak obrazu to prawdopodobną przyczyną jest brak napięcia biasu czyli na wałku magnetycznym. na początek proponuję właśnie to sprawdzić i czy przez to odkurzanie nie wciągnołeś coś do odkurzacza. Reset tu raczej nic nie pomoże. po włożeniu tonera maszyna sama zadozuje no chyba że poprzedni tak wyssało że ją zablokowało.

    0
  • #4 06 Lis 2007 20:40
    ollaf6
    Poziom 9  

    A co mogłem wciągnąć odkurzaczem? Nie bardzo wiem co to jest bias.
    Powiedzcie mi jak zrobić zacięcie papieru żeby sprawdzić czy na bębnie jest odbity obraz kartki? ja ten bęben to chyba jednak źle sprawdzałem bo na forum czytam że się robi zacięcie papieru i wtedy się sprawdza czy na bębnie jest obraz.

    0
  • #5 06 Lis 2007 21:46
    hefid
    VIP Zasłużony dla elektroda

    Post był raportowany.
    Przeniosłem z: Drukarki, kserokopiarki i plotery

    0
  • #6 06 Lis 2007 22:16
    lopez@
    Poziom 13  

    Przepraszam pomyliłem model Janusz.P
    Ps "zacięcia" robisz je tak że najlepiej podczas np kopiowania w momencie pobrania kartki-w okolicach bębna wyłącz maszynę .
    W tedy zlokalizujesz czy obraz powstanie.
    Ps "biasu "nie można wciągnąć.

    0
  Szukaj w 5mln produktów