Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sony kv29x1d znikający obraz

Hucul 14 Lis 2007 22:56 1113 4
  • #1 14 Lis 2007 22:56
    Hucul
    Poziom 39  

    Dostałem telewizor Sony KV29X1D w którym jest kilka usterek :
    "rozjechane" kolory na brzegach ekranu
    kolor biały jest lekko różowy , a czarny trochę szary
    po włączeniu przez kilka minut zanika obraz , po sekundzie pojawia się znowu , a w rogu ekranu pojawia się OSD z nazwą wejścia RGB (tv jest podłączony do tunera z N-ki)

    Na elce znalazłem kilka tematów związanych z pierwszą usterką , drugą mam nadzieję , że można skorygować w trybie serwisowym , natomiast na trzecią nie mogę znaleźć żadnych podpowiedzi . Dodam , że nie jest to wina przycisków na telewizorze . Znam się trochę na elektronice , jednak w telewizorach mam zerowe doświadczenie . W weekend będę miał chwilę na naprawę tego sprzętu i dostanę (mam nadzieję :D ) pilota do tego tv . Proszę o porady , bo ostatnia usterka z dnia na dzień staje się bardziej dokuczliwa .

    0 4
  • #2 14 Lis 2007 23:25
    bemo1
    Poziom 24  

    Sprawdż napięcie +5V. Wszystko wskazuje jednak na kineskop. Zwiększyłbym jeszcze napięcie Us2 ; pokręcając dolnym pokrętłem trafopowielacza. Może coś pomoże ?

    0
  • #3 14 Lis 2007 23:52
    Mirek Z.
    Moderator

    Sprostuję - potencjometr RV701 od regulacji SCREEN (Ug2) powinieneś znaleźć na płytce kineskopu. Na trafopowielaczu jest FOCUS (ostrość).

    0
  • #4 15 Lis 2007 11:41
    Szczepaniii
    Poziom 14  

    Zużyty kineskop już ktoś kręcił pewnie.
    Aby TV jeszcze troche popracował mozna regulować jak radzi kolega wyżej, jeśli chodzi o obraz.
    Znikanie obrazu i po ponownym pojawieniu się wyświetlanie żródła sygnału razem z obrazem może być jeszcze spowodowane uszkodzonym tunerem. "Twierdzi on" iż ma za słaby sygnal i aby nie pokazywać "śmieci" gasi go(tak w wolnym tłumaczeniu), w trybie serwisowym też reguluje się (o ile dobrze pamiętam :-) moc sygnału który ma być wyświetlany i próg poniżej którego już nie.
    Ale z tego co piszesz to moim zdaniem z tym TV nie warto się męczyć.

    0
  • #5 15 Lis 2007 13:27
    Hucul
    Poziom 39  

    Szczepaniii napisał:
    Znikanie obrazu i po ponownym pojawieniu się wyświetlanie żródła sygnału razem z obrazem może być jeszcze spowodowane uszkodzonym tunerem. "Twierdzi on" iż ma za słaby sygnal i aby nie pokazywać "śmieci" gasi go


    W telewizorze nie używam tunera , cały czas chodzi na wejściu RGB podłączony do tunera Nbox z N-ki . Póki nie kupię sobie nowego telewizora , będę używał tego , więc chcę go reanimować :D

    0