Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamera EasyTouch CP-06 brak obrazu

gosiakn 23 Lis 2007 13:02 1399 4
  • #1 23 Lis 2007 13:02
    gosiakn
    Poziom 9  

    Posiadam kamerę Easy Touch CP-06. Po zainstalowaniu kamerki obraz jest. Problem pojawia sie jak chce używać ja z komunikatorem. Próbowałam ustawić ją w Skype i wykrywa kamerę ale obraz jest cały czarny. Zmiana ostawień kamery nic nie pomaga. W komunikatorze Windows Live Messenger problem jest podobny. W konfiguracji dźwięku i video obraz jest ale jak już chce użyć kamerkę w trakcie rozmowy to mnie nie widać (obraz też jest czarny). Kilka razy już próbowałam ją instalować i ciągle jest to samo. Sterowniki ze strony producenta tez nic nie zmieniły.

    0 4
  • #2 23 Lis 2007 23:55
    metalli
    Poziom 30  

    Wyłączyłeś program od kamery z paska zadań?

    0
  • #3 24 Lis 2007 00:04
    gosiakn
    Poziom 9  

    Mam wyłączone i to nic nie zmienia. :cry:

    0
  • #4 24 Lis 2007 10:16
    metalli
    Poziom 30  

    Może rozwiązanie znajdziesz TUTAJ. Jeśli nie pomoże wywal wszystko od tej kamerki i zainstaluj TYLKO sterowniki.

    0
  • #5 24 Lis 2007 14:35
    gosiakn
    Poziom 9  

    To już też próbowałam i te sterowniki mam zainstalowane ale dalej to samo. Odinstalowałam kamerkę zainstalowałam sterowniki i nic dalej czarny obraz. Już od tygodnia próbuje ja uruchomić i nic, chyba że źle ją instaluje. W programie od kamery obraz jest w czasie konfiguracji w Windows Live Messenger kamerkę wykrywa i obraz jest, ale jak chce użyć w trakcie rozmowy to już nic nie ma.

    0