Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh Aficio 1035 zacięcia w piecu

eammm 07 Gru 2007 19:31 1982 11
  • #1 07 Gru 2007 19:31
    eammm
    Poziom 13  

    Powracam do tematu - po kilku dniach zacina znowu, zaobserwowałem, że pochodzi jakiś czas bez problemu, a jak się nagrzeje to zacięcia powracają. Żadnych błędów nie wywala, podkładki w bramkach usunąłem, sprawdziłem sprzęgła, motor, piec /łącznie z łożyskami/, wymieniłem komplet gum pobierających papier i... nie wiem, co jeszcze???

    0 11
  • #2 07 Gru 2007 21:37
    Paweł1000
    Poziom 23  

    Czy masz w tej kopiarce bridż? (bridge). U mnie właśnie stawała kartka w tym bridgu, po dokupieniu sortera problem znikł, chociaż można by było usunąć te gąbki i w bridgu, pewnie też by pomogło.

    0
  • #3 07 Gru 2007 22:27
    horse667
    Specjalista - kserokopiarki

    Witam, niedawno zdarzył mi sie podobny problem. Po rozgrzaniu (zrobieniu kilkudziesięciu, czsem nawet kilkuset kopii) kartki utykały w taki sposób, że przeszły już krawędzia wiodącą przez piec i zatyrzymywały się kawałek dalej, i to bez reguły np.:najpierw 10 OK, potem każda następna zacięta. Okazało sie, że powodem był czujnik odbiciowy wyjścia kartki z pieca. Znajduje sie on na prawych drzwiczkach, pod czarną obudową prowadnicy. Niestety nie jest zamienny z innymi czujnikami. Proponuje go wyjąć, i zobaczyć, czy kartki zatrzymują sie w tym samym miejscu. czujnik jest dosyć drogi powyżej 100 zł netto.
    Pozdrawiam horse

    0
  • #4 07 Gru 2007 23:07
    BoBa
    Specjalista - kserokopiarki

    Tez miałem przypadek z tym czujnikiem, był zabrudzony białym pyłem ( remont pomieszczenia) i tez dawał takie problemy

    0
  • #5 08 Gru 2007 11:22
    kubuś1
    Poziom 16  

    Paweł1000 -rzeczywście jeszcze poduszki w mostku czasem kleją poprzednio zapomialem napisać, tylko jeden taki przypadek mialem ale był to może i teraz tnie a jak nie ma mostka to może w/w czujnik
    pozdrawiam

    0
  • #6 08 Gru 2007 19:46
    salut
    Poziom 20  

    Wykasuj licznik zacięć, po kilku zacięćiach sprawdź, który czujnik zacina i napisz. Pomyslimy.

    0
  • #7 09 Gru 2007 19:45
    Janusz.P
    Specjalista - kserokopiarki

    na 98% jest to wina czujnika odbiciowego i nieptawdą jest że nie jest zamienny ja zamieniłem taki czujnik w 1035 na odbiciowy czujnik registracji z wycofanej aficio 220 i biega że az milo

    0
  • #8 09 Gru 2007 21:19
    horse667
    Specjalista - kserokopiarki

    Miałem na myśli, że nie jest zamienny z innymi czujnikami z tej samej maszyny (w celu szybkiego zdiagnozowania), np. z duplexu, czy bridża, mimo podobnego wyglądu.
    pozdrawiam horse

    0
  • #9 17 Gru 2007 13:28
    eammm
    Poziom 13  

    Zrobiłem tak, jak sugerowaliście - niestety to znowu nie to. Właściwie nie pozostała już żadna opcja - wszystko zostało sprawdzone... Zrobić reset systemu?

    0
  • #10 17 Gru 2007 20:14
    Janusz.P
    Specjalista - kserokopiarki

    najpierw to padaj nam co sugeruje salut który czujnik zacina. Raz spotkałem sie z takim dziwnym przypadkiem tylko w maszynia aficio220 która po rozgrzaniu zacinała właśnie kartki na wyjściu jak się okazało winna była zwrotnica na zimno chodziła ok jak sie rozgrzała zacinała po wymianie na inną chodzi do dziś ok. Może i tu jak byś miał inną to zamień całą zwrotnicę

    0
  • #11 17 Gru 2007 21:24
    eammm
    Poziom 13  

    Mam taką maszynę, z której mogę podmienić zwrotnicę - tylko to jest nowszy model i na dodatek 1045, a ta trachnięta, to jedna z pierwszych 1035 ??

    0
  • #12 17 Gru 2007 21:37
    Janusz.P
    Specjalista - kserokopiarki

    wg mnie to 1035 i 1045 maja dokładnie tą samą zwrotnicę

    0