Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung CX5012Z

sjan1 12 Gru 2003 00:55 1365 3
  • #1 12 Gru 2003 00:55
    sjan1
    Poziom 11  

    Witam.
    Mam problem z dosyć starym ale jeszcze całkiem niezłym telewizorem Samsung CX5012Z.
    Uległ uszkodzeniu kondensator w przetwornicy 100uF/400V.
    Wymieniłem go i wszystkie inne w przetwornicy ponieważ one też w dlugim użytkowaniu potraciły swoje wartości.
    Telewizor po napwawie prawidłow zastartował ale wystąpił problem.
    Po włączeniu obraz jest strasznie ciemny po kilku minutach dochodzi do swojej normy a następnie się rozjaśnia aż do tego stopnia że widoczne są
    linie powrotu.
    Po wyłączeniu pilotem na kilka minut i włączeniu go obraz jest prawidłowy a nastepnie znów sytacja się powtarza
    Napięcia w przetwornicy są prawidłowe i nie zmieniają sie.
    Może ktoś spotkał sę z tym problemem i może ktoś ma schemat tego odbirnika bo jakoś nie mogę go nigdze przyuważyć.

    0 3
  • #2 12 Gru 2003 01:16
    brodzik
    Poziom 13  

    Sprawdż napięcie zasilające wzmacniacze wizyjne (około 200V) i elko filtrujące to napięcie (żródłem tego napięcia jest trafopowielacz)

    0
  • #3 12 Gru 2003 12:41
    Aleksander Borodin
    Poziom 22  

    :arrow: Spróbuj ruszyć regulator napięcia drugiej siatki kineskopu na trafopowielaczu, czasami one przerywają i występuje taki efekt.

    0
  • #4 12 Gru 2003 20:13
    asanders
    Poziom 22  

    Witam
    Miałem takie same objawy nie pamiętam modelu. Po przelutowaniu płytki PK i wymianie kondensatora w filtracji napięcia siatki drugiej problem ustąpił

    0