Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner CAT CS907 instrukcja

15 Gru 2003 08:44 38165 89
  • Poziom 32  
    Po włączeniu wyłącznikiem sieciowym wyświetla się "WELCOME" i nic więcej. Urządzenie nie reaguje na żaden z przycisków. Pomierzone napięcia zasilające w zasilaczu i na module sterowania wydają się być w porządku. Czy ktoś rozwiązał już taki problem i w jaki sposób? Pozdrawiam.
  • Relpol
  • Poziom 23  
    Twój problem to pamięć 93C46 sie zmazała.
  • Poziom 32  
    Czy wiesz w jaki sposób rozwiązać mój problem? Czy jest potrzebny wsad do pamięci i gdzie go można dostać ? W jaki sposób wpisać wsad do pamięci? Nigdy poprostu nie robiłem jeszcze takich napraw i nie wiem jak postępować. A może da się usunąć usterke w jeszcze inny sposób. Mam orginalny pilot do tego sprzętu. Dzięki i pozdrawiam.
  • Poziom 23  
    Pilot nic nie da, na wsad sam czekam. Pozdrawiam JK.
  • Relpol
  • Poziom 11  
    Musisz poprosić kogoś kto posiada programator do takiej pamięci i po problemie :) pozdrawiam
  • Poziom 23  
    Ogólnie dobrze , ale zależy co masz za programator i od niego zależy gdzie go łączysz.Dzięki kolego sq7ehh za wsad w najblizszym czasie go załaduję i mam nadzieję że skończa się problemy, o wynikach powiadomię na FORUM. Dzięki za ogólne zainteresowanie tematem. Pozdrawiam JK.
  • Poziom 2  
    Dzien Dobry, mam pytanie czy mógłby Pan mi pomóc, bo mam taki sam problem z CAT CS 907, -jesli Pan moze to bardzo prosze o przesłanie mi wsadu z amplitunera CAT CS 907 do eepromu 93c46.Bede bardzo wdzieczna mój adres email: magow(malpa)interia.pl .Jesli Pan moze podac w skrócie sposób zainstalownaia w/w. Czy nalezy wylutować pamięć,aby na nowo ja zaprogramowac??? dziekuje -magda

    ------
    pytanie:
    gdzie jest umiejscowiony eeprom 93c46 we wnętrzu CAT CS907 ?

    _____
    Scalilem.
    tom
  • Poziom 11  
    Eeprom jest na przedniej płycie amplitunera pod wyświetlaczem.
  • Poziom 2  
    bardzo dziekuje,wlasnie udalo mi sie go odnaleźć
  • Poziom 23  
    A wsad jest wyżej od kolegi sq7ehh.Pozdrawiam JK
  • Poziom 19  
    Drodzy Koledzy i koleżanki!!!!
    Jesteście WIELCY. Wogóle cała ELEKTRODA to potęga!
    Już straciłem nadzieje że cokolwiek znajde do CAT'a a tu proszę!!! Nawet wsad jest!!!!
    Mam podobny problem co kolega JAŚ , z tym że u mnie w tym cacku po napisie WELCAM pojawia sie DVD i włączają się przekaźniki na koncówkach mocy. Klawisze nie reagują , ( żadne) ale reakcja na pokrętlo Volume jest. Czy po wymianie tego wsadu do EEproma ustarka zniknie? Zaraz wypróbuję i dam znać.
  • Poziom 32  
    Niestety , nie mogę się autorytatywnie wypowiedzieć , gdyż temat opublikowałem 15 grudnia 2003r. a wsad zamieszczono w tym temacie dopiero 17 lutego 2004r. , kiedy już dawno oddałem sprzęt klientowi z powodu niemożności (wtedy) rozwiązania problemu. :( .Może inni koledzy z forum Ci pomogą. Pozdrawiam.
  • Poziom 19  
    Niestety, ale podłożenie wsadu nic nie pomogło. :evil: Nie mam żadnego schematu ... jak na razie odstawiłem robótke , aż nastaną lepsze czasy..
  • Poziom 15  
    Mam podobny problem co kolega JAŚ , z tym że u mnie w tym cacku po napisie WELCAM pojawia się DVD i włączają się przekaźniki na koncówkach mocy. Klawisze nie reagują , ( żadne) ale reakcja na pokrętlo Volume jest. Czy po wymianie tego wsadu do EEproma ustarka zniknie?

    proponuje odkręcić obudowę, wyjąć bezpieczniki z obsadek i wyczyścić resztki kleju którym mały, żółty człowiek mazał gdzie popadnie pogarszając jakość styku oprawka-bezpiecznik
    proponuję także wyprostować elementy na płycie bo zdarza się, że często wyprowadzenia elementów dotykaja się wzajemnie robiąć zwarcia tam gdzie nie trzeba, wogóle montaż jest baaaaaardzo niestaranny
  • Poziom 19  
    Z niecierpliwością czekam na ciąg dalszy , bo po przejrzeniu wszystkich dotykających się elementów i usunięciu kleju ( co zrobiłem na samym początku naprawy) reakcja tego ustrojstwa jest wciąż taka sama. Zero reakcji na przyciski , ale reaguje na pokrętło... Po włączeniu i przywitaniu "WELCOME" wchodzi w stan DVD po czym załączają się przekaźniki (końcówka sprawna). Co robić?????
  • Poziom 13  
    Witam szanownych kolegów !!!
    Też zniecierpliwościa czekam co dalej z tym WELCOME !!!! U mnie wyglada to tak : :)
    Napiecia pomierzone O.K . Wizualnie wszystko O.K.
    Wsad do pamieci eeprom załadowany. Zrobiłem nawet na szybkiego programator do 93c46 tak mnie wzieło.... Jedyne co się poprawiło, to tylko to że po WELCOME już nic dalej sie nie dzieje, wszystkie klawisze martwe - zero reakcji , a przedtem po WELCOME straszył mnie napis ERROR !!! i też zero reakcji. Myślałem że zaprogramowanie pamieci pomoże - jednak ...kupa..... :cry: Chwilowo straciłem cierpliwość...moje podejrzenia padają na procek...jakiś dziwoląg MX10FMAXDPC 06FA0 - czy ktoś wie co to za zwierz...???? :?:
    Licze że kolega Lutownica :D wniesie coś ciekawego.... 8O
    pozdrawiam
    P.S
    Jak tylko dokonam jakiś odkryć dam znać. Jeśli ktoś może pomóc...plisss!!!!!
    Jak ktoś che sobie szybko zbudować programatorek do eepromu 93c46 został opisany w EP 8/99 - w załączniku pdf. Jest prosty i działa...
  • Poziom 15  
    witam
    nie wiem czy to dojdzie bo piszę już trzeci raz ta solucję :( i się nie pojawia
    więc tak :
    uprzedzam, że w twoim przypadku moze to nie pomóc ale trzeba spróbować,
    ja w 8 na 10szt zwalczyłem WECOME :)

    1-rozkrec i zdejmij dekiel
    2-odłącz wszystkie kable od trafa mocy - CN201,202,203
    3-włącz do sieci i ON, powinien pojawić sie napis ERROR, wyłącz z sieci
    4-podłącz ponownie kable trafa
    5-powinno być ok czyli po właczeniu np. napis DVD, jeśli tak wejdź na stronę www.pajacyk.pl i kliknij ile się da, pomożesz innym
    6-jeśli nie pomogło - odeślij ten wspaniały sprzęt chinczykom :P

    ----------> wszelkie prawa do tej solucji zastrzeżone! :)
  • Poziom 13  
    W moim przypadku to nie pomogło. Trudno ..... Dalej WELCOME
    Jednak zobaczyłem światełko w tunelu.... mam taki drugi model ale z innym defektem - do naprawy. Nic nie świeci.
    Właśnie się do niego zabieram. Niedługo będę coś wiedział więcej....
    --------
    Witam ponownie !!! 8)
    Zwalczyłem WELCOME !!! :D Jestem już po walce... W moim przypadku podstawienie procesora z drugiego amplitunera przyniosło wreszcie efekt. Po włączeniu pojawia się WELCOME na chwilę.... później grzecznie wskakuje funkcja DVD i słychać zaskakujace przekaźniki.Można spokojnie przełączac funkcje programować radio itd.... cóż tak podejrzewałem. Zaś w drugim egzemplarzu było trochę inaczej. Teraz miałem już jednego sprawnego więc było czym powalczyć.
    W drugim modelu kompletna cisza. jak już zauważyłem ktos z nim walczył już wcześniej. Po wgraniu softu do pamięci eeprom słychac było jak zaskakują przekaźniki , jednak na wyświetlaczu ...ciemnosc. Po krótkich oględzinach dostrzegłem ze wyświetlacz został już przez kogoś uszkodzony. To znaczy podczas odginania wyświetlacza pękły komuś nóżki...przy samej bańce i próbował je póżniej przylutowac !!!! he..he... :( co oczywiscie skończyło sie rozhermetyzowaniem bańki) no i klapa. Podstawiłem wyswietlacz ze sprawnego ...wszystko ożyło. :D
    Suma sumarum mam jednego chodzącego na cacy i jednego denata ... (uszkodzona bańka i procek) Jeśli ktoś by potrzebował jakieś narzady z tego denata pisac na forum - podam priva. Jeszcze przez jakiś czas go będę miał zanim nie pogonię. Raczej dostać bańkę i procek to nierealne.
    Chyba że ktoś ma takiego uwalonego inaczej....?? :)

    ____
    Scalilem.
    tom
  • Poziom 15  
    Witam wszystkich

    No stalem sie szczesliwym posiadaczem tego denata o ktorym pisze kolega RomanoTV, no chcialem tylko powiedziec ze poradzilem sobie z procesorem w nim, a pekniety wyswietlacz ktory tam byl to zeczywiscie delikatnie zostal zreperowany przez umiejetnego elektronika, no ale coz wstawilem do niego inny wyswietlacz VFD -chyba od jakiegos magnetowidu najwazniejsze ze mial 16 segmentow alfa numerycznych to mozna bylo wykozystac pozostale wolne na uruchomienie analizatora widma ktory widznieje na orginalnym wyswietlaczu. No i jak wspomnial wyzej RomanokTV "ze raczej uruchomienie go jest nie mozliwe" - to jest to kolejny przykald na to ze panuje zawsze na swiecie gdzies okreslenie "nigdy nie mow nigdy" :)
    Teraz tylko zamiast pionowych slupkow dla poszczegolnych kanalow mam zapalajace sie segmenciki poszczegolnych cyfr , moze byc i tak :)
    nawet nie przypuszczalem ze az tak swietnie to wyjdzie, specjalnie projektowany wyswietlacz dla CAT-a mozna zastapic byle czym i tez bedzie ekstra. Amplitunerek smiga jak nowo narodzony, trza w nim bylo tylko wskrzesic zycie , powstawiac kilka elementow zeby nie roznil sie niczym od kazdego jednego CS907

    Dla zainteresowanych dodam ze procek jaki tam siedzi to standardowy 8051 tylko w innej obudowie (wielu producentow to robi)
    wyswietlacz mozna wstawic ojetnie jaki np FUTABA lub innej firmy VFD.
    Pierwsze testy robilem na ruskiej lampie IW 18

    Jak by kogos cos jeszcze ciekawilo cos w CS907 to niech pisze dosc dokladnie przestudiowalem jego budowe, i jescze wspomne ze swietnie wspolpracuje przez gniazdo coaxialne, normalnie zapiera dechw piersiach jest nie porownywalna roznica ze standardowym sygnalem analogowym, funkcje do digitala aktywuja sie automatycznie jak zostanie na niego podany sygnal cyfrowy, odzywa wtedy wewnetrzny dekoder dolby digital
    Niemozliwe staje sie mozliwe
  • Poziom 13  
    A w 100% sprawnym 907 działają na analogu tylne kanały i centralny czy tylko po podaniu cyfrowego sygnału ?
  • Poziom 13  
    W 100 % sprawnym CS-907 na analogu śmigaja wszystkie kanały.Jeśli włączysz test powinienes sygnał testowy mieć po kolei w każdym z kanałów,będzie to widać na analizatorze odpowiedni słupek sie zapala i słyszysz w tym kanale szum testowy. Jesli test jest słyszalny we wszystkich głośnikach to powinny chodzić wszystkie głośniki podczas odbierania audycji.Fakt ze cały efekt przestrzenności jest dopiero wyśmienicie brzmiący po podaniu sygnalu cyfrowego (np.z DVD) na wejscie coaxial. :D Na moim CS-907 chodzą wszytkie głośniki,tylko trzeba pamiętać tez o ustawieniach bo można sobie poszczególne kanały powyłączac lub sciszyc. :)
  • Poziom 15  
    jeszcze raz o WELCOME:
    w pozostałych trupach z tym napisem (4szt) w których miałem powyższy komunikat , w 3 szt poszło po przyłożeniu wilgotnego palca na linie I2c pamiątki i włączeniu sieciowym, jak nie za pierwszym to za kolejnym razem (sic!), wynika z tego, że w eepromie trzyma tylko nastawy audio/dsp i tunera oraz chyba jakieś info o errorach a po właczeniu i resecie proca sprawdza je sobie. Proc oparty na 8051 jak zauważył kolega Zawer ale ze swoim softem w rom.
    został mi jeden co bardzo cicho odtwarza central i tył, myślę, że to dsp albo jakieś ustawienia pzdr
  • Użytkownik usunął konto  
  • Poziom 31  
    Też się załapałem na ten " sprzęt" - faktycznie fajans niesamowity - podziękowania dla sq7ehh za wsad
  • Poziom 10  
    temat już nieco przygasł a ja mam teraz CS 907 bez pilota ,Pilota szukam moze ma ktos z kolegów cos takiego na zbyciu. Chetnie odkupie. w Moim egzemplarzu nie zapamietuje stacji radiowych. Czy to wina pamieci . jak myślicie?