Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VCR SIEMENS FM746 - awaria

28 Gru 2003 01:49 1669 6
  • Poziom 26  
    Problem z magnetowidem przedstawia się następująco:

    Odtwarza on tylko dźwięk, a zamiast obrazu jest czarny ekran.
    Jednak podczas przewijania na podglądzie i podczas pauzy, pojawiają się jasno szare paski wędrujące z góry ekranu w dół. Na tych paskach są bardzo krótkie, białe , poziome kreski.

    Wideo nagrywa obraz i dźwięk przez złącze euro. Nagrany obraz jest jednak słabej jakości. Wygląda tak jakby rozdzielczość się zmniejszyła.

    Sprzęt był kupiony na giełdzie. Od początku nie działał tuner. Ale poza tym wszystko było idealnie. Krystaliczny obraz, dźwięk stereo. Podczas przewijania na podglądzie, obraz był płynny, bez ani jednej kreski. Nawet w najlepszych magnetowidach SVHS na podglądzie są zakłócenia. A tu ideał.
    Po kilku miesiącach z dnia na dzień odtwarzany obraz zaczął być coraz ciemniejszy, szary. W ciągu kilku dni, magnetowid przestał odtwarzać kasety i sytuacja jest taka, jak opisałem na początku.
    Nagrywa dźwięk i obraz(obraz gorszej jakości), ale odtwarza już tylko fonię...

    Co może być przyczyną takiej awarii ??? :-(
    W załączniku umieściłem najbardziej charakterystyczne obrazki pojawiające się podczas pracy magnetowidu.
  • Spec od TV
    Sprawdź/zmierz filtracje napięć z zasilacza.

    Pozdrawiam.
  • Poziom 26  
    OK. Sprawdzę to dokładnie...

    Dodam,że wszystkie elektrolity w zasilaczu są wymienione. Nic to nie dało.

    Czy ktoś ma jeszcze jakieś pomysły?
  • Poziom 26  
    ...Jeszcze jedno...
    Próbówka przyłożona do masy magnetowidu, wyraźnie świeci.
    Ale prąd nie kopie przy dotyku.

    To chyba nie jest normalne, że próbówka sobie świeci, prawda ?
    Więc które elementy w zasilaczu mogą być uszkodzone??? Pomóżcie.
  • Spec od TV
    Czasem (w niektórych 'sprzętach') tak było -
    w przypadku, gdy był włożony dość mały (pod względem oporności) rezystor spinający masę gorącą z zimną. Jeśli nie 'kopie', to nie jest to problem, a jeśli przeciwnie, to sprawdź/wymień kondensator spinający te masy.
  • Poziom 26  
    No nie mam pomysłu...:lol:
    W serwisie mówią, że naprawa jest nieopłacalna...ale nawet nie chcieli powiedzieć co dokładnie padło.
  • VIP Zasłużony dla elektroda
    Czy jest sens po prawie 3-ch latach wracać do tematu?
    Ten model jest prawie nieznany, aby podjąć jakieś środki zaradcze należałoby ustalić jaki posiada mechanizm oraz po obsadzie IC dojść do podobnego modelu (np. Grundig, Panasonic czy Sanyo).
    Usterka jest prawdoopodobnie na module Y/C w torze PLAY. Ponadto, brak pracy tunera w trybie EE nie pozwala na przenajmniej częściowe wyeliminowanie sprawnych obwodów. Sam fakt, że cokolwiek nagrywa świadczy o niezłej kondycji głowic wizyjnych, chociaż tak do końca nie można być pewnym.