Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 100 + (plus) - problem z nadawaniem i PLL

06 Lut 2008 22:38 2149 6
  • Poziom 19  
    Witajcie!
    Zakupiłem ostatnio Alana 100 + (plus) - oczywiście standard - walnięty driver i stopień mocy. Wyjąłem je, żeby sprawdzić czy radio w ogóle nadaje, ale niestety - problem z częstotliwościami kanałów.
    Otóż częstotliwość kanałów 20-40 jest w miarę ok (±0.01MHz) natomiast na kanałach 1-19 jest masakra. Dla przykładu - częstotliwość kan. 1: 31,230MHz (tak, to nie pomyłka!) - pomiary wykonywane na bazie tranzystora Q24, Q24 wymontowany.
    Pomiar f. na kwarcu wykazał: 10,2380MHz. Co mnie ciekawi, od nóżki 19 LC7185 odchodzi jakiś dławik do kwarcu. Ciekawe, bo wygląda to na oryginał, ale na schemacie kwarc jest podłączony do LCka bezpośrednio!
    Na pinie 23 miernik pokazuje mi jakieś głupoty (coś koło 147-148MHz i oscyluje). Miernik podłączam przez sondę na BF245.
    Co ciekawe, na kanałach 20 wzwyż radio coś odbiera.
    A np. na 9 słyszałem zniekształconą 19...
    VCO całe przelutowałem 2 razy. Nie dałem rady zmierzyć freq. na emiterze Q21 bo nie umiem go zlokalizować - wszystko zalane tą durną parafiną. Temu inżynierowi z Alana mózg powinni zalać, żeby był odporny na wstrząsy ;)
    Poratujcie bo mi się pomysły skończyły.
    Pozdrawiam,
    Adam Pyka
  • Pomocny post
    VIP Zasłużony dla elektroda
    Adam Pyka napisał:
    Witajcie!
    Zakupiłem ostatnio Alana 100 + (plus) - oczywiście standard - walnięty driver i stopień mocy. Wyjąłem je, żeby sprawdzić czy radio w ogóle nadaje, ale niestety - problem z częstotliwościami kanałów.

    Napisz czy są sprawne te tranzystory.
    Cytat:
    Otóż częstotliwość kanałów 20-40 jest w miarę ok (±0.01MHz) natomiast na kanałach 1-19 jest masakra. Dla przykładu - częstotliwość kan. 1: 31,230MHz (tak, to nie pomyłka!) - pomiary wykonywane na bazie tranzystora Q24, Q24 wymontowany.

    Kanały 20-40 OK ??? (+/- 0,01MHz to innaczej +/- 10kHz, a to przecież Duża różnica). Lepiej pomiaru dokonać na Emiterze Q22.
    Cytat:
    Pomiar f. na kwarcu wykazał: 10,2380MHz. Co mnie ciekawi, od nóżki 19 LC7185 odchodzi jakiś dławik do kwarcu. Ciekawe, bo wygląda to na oryginał, ale na schemacie kwarc jest podłączony do LCka bezpośrednio!

    Pomiar kwarcu wydaje mi się , że jest obarczony błędem samego pomiaru. Noga 19 a dławik to wręcz wzorcowy przykład przestrojenia indukcyjnego kwarcu 10,240MHz , aby uzyskać przysłowiowe "0" (zera).
    Cytat:
    Na pinie 23 miernik pokazuje mi jakieś głupoty (coś koło 147-148MHz i oscyluje). Miernik podłączam przez sondę na BF245.
    Co ciekawe, na kanałach 20 wzwyż radio coś odbiera.

    Na n.23 powinien być sygnał generatora VCO. Jeżeli pokazuje innaczej (Twój miernik f ), to znowu najprawdopodobniej "błąd pomiaru".
    Sonda na fecie jest czasami kłopotliwa i wymaga krótkiego uziemienia z masą radiotelefomu.
    Cytat:
    A np. na 9 słyszałem zniekształconą 19...
    VCO całe przelutowałem 2 razy. Nie dałem rady zmierzyć freq. na emiterze Q21 bo nie umiem go zlokalizować -

    Emiter Q21 jest wogóle nie potrzebny (lepiej mierzyć na E Q22). Po tym co piszesz , wydaje mi się , że VCO pracuje na jakiejś innej częstotliwości i nie jest stabilizowane pętlą PLL.
    Cytat:
    wszystko zalane tą durną parafiną. Temu inżynierowi z Alana mózg powinni zalać, żeby był odporny na wstrząsy

    Parafina jest stosunkowo tania i dlatego służy do zalewania (oj jakos do rymu wyszło). A sam fakt "zalewania" VCO to wymóg techniczny aby wyeliminować efekt mikrofonowania elementów rezonansowych w VCO pod wpływem wstrząsów mechanicznych.


    Pozdrawiam.
    PS, Jeżeli nadajnik nie działa to przyczyną tego nie musi być VCO (chociaż może). Sprawdź opornik R125 - 10Ω. Jeżeli spalony wymień go na inny w przedziale 50 do 150Ω.
  • Poziom 29  
    witam
    sprawdź czy pętla jest zamknięta w całym zakresie częstotliwości na pinie 18-tym (LD) syntezy przy nadawaniu powinien być stan wysoki
    parafina nie na darmo jest w tym miejscu, pełni ona role ekranu dla w.cz a w tej części radia jest dość silny sygnał z generatora który nie powinien zakłócać innych bloków radia
    pzdr
  • Poziom 19  
    zwirek1 napisał:
    witam
    .........
    parafina nie na darmo jest w tym miejscu co piszesz pełni ona role ekranu dla w.cz a w tym miejscu jest dość silny sygnał z generatora który nie powinien zakłócać innych bloków radia
    pzdr


    Dobre -D
  • Poziom 24  
    GREBSON napisał:
    zwirek1 napisał:
    witam
    .........
    parafina nie na darmo jest w tym miejscu co piszesz pełni ona role ekranu dla w.cz a w tym miejscu jest dość silny sygnał z generatora który nie powinien zakłócać innych bloków radia
    pzdr


    Dobre -D


    To chyba przejęzyczenie powinno być że że nie na darmo jest tam parafina pełni ona role w utrzymanie stabilności rdzeni ferrytowych podczas np jazdy autem itp...Choć nie popieram zalewania cewek parafiną dla znawców tematu wiadomo czego...POZDRAWIAM





    Daniel
  • VIP Zasłużony dla elektroda
    Witam.

    161MDS01 napisał:
    Choć nie popieram zalewania cewek parafiną dla znawców tematu wiadomo czego...


    Czy mógłbym się dowiedzieć dlaczego. Domyślam się, ale nie chce jakiejś głupoty napisać. Jako, że interesuje się radiotechniką (a człowiek całe życie się uczy :) ) to taka wiedza na przyszłość mi się przyda.

    Dziękuje.
  • Poziom 19  
    Faces napisał:
    Czy mógłbym się dowiedzieć dlaczego.

    Bo zmniejsza się dobroć cewek? (też się uczę :D)

    Tranzystor drivera ok, tranzystor mocy spalony (w sensie bez zwarcia ale nie przewodzi).

    PLL o dziwo (nóżka 18) twierdzi, że pracuje ok! Nap. ok. +5V na pinie 18 po zmianie kanału.

    Radiosystem - jaką sondę polecasz? Bo bez sensu mierzyć f skoro miernik wskazuje głupoty...

    Dziękuję wszystkim za zainteresowane tematem!
    Pozdrawiam,
    Adam Pyka
    --------------------------------------------------------------

    Ostatnie wieści z placu boju: Połowa sukcesu - udało mi się przywrócić do życia syntezę. Radio było przestrajane dławikiem 4,7µH, i wsadzone były inne kondensatory - jeden 47p do masy a drugi równolegle do trimerka 12p. Sądzę, że taki układ mógł powodować takie zamieszanie.
    Wróciłem do standardowej aplikacji syntezy LC7185 z Alana 38 - tzn. oba kondensatorki przy kwarcu 47p. Jako dławik zastosowałem cewkę nawiniętą na starym filtrze p.cz. - ok. 18zw. Stroiłem najpierw rdzeniem, a potem precyzyjnie trimerkiem (najpierw trimer był na min. nastawiony).
    Pomiar częstotliwości wyjściowej dokonywałem na emiterze Q22, zgodnie z poleceniem kolegi radiosystem.

    Tak że radio nadaje już chyba ok (aczkolwiek jeszcze nie montowałem drivera i stopnia mocy).

    Teraz czeka mnie strojenie obwodów wejściowych, bo widać ktoś w nim nieźle nagrzebał. (hehe, ja sam też dopiero się uczę a już cfaniakuję :)). Może ktoś napisać jak najszybciej to zrobić? Sonda + generator czy są jakieś inne sposoby?
    Pozdrawiam,
    Adam Pyka