Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Eltron 100 problem z tranzystorem i prądem spoczynkowym

20 Mar 2008 17:35 2444 12
  • Poziom 9  
    Witam. Posiadam Wzmacniacz Eltron 100 produkcji Eltra-Unitra.
    Mój problem polega na tym że gdy wpinam miliamperomierz w gniazdo bezpiecznika napięcia "+" to prąd spoczynkowy cały czas rośnie dodam że wzmacniacz pracuje w stanie jałowym .
    Natomiast gdy podam sygnał , podłącze kolumnę 8 Ω to tranzystor T4 zaczyna się grzać przy 1/3 mocy .
    W czym tkwi problem?? proszę o pomoc z góry dziękuje pozdrawiam.
  • Poziom 24  
    Witam.Jak możesz pokaż schemat.
  • Spec od sprzętu Unitra
    A działa wzmacniacz?
  • Poziom 9  
    wzmacniacz działa lecz za bardzo grzeje sie ten tranzystor bo reszta minimalnie.

    Dodano po 1 [minuty]:

    Eltron 100 problem z tranzystorem i prądem spoczynkowym

    schemat
  • Użytkownik usunął konto  
  • Poziom 9  
    rzeczywiscie jest różnica w betach a moge wstawic Kd-502 zamiast 503?? bo mam jeszcze jeden KD-503 ale nie pasuje beta
  • Poziom 9  
    tzn. wiem że jest różnica w 20 v i czy ta wartość nie narazi ich na zniszczenie
  • Poziom 9  
    Sparowałem te tranzystory ale niestety nic to nie dało nadal sie jeden grzeje;/ w czym tu moze być problem?
  • Użytkownik usunął konto  
  • Poziom 9  
    dobra zrobiłem tak jak mówisz mniej sie grzeje :) zobacze jak sie zachowa na biglu i we wtorek dam znać czy jest ok.
    pozdrawiam i dzięki za zainteresowanie.

    wzmacniacz sie spalił i po naprawie wyszły takie cyrki.



    Proszę poprawić pisownię.Przed wysłaniem postu proszę używać klawisza "pisownia".
    Zdania rozpoczynamy z wielkiej litery, a kończymy kropką.
    Proszę o sprawdzenie wszystkich swoich postów i poprawienie pisowni.
    Użycie w tym celu klawiszy "zmień" i "pisownia" będzie dobrym pomysłem.

    Nie usuwać postów moderacyjnych!

    (dj-MatyAS)
  • Poziom 9  
    Witam po świętach.
    Wiec wszystko już jest ok. problem stanowiła para różnicowa (różne bety) problem zażegnany dziękuję ze zainteresowanie pozdrawiam.