Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

monitor aoc spectrum 7klr ,gubi kolor

pyradj 21 Mar 2008 13:01 1017 3
  • #1 21 Mar 2008 13:01
    pyradj
    Poziom 12  

    witam,mam problem z tym monitorem-mianowicie obraz po uruchomieniu jest ok,po chwili zaczyna migac i biały kolor zamienia sie niebieski czerwony zamienia sie w czarny...wogóle cały ekran jest jakis niebieskawy.chyba jakis kolor znika prawda??jak sie lekko puknie monitor w obudowe to kolory wracaja na swoje miejsce...ale po chwili znowu to samo.czy to moze byc zimny lut??jesli tak to gdzie to sprawdzic??

    1 3
  • #2 21 Mar 2008 13:22
    rogalik220
    Poziom 14  

    Kolego tak to są zimne luty i najczęściej są ukryte na płytce zainstalowanej na lamie kineskopowej pod ekranowaniem czasami też ten sam problem może dotknąć główną płytę ale zacznij od tej kineskopowej i daj znać jak ci poszło.

    0
  • #3 21 Mar 2008 13:22
    lisek
    Spec od monitorów

    Cytat:
    jak sie lekko puknie monitor w obudowe to kolory wracaja

    tutaj masz problem
    Zimne luty na płycie
    *lutownica i dużo kalafonii
    *jak nie kumasz nieś w serwis (nie jest drogo za tę operację)
    lub znajomy kolega-elektronik

    0
  • #4 21 Mar 2008 18:01
    pyradj
    Poziom 12  

    znam sie troche na tym...juz polutowałem ale chyba niedokładnie,pare godzin było ok ale znowu zaczyna migac...ale wiem juz co to jest...dzieki koledzy!!!!

    0