Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niedziałąjący wskaźnik natężenia sygnału w Diora WS 354

Rawthang 08 Kwi 2008 21:17 789 4
  • #1 08 Kwi 2008 21:17
    Rawthang
    Poziom 9  

    Witam! Ostatnimi czasy uległ uszkodzeniu wskaźnik natężenia sygnału w moim ampli. Diora WS 354. Czy macie jakieś rozeznanie gdzie można nabyć nowy podzespolik(nie mam siły przelutowywać diod), ewentualnie zamiennik? Pozdrawiam!



    Regulamin p.11
    Proszę sie zapoznać i poprawić tytuł używając w tym celu magicznego klawisza "zmień".
    (dj-MatyAS)

    0 4
  • Pomocny post
    #2 09 Kwi 2008 00:18
    janusz27
    Poziom 30  

    Ale jak poszedł Ci wskaźnik na jednym kanale czy na dwóch? Jak na dwóch naraz to radziłbym przeczyścić wtyczkę która łączy wskaźnik z płytą główną. A jak poleciał scalaczek to A277D jest jeszcze do dostania, choć szukałbym raczej pod UAA180 ewentualnie UL1980. Ale radzę zacząć od czyszczenia połączenia. Jeszcze możesz zainteresować się bezpiecznikim i go oczyścić - tam jest koło tego wielkiego kondensatora. Jak postawisz frontem do siebie to będzie nad nim.

    0
  • #3 11 Kwi 2008 09:12
    Rawthang
    Poziom 9  

    Wtyczka wyczyszczona- nie działa. Zabieram się za szukanie płytki. Dzięki za podpowiedź:D

    0
  • #4 11 Kwi 2008 12:31
    dybas
    Poziom 37  

    Niewiele jest do przeszukania. Sprawdź napięcie zasilania US601(US602) - na 18 nodze ma być 13 V. Podniesienie R605(R606) powinno zapalić diody.

    0
  • #5 12 Kwi 2008 16:35
    Rawthang
    Poziom 9  

    Przelutowałem scalaczek- zadziałało. Dziękuję za fachową pomoc. Pozdrawiam!:D

    0