Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z wzmacniaczem Ws 354

BeneVaco 01 Maj 2007 20:09 1284 11
  • #1 01 Maj 2007 20:09
    BeneVaco
    Poziom 18  

    Witam mam problem ze wzmacniaczem Diory Ws 354 pala sie bezpieczniki na pionowej plytce kiedy wylutowalem kondensator główny i właczylem wzmak bez niego polecial dym z rezystorów R508 i R507 co robic ?



    Moderowany przez ankuch:


    Przeniesiony z działu "audio".

    0 11
  • #4 01 Maj 2007 20:45
    BeneVaco
    Poziom 18  

    Za to co powiedzą mi w serwisie to ja kupie drugi sprawny. Kiedy wyciagnolem kondensator filtrujący to bezpieczniki nie polecialy.

    0
  • #5 01 Maj 2007 23:26
    marian1981.02
    Spec od sprzętu Unitra

    janusz27 napisał:
    Oddać do serwisu
    Zgadzam sie w 100%.Serwis i jeszcze raz serwis!!!!!!

    0
  • #6 01 Maj 2007 23:50
    darek w
    Poziom 13  

    zwarte sa końcówki
    ale również tranzystory sterujące należy sprawdzić
    bez schema tu i doswiadczenia można dużo popsuć
    ale można sprawdzić tak ;
    odlutowac wszystkie nogi od końcówek z 2 kanałów 4 tranzystory, nastepnie naprawić spalone drutowe 0,3 ohma lecz nie koniecznie w miejsce głósników stanowczo tylko podłączyć słuchawki a całść najlepiej zasilić mniejszym napięciem i ostatnia rada to słuchać cicho ale zwrócić uwage na jakość po tej diagnozie można szukać końćówek albo je spradzić
    jestem pewien że 4 szt. sie nie palą razem np. 1 na kanał.
    Jezeli brak doswiadczenie to jak koledzy servis.

    0
  • #7 02 Maj 2007 12:16
    BeneVaco
    Poziom 18  

    Chce zeby mnie ktos przeprowadził przez naprawe tego wzmacniacza lutowac potrafie !

    Czy to jest naturalne że + i - na kondensatorze filtrującym sa zwarte ?
    Sprawdzalem przejscie bez wylutowywania kondensatora. Sprawdzilem tez u kolegi na 2 takim samym wzmaku tez bez wylutowywania i tam juz przejscia nie bylo.


    Wylutowalem tranzystory mocy na jednym kanale byly przebite na drugim sa sprawne. Po wylutowaniu nie wywala bezpieczników i nie ma zwarcia na kondzie filtrującym. Mam nadzieje ze jak kupie tranzystory i je wlutuje to nie walnie ich znowu :p

    0
  • #8 03 Maj 2007 01:23
    bipower
    Poziom 15  

    Wszystko zależy od tego czy będą odpowiednio sterowane. Jeśli potrafisz, sprawdź pozostałe półprzewodniki omomierzem czy nie mają zwarć lub przerw.

    0
  • #9 03 Maj 2007 05:37
    darek w
    Poziom 13  

    Proponowałbym nabyć wyselekcjonowane tranzystory lub pytać sprzedawcę o takie, a jeśli nie miałby to na wolumenie....
    Dawniej były wkładane jednej marki, chodzi mi o to, aby w kanałach dwóch były jednakowe, gdyż okaże się na połowie mocy, że jeden gra głośniej.
    Jena uwaga;
    Na płytce jest obrotowy potencjometr od ustawienia produ spoczynkowego tranzytorów mocy należy go nie ruszać, (470 ochm) a jeżeli na biegu jałowym po wymianie tranzystorów byłby radiator za gorący, to zmienić wartość na ~20mV na oporniku 0,3 ohma. Na jednym z dwóch, który mówisz sie przepalił, ale warunek nie może być włączona kolumna głośnikowa inna metoda to trochę go przestawić w lewo lub w prawo, ale trochę!!! Na koniec dożyłbym jednak do zastosowania tranzystorów oryginalnych dla tego wzmacniacza bo prądy spoczynkowe będą nie do ruszenia potencjometrm jak wyżej, a więc Serii 2N...... lub BD......

    0
  • #10 04 Maj 2007 16:22
    BeneVaco
    Poziom 18  

    Odwiedzilem 4 sklepy elektroniczne i nigdzie nie mieli orginalnych 2n6488 i 2n6491 dlatego kupilem BD911 i BD912.

    Czy te zamienniki róznią siem czymś od orginałów czy jak sie domyślam tylko ceną ?

    I interpunkcja!
    [_P_]

    0
  • #11 04 Maj 2007 16:52
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Są lepsze ;)
    Polecam sprawdzić tutaj.

    0
  • #12 04 Maj 2007 20:43
    BeneVaco
    Poziom 18  

    Wzmacniacz naprawiony. Wszystko gra jak powinno. Bardzo dziękuje za pomoc.

    0