Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka SPD-315 problem.

14 Kwi 2008 14:15 2506 6
  • Poziom 21  
    Spawarka spawała (paliła ) tylko dużym prądem , brak reakcji na regulowaniem potencjometrem.
    Próbował naprawić elektryk ale poddał się.
    Teraz ja się męczę ; potencjometr sprawny , przełącznik regulacji sprawny , zasilacz i napięcia zasilające w normie , tyrystory i diody sprawnev ( na mierniku ).
    Teraz po godzinie pomiarów wywala bezpośrednio po włączeniu bezpieczniki (topiki) , podejrzewam transformator( odpiąłem na pierwotnym wszystko oprócz trafa -bez efektu).
    Mieliście takie problemy ? problemem jest dojazd spawarka stoi u klienta
  • Poziom 21  
    To dobrze że niedaleko :))
    Czytałem to wcześniej przygotowując się do walki ,
    nie pasuje do mojego problemu.
    Mam nadzieję że to coś po stronie wtórnej a nie trafo.
    schemat posiadam ale bez napięć i wartości elementów.
  • Poziom 37  
    Witam
    odłącz trafo po stronie wtórnej i spróbuj uruchomić bez obciążenia(pomierz pobór prądu na wszystkich fazach) w ten sposób go sprawdzisz.Sprawdź czy nie ma zwarcia na wyjściu, odłącz bramki tyrystorów, w ten sposób sprawdzisz mostek.
    kolego jjanusz to nie ten typ spawarki
  • Poziom 21  
    To normalne działanie (wynikające z awarii) , mnie interesuje rozkład napięć sterujących , co pomoże mi wyeliminować awryjny moduł
    a następnie element.
  • Poziom 37  
    Co do regulacji to bez dobrego schematu i oscyloskopu może być problem.
  • Poziom 21  
    Schemat i oscyloskopy posiadam(firmowy i wykonany w latach '80 ,
    opis w Radioelektroniku).
    Zakupiłbym bym moduł sterujący i regulacyjny (klient chce mieć na podmianę) sprawne lub niesprawne.