Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

Czy komu¶ się udało zaprogramować Willem'em bios M50FW040?

22 Kwi 2008 12:53 1876 6
  • Poziom 28  
    Czy komu¶ się udało zaprogramować Willem'em bios M50FW040? Próbowałem na ustawieniach SST, PMC, Winbond, ale klapa.
    Z danych katalogowych wynika, że jest to taka sama ko¶ć pod względem struktury i wyprowadzeń jak większo¶ć ko¶ci bios PLCC32.
  • Poziom 2  
    Podł±czam się do pytania gdyż mam podobny problem, tyle że z M50FLW080A. U mnie jednak występuje jeszcze jedna anomalia. Otóż za każdym razem gdy sczytuję zawarto¶ć pamięci jest ona inna. Czym może być to spowodowane?
  • Poziom 28  
    W takim razie prawdopodobnie jej nie zczytujesz :) Gdyby¶ zczytywał faktyczn± zawarto¶ć ko¶ci, to za każdym razem by¶ dostał dokładnie to samo. Raczej logiczne z reszt±.
  • Poziom 2  
    Spróbuj ¶ci±gn±ć najnowszego Willema 0.98 D6:
    http://www.darkwire.com.au/html/willem_programmer.html

    Ta wersja ma obsługę M50FW040 więc nie powinno być problemów. Niestety mojej 8Mb dalej nie ma ale prawdopodobnie mam uszkodzon± ko¶ć (dlatego pytałem się o problemy ze sczytywaniem). Jutro mam nadzieję kupić now± i będę kombinował dalej. Pozdrawiam.
  • Poziom 28  
    Zgadza się, wersja 0.98 ma obsługę ko¶ci M50FW.
  • Poziom 29  
    Panowie odkopę temat, czy udało się wam zaprogramować t± ko¶ć willemem bo mam podobny problem niby willem j± obsługuje ale ta ko¶ć nie daje się zaprogramować, niby programuje ale nieprawidłowo
  • Poziom 13  
    Może moja informacja się komu¶ przyda.
    Udało sie zaprogramować ko¶ć m50fw040, problem polegał na tym iż w enhanced willem oraz sofcie 97g nie było tego układu na li¶cie, dało się jednak zaprogramować poprawnie wg tej wskazówki:

    SGS Thomsen:
    ST M50FW040:
    Chip chosen in Eprom .97g: AT49LW040
    JP on adaptor: !!!! ON !!!
    29x040-JP: NORMAL
    ID report OK (but chip is not in table)
    Programming OK.
    Automatic verify just after programming failed at 0x000000.
    A manual initiated verify completed succesfully!
    Prog and verify OK.

    Pozdrawiam!