Elektroda.pl
Elektroda.pl
X
Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lampa plazmowa, trafo nie daje odpowiedniego napiecia

fryyy 23 Kwi 2008 22:17 2466 26
  • #1 23 Kwi 2008 22:17
    fryyy
    Poziom 9  

    Na wstępie chciałbym wszystkich przywitać więc.
    Witam :)
    Robiłem projekt wg. schematu z tej strony http://mylab.pwii.pl/ trafa kupiłem te http://www.allegro.pl/item345582144_trafo_trafa_wn_do_lampa_plazmowa_generator_marxa.html
    Układ niby działa bo trafo piszczy i daje się regulować ale napięcie na wyjściu trafa jest takie że muszę przyłożyć kabel z uziemieniem na niecały milimetr żeby coś było widać. IRF w ogóle się nie grzeje, za to opornik 100Ohm jest gorący.
    Będę wdzięczny za każdą radę i pomoc, a jeżeli ktoś mieszka bliżej Bochni mogę postawić browarka.
    Pozdrawiam Michał :)

    0 26
  • Megger
  • #2 23 Kwi 2008 22:38
    lukasb9
    Poziom 28  

    Z czego zasilacz ten układ?

    0
  • #3 23 Kwi 2008 22:42
    fryyy
    Poziom 9  

    Trafo
    TS 25/025
    230V -50 Hz
    12V-1,05A

    0
  • #4 23 Kwi 2008 23:17
    deska202
    Poziom 14  

    mozesz zrobic fotke tego układu?? wraz z trafami

    0
  • Megger
  • #6 24 Kwi 2008 21:50
    deska202
    Poziom 14  

    cos ten link sie nie odpla z twoimjimi fotkami wrzuc na forum:P

    0
  • #7 24 Kwi 2008 22:14
    fryyy
    Poziom 9  
  • #8 24 Kwi 2008 22:17
    lukasb9
    Poziom 28  

    Witam ten transformator może być za mały, zmierz napięcie na kondensatorze za mostkiem podczas pracy - do jakiej wartości spada.
    Druga sprawa - czy ty pod wtórnym uzwojeniem masz coś pozwierane? widze tam jakieś poplątane druciki.

    0
  • #9 24 Kwi 2008 22:25
    fryyy
    Poziom 9  

    zmierzę jutro jak kupię baterię do miernika :)
    co do drucików to one zanim rozebrałem trafo były puszczone bez izolacji razem obok siebie wyjątkiem jest czerwony który sądzę że jest od uziemienia, a jeżeli trafo zasilające ten cały układ jest za słabe to jakie mam kupić?

    0
  • #10 25 Kwi 2008 03:06
    lukasb9
    Poziom 28  

    Najpierw zmierz jak bardzo spada to napięcie potem będziemy mysleć.

    0
  • #11 26 Kwi 2008 14:19
    fryyy
    Poziom 9  

    Więc tak:
    na kondensatorach mam 15,6V
    a na trafie 35V :|

    0
  • #12 26 Kwi 2008 15:21
    lukasb9
    Poziom 28  

    Cytat:
    a na trafie 35V

    jaki transformator masz na myśli ?

    0
  • #13 26 Kwi 2008 16:08
    fryyy
    Poziom 9  

    na trafie WN

    a mam jeszcze inne pytanie, niedawno posta że da się coś takiego zrobić z zasilacza ATX z PC. Ma to polegać na tym że wylutowywuje trafo i daje w jego miejsce trafo WN. To są fotki tego zasilacza:

    Lampa plazmowa, trafo nie daje odpowiedniego napiecia
    Lampa plazmowa, trafo nie daje odpowiedniego napiecia
    Lampa plazmowa, trafo nie daje odpowiedniego napiecia
    Lampa plazmowa, trafo nie daje odpowiedniego napiecia

    jakbyś mógł dokładnie opisać co mam z tym zrobić bo z tego co rozumiem to chodzi o to większe trafko na obrazku

    0
  • #14 26 Kwi 2008 17:58
    elvis1987
    Poziom 13  

    mam pytanie czy takie trafo się nadaje do lampy plazmowej?
    też wyciągnąłem ze starego tv.
    Lampa plazmowa, trafo nie daje odpowiedniego napiecia

    0
  • #16 27 Kwi 2008 20:32
    deska202
    Poziom 14  

    a czy uzwojenie wtórne ma jakies wyprowadzenia???

    0
  • #17 27 Kwi 2008 21:28
    fryyy
    Poziom 9  

    jeżeli pytasz o moje trafo to owszem, i to 4. 1 WN, masa do tego i 2 chyba z 2 uzwojenia

    0
  • #18 28 Kwi 2008 09:02
    deska202
    Poziom 14  

    ja sie pytam elvis1987
    czy ma jakies wyprowadzenia w uzwojeniu wtórnym.

    0
  • #19 28 Kwi 2008 15:16
    iwan3000
    Poziom 15  

    fryyy napisał:
    Trafo
    TS 25/025
    230V -50 Hz
    12V-1,05A


    1,05A? Zapomnij, że to Ci będzie działać. Moja lampa podczas pracy zasilana z 12V przy maxymalnym poborze mocy ciągła coś ponad 7A. Musiałem ją zasilić ze starego ruskiego prostownika. Poszukaj czegoś bardziej wydajnego.

    0
  • #20 28 Kwi 2008 20:48
    fryyy
    Poziom 9  

    Mógłbyś podać jakąś specyfikacje? Bo boje sie ze jak kupie za mocne trafo to popale układ a znowu za słabe to szkoda kasy wydawać :(

    0
  • #21 28 Kwi 2008 21:20
    iwan3000
    Poziom 15  

    To trafo w moim prostowniku jest takie dość duże i ciężkie, tanio takiego nie kupisz :D Zakładając, że powinno dawać przynajmniej te 7A przy 12V, moc powinna wynosić co najmniej 84VA. Biorąc jakiś zapas mocy, należy zastosować trafo o mocy powyżej 100VA. Tak by to mogło wyglądać dla mojej lampy. Sądzę, że u Ciebie będzie podobnie, bo robisz z tego samego schematy.

    edit: dając za duże trafo na pewno nic nie spalisz. Przez układ i tak popłynie prąd znamionowy niezależny od mocy trafa. Jak ma się tu coś spalić to będzie to trafo o mocy mniejszej noiż znamionowa (czyli takie jak teraz używasz :P)

    0
  • #22 28 Kwi 2008 22:16
    fryyy
    Poziom 9  

    wygrzebałem Tacie prostownik 5A i dalej ni wacka ;] jutro złapie przerwę w pracy to wyskoczę do elektronicznego i poszperam po trafach :)

    0
  • #23 04 Maj 2008 16:23
    elvis1987
    Poziom 13  

    deska202 napisał:
    ja sie pytam elvis1987
    czy ma jakies wyprowadzenia w uzwojeniu wtórnym.

    rozumiem, że wtórne to te gdzie wychodzi ten gruby czerwony kabel.
    No to oprócz tego kabla jest jeszcze tam gdzie jest taki zalane (kolor żółtawy, stamtąd wychodzi czerwony kabel) nawinięty cienki miedziany drut.
    A mam gdzie jest nawinięty tylko drut miedziany jest kilka wyprowadzeń. (dokładnie 6, czyli 3 pary)
    I jeszcze jak mam ten kabel czerwony to jest połączony z jakimś rezystorem/diodą. Nie wiem co to jest bo pierwszy raz takie coś widzę.

    0
  • #24 16 Maj 2008 15:22
    deska202
    Poziom 14  

    no to zdejmujesz uzwojenie pierwotne i nawijasz 10 zwoji kablem 1mm i podłaczasz i powinno chodzic

    Dodano po 3 [minuty]:

    bardzo mozliwe ze jest to dioda:P

    0
  • #25 16 Maj 2008 18:37
    hv222
    Poziom 15  

    Witam. Wygląda to na diodę wysokiego napięcia ( umie też była podobna dioda przy transformatorku). Jestam początkujący i nam pytanie: Czy do lampy plazmowej (żarówka + generaror WN) potrzebne jest uziemienie w dosłownym tego słowa znaczenu, czy może wystarczy wspólny "-" z zasilacza. Jeżeli potrzeba uziemienie to jakie najlepiej zastosować, może można podłaczyć jako uziemienie przewód "0" z sieci, który jest uziemiony w trafostacji pod blokiem ( nie pomylę fazy z zerem), czy lepszy i bezpieczniejszy( także dla sąsiadów) będzie kaloryfer. I jak to podłączyć- gróbszy przewód z cewki wn do żarówki, a cieńszy do rdzenia i do "-" układy sterowania (na ne555) i ewentualnie do uzienienia. Z góry dziękuję za odpowiedź. Pozdrawiam hv222

    0