Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router + 60m kabla + switch = problem

hendels 23 Cze 2008 00:48 2463 23
  • #1 23 Cze 2008 00:48
    hendels
    Poziom 9  

    Witam!


    Całkowicie zgłupialem :] przy podlaczeniu router z 4 wejsciami do 4 kompow (net z dialogu) wszystko gra necik jest na kompach. Przy podlaczeniu Router + kabel (krotki ) do switcha (zostaja 3 wejscia na net gdzie go podlaczam) (switch ma 5 wejsc wiec 4 zostaja) gdzie w switchu mam dodatkowe 4 wejscia czyli w sumie 7 wejsc do neta tez gra gitara necik jest na 7 komputerach. Ale gdy chce zrobic TO samo z zastowowaniem switcha tyle ze 60 metrow dalej w garazu :D z zastosowaniem 60 metrowego kabla wszystko sie pieprzy i lipa z miodem :/ i nie wiem o co kaman. Kabel 60 m jest sprawny bo gdy podepne te 60 m pod kompa to net jest :/ nie wiem o co chodzi bo sie na tym nie znam dlatego pytam znawcow :]

    0 23
  • #2 23 Cze 2008 00:51
    artur.lubin
    Poziom 25  

    STRATY sygnału na przewodzie. Switch najwidoczniej nie jest aż tak czuły żeby poprawnie interpretować sygnał przy dłuższym kablu.

    0
  • #3 23 Cze 2008 00:58
    x98pl
    Poziom 15  

    Moze jest zle zarobiony. Podaj kolejnosc kolorow przewodow na obu koncach

    0
  • #4 23 Cze 2008 01:03
    hendels
    Poziom 9  

    no ale jak straty ;/ pisze ze jak podlaczam neta bezposrednio z kabla 60m to net smiga ale jak podlacze ten kabel pod switcha i od switcha innym kablem do kompa to juz nie dziala :/ gdzie przy podlaczeniu pod switcha kabla krotkiego to dziala.

    0
  • #5 23 Cze 2008 01:06
    x98pl
    Poziom 15  

    Rozne urzadzenia maja rozna czulosc. Daj kolejnosc kabli we wtyczkach po obu stronach.

    0
  • #6 23 Cze 2008 01:12
    hendels
    Poziom 9  

    eheheh jaka kolejnosc kabli? w switchu? kabel ten dlugi jest skrosowany w sklepie wiec chyba dobrze :] necik dziala to good. A nie trzeba czegos tam ustwic zeby ten switch rozdzielal dobrze neta? kabel traci na sygnale przy podlaczeniu do switcha?

    0
  • #7 23 Cze 2008 01:22
    x98pl
    Poziom 15  

    Na koncach kabli masz taka przezroczysta wtyczke. Jak sie dobrze przypatrzysz w srodku sa roznokolorowe kabelki. Podaj ich kolejnosc w obu wtyczkach. Switch nic nie rozdziela. Jak sama nazwa mowi przelacza. W kazdym medium transmisyjnym sa straty w funkcji odleglosci.

    0
  • #8 23 Cze 2008 01:34
    hendels
    Poziom 9  

    przy kompie rozowy czerwony bialy niebieski fiolet rozowy zielony brazowy

    0
  • #10 23 Cze 2008 01:48
    hendels
    Poziom 9  

    nie raczej nie to. Mam wiecej kolorkow :]

    0
  • #11 23 Cze 2008 01:50
    x98pl
    Poziom 15  

    Mozliwe, ze to nie jest skretka kat5. Przepisz wszystkie oznaczenia jakie masz na kablu

    0
  • #12 23 Cze 2008 02:02
    hendels
    Poziom 9  

    CAT 5E LAN CABLE UTP 4 PAIRS 24AWG SOLID 62637M cos takiego mam na kablu napisane

    0
  • #14 23 Cze 2008 03:20
    hendels
    Poziom 9  

    no non oo dokladnie mam takie same

    0
  • #15 23 Cze 2008 12:16
    x98pl
    Poziom 15  

    To gdzie tam widzisz rozowy? :P Czyli rozumiem, ze na obu wtyczkach masz taka sama kolejnosc jak na zdjeciu?

    Jezeli tak, to podejzewam, ze nie masz w switchu automatycznego krosowania. Swieci sie dioda link po wlozeniu kabla do obu urzadzen?

    0
  • #16 23 Cze 2008 12:25
    hendels
    Poziom 9  

    heh jesli Ci chodzi o skrosowany kabel to mam napewno skrosowany pisalem wyzej. Ale tez pisze ze wszystko smiga przy krotszym kablu. Wiec to pewnie sygnal jak pisaliscie. Jest moze jakis wzmacniacz do tego sygnalu czy cos takiego? Bo troche zainwestwoalismy w ten system i by byla lipa jakby to nie wypalilo


    znalazlem cos takiego jak Repeater ponoc wzmacnia sygnal to moze byc to?

    0
  • #17 23 Cze 2008 12:32
    x98pl
    Poziom 15  

    Nie odpowiedziales mi na ostatnie pytanie.
    Oraz zobacz czy napewno masz z jednej strony kolejnosc wg T-568A a z drugiej wg T-568B

    Router + 60m kabla + switch = problem

    Anyway na 60 metrach jak jest dobrze zrobione musi smigac bez zadnych repeaterow. Na skretce nieekranowanej jak jest dobrze zrobione do 100m musi chodzic poprawnie. Taki jest wymog.

    0
  • #18 23 Cze 2008 13:18
    hendels
    Poziom 9  

    pod router mam podlaczony tak:
    o O b B g G br BR


    do kompa mam podlaczone
    o O g B b br G BR nie wiem czy tak bo te kabelki mam tak ulozone ze nie widac tych kolorkow po boku :] ale jakos tak. a jakby bylo zle to wystarczy to zrobic tak jak Ty to pokazales?

    0
  • #19 23 Cze 2008 13:48
    x98pl
    Poziom 15  

    hendels napisał:
    pod router mam podlaczony tak:
    o O b B g G br BR

    Tak jest zle. Ta strona na pewno do ponownego zacisniecia. Ten kabel nie ma prawa dzialac. Jezeli to jakis nowy switch to zrob kabel "prosty", badz jezeli ma gniazdo: Uplink to tam go podlacz. Jezeli jednak uzywasz starego switcha nie ma on automatycznego krosowania, wiec musialbys zrobic to na kablu. Kabel prosty to obie koncowki zaciskasz wg jednego standardu (A lub B), kabel krosowy, to jedna koncowka jest wg standardu A, a druga wg B.

    Z pierwszego Twojego postu wynika, ze laczysz miedzy routerem (ktory zawiera 4 portowy switch) a switchem. Zapewne kabel (krotki) ktorym to laczyles byl prosty (ale sprawdz to). Wiec zacisnij tak jak masz w tym krotkim kablu :)

    0
  • #20 23 Cze 2008 16:54
    ziz
    Poziom 12  

    Tez mysle ze prosty kabel rozwiaze problem. Wplyw moze miec jeszcze jakosc wtyczek i to czy sa dobrze zacisniete. Kabel nie powinie tez raczej byc zalamywany bo z tego co pamietam okreslony jest gdzies minimalny promiel luku na kablu.

    0
  • #21 23 Cze 2008 17:41
    x98pl
    Poziom 15  

    minimalny promien giecia to 40 cm, ale i tak nikt chyba sie do tego nie stosuje ;)

    0
  • #22 23 Cze 2008 18:41
    jiwaniuk
    Poziom 30  

    Wszyscy koledzy uczepili się kabla.
    A jak wyglada sprawa adresowania wejść i wyjść w routerze i switchu. Czy wszystkie współpracujące ze sobą wejścia i wyjścia są w tej samej podsieci? Niech autor tego tematu napisze jak to wyglada.

    x98pl napisał:
    <quote>minimalny promien giecia to 40 cm</quote>
    Ciekawe, gdzie znalazłeś taki wymóg?

    Pozdrawiam wszystkich

    jjanek[/quote]

    0
  • #23 23 Cze 2008 21:23
    piterus99
    Poziom 43  

    Kabel jest ewidentnie problemem ze wzgledu na to, ze komputer juz wspolpracuje.

    Co moge polecic ? Pozyczenie jakiegos stareego huba 3Com i podpiecie do niego tej skretki. Wymusi 10 half i moze przeleci.

    PS minimalny promien to zazwyczaj nie 40 a 4cm(40 mm)

    0
  • #24 24 Cze 2008 02:31
    x98pl
    Poziom 15  

    jiwaniuk napisał:
    <b>x98pl</b> napisał:
    <quote>minimalny promien giecia to 40 cm</quote>
    Ciekawe, gdzie znalazłeś taki wymóg?

    EN 50171

    piterus99 napisał:
    Co moge polecic ? Pozyczenie jakiegos stareego huba 3Com i podpiecie do niego tej skretki. Wymusi 10 half i moze przeleci.

    To rozwiazanie jest prowizoryczne i nie poprawne. Ewidentnie widac, ze jedna z koncowek nie jest zacisnieta wg norm EIA/TIA T568A/B

    0