Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xp i Vista na osobnych dyskach w jednym komputerze.

26 Cze 2008 21:58 1009 5
  • Poziom 18  
    Witam mam problem otóż zainstalowałem Viste lecz zachciało mi się XP"ka ale na innym dysku żeby sobie nie psuć partycji D w razie virów i tym podobnych. Aby uchronić się przed ewentualnym formatowanie jej zainstalowałem Xp"ka na drugim dysku( proszę nie mówcie mi że i tak nie ochronie danych jak będę miał viry bo przejdą na inne partycje np w plikach wykonywalnych wiem o tym ale i tak chce mieć tak :D ) i się zaczęły problemy otóż xp nie widział visty i startował sam nic dziwnego w końcu vista nie ma pliku bot.inc czy jakoś tak. Pomyślałem walić tego xp odpiłem dysk wywaliło mi komunikat że nie może odpalić visty włożyłem więc płyte od visty i naprawiłem ją automatycznie i teraz znowu chciałem mieć xp oraz viste i pytam się was drodzy i oby wyrozumiali koledzy jak mam to zrobić skoro vista mi startuje ,a na 2 dysku jest xp i jest on zainstalowany ale jest on nie wykrywany. Może ktoś z was mi wytłumaczyć łopatologicznie (krok po kroku) to co mam zrobić aby komp widział mi obydwa systemy. Obecnie pisze z visty
  • Pomocny post
    Poziom 14  
    Z tego co wiem, musisz modyfikować plik BCDEDIT.exe w Windowsie Vista, pokazując mi ścieżkę do Windowsa XP.
    Podobna sprawa jak w przydatku boot.ini w Windowsie XP
  • Poziom 18  
    słyszałem o tyn na stronie Microsoftu jest coś o tym ale jest tak dziwnie to napisane że nie moge sobie poradzić z tym
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 18  
    chodzi mi o ta zabawę z boot.ini ale nie wchodzi mi xp tylko vista bo ją naprawiłem płytka. czy jest jakaś rada na to. A jeżeli chodzi o dyski to tak główny na masterze jest z vista a 2 to jest na masterze ale tym secondary


    poradziłem już sobie bo cały czas brakowało mi pliku i myślałem że to ja coś źle robię ale wystarczyło wkleić na d plik o nazwie ntldr dzięki każdemu za pomoc pozdr. do tego użyłem programu VistaBootPRO 3.3