Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd instalacji sterowników karty radeon hd3870 x2

helpmepls 13 Lip 2008 13:33 2450 6
  • #1 13 Lip 2008 13:33
    helpmepls
    Poziom 2  

    Witam,

    Mam problem z poprawnym zainstalowaniem karty graficznej radeon hd3870 x2. Otóż, stawiam system [Windows xp professional] na swieżo sformatowanym dysku. Instaluje wszelkie sterowniki do płyty głównej [Asus M3A32-MVP Deluxe] po czym zabieram się do instalacji sterowników karty graficznej. Niestety, po instalacji sterwonków i retsarcie kompa - sprzęt pracuje tylko kilka minut. Następuje samoistny restart po czym pojawia się niebieski ekran z takim komunikatem:

    Błąd instalacji sterowników karty radeon hd3870 x2

    Próbowałem z różnymi wersjami sterownika Ati, również Omega drivers. Doinstalowałem wszystkie łatki Windowsa włączając to sp3.

    Komputer został przywieziony z Niemiec. Jego specyfikacja techniczna to:

    płyta gł.: Asus M3A32-MVP Deluxe [najnowsza wersja biosa]
    procesor: amd phenom 9850 quad-core 2500 mhz
    pamiec 8gb [ 32 bitowy windows widzi tylko 3 gb ale to chyba nie moze powodować problemów z kartą ?]
    zasilacz: nesteq 600W
    karta graf: radeon hd3870 x2

    Domyslam się że jest to jakiś problem z grafiką [np. fizyczne jej uszkodzenie]. Wygląd karty nie budzi zastrzeżeń ale widze niewiele..
    Czy są jeszcze jakieś inne mozliwe problemy ? Dodam tylko że komp podłączony jest do listwy, która również podłączona jest do listwy by finalnie dotrzeć do gniazda..

    Temat wątku poprawiłem. Odsyłam do lektury regulaminu forum w pkt. 11 wraz z podpunktami. Przypominam również, że korekta błędów nie należy do obowiązków moderatora.
    Mery84

    0 6
  • #2 13 Lip 2008 13:50
    Kolobos
    Spec od komputerów

    Jaka temperature ma karta?

    0
  • #3 13 Lip 2008 15:07
    helpmepls
    Poziom 2  

    Wyczytałem że temperaturę karty można określić za pomocą programu speedfan. Niżej załączam odczyty ze speedfan:

    Błąd instalacji sterowników karty radeon hd3870 x2

    Dołączam również odczyty z Ati software:

    Błąd instalacji sterowników karty radeon hd3870 x2

    Czy te odczyty wystarczą?

    Jeśli chodzi o bios to nie robiłem aktualizacji ale na stronie producenta nie ma nowszej wersji biosa niż ta, którą obecnie posiadam.

    Patrząc na odczyty speedfan, czy to normalne że przy wartośći +3.3V jest wartość 0,00V ?

    0
  • #5 13 Lip 2008 23:01
    helpmepls
    Poziom 2  

    Docelowo ma być vista 64 jednak mam tylko niemiecką wersje premium [premium nie mozna spolszczyć] wiec na dysk trafił xp na czas bliżej nieokreślony.

    Jeśli chodzi o problem to w dziale 'support' na stronie producenta karty znalazłem taki komunikat dotyczący problemu:

    "STOP Errors, Blue Screen or BSoD errors - ATI2MTAG, ATI2DVAG


    In our experience, blue screen, STOP errors or "Blue Screen of Death" errors can be caused by many different factors. Problems with the graphics card hardware, driver issues or even operating system corruption or problems can cause these errors.


    If there is a suspicion that there is a problem with the graphics card hardware that is causing the error, the graphics card should be tested in a separate computer for functionality.


    In some cases, these issues can also be caused by an improper display driver installation. This issue can usually be remedied by uninstalling the current display driver and software from the system and then replacing it with either the last driver version that worked correct or the most current available."

    Sprzęt testowałem na wielu sterownikach w kilku systemach operacyjnych [windows vista 64 premium, ultimate 64[pirat] i xp pro]
    Zostało mi tylko jedno - przetestować kartę na innym kompie. Jak to zrobie to tu napisze rezultat.

    Jeśli chodzi o temperaturę to jak przykładam rękę do karty [nie do plastiku a do samej karty] mogę tak wytrzymać jakieś 3 sekundy jednak nie napisze jaka wg mnie jest temperatura sprzętu bo aż tak rozwiniętego zmysłu dotyku to ja nie mam ;]

    Jeśli chodzi o konkretny nawiew na kartę to myślę że też to przetestuje z tym ze nie teraz bo aktualnie nie mam takiej sposobności [brak akcesoriów].

    pozdrawiam

    0
  • #6 14 Lip 2008 23:29
    helpmepls
    Poziom 2  

    witam ponownie,

    Podłaczyłem kartę na innym sprzęcie. Niestety problem również sie pojawił. Wszystko dzieje się tak samo. Wnioskuję, że karta jest uszkodzona zatem nikt mi tu nic nie poradzi ;]

    Temat raczej można zamknąć chyba że ktoś miał podobny problem i wie jak go rowziązać..

    pozdrawiam

    0
  • #7 15 Lip 2008 01:40
    danthe
    Poziom 29  

    Podobny problem, po kilkunastu minutach gry w Stalker lub Titan Qest komp mi się wyłącza. Odpiąłem zasilanie wentyla od karty i podłączyłem wentylator bezpośrednio pod 12V, hałas niemiłosierny, ale chodzi powyżej 2 godzin i ... znów się wyłącza. I to karta z reklamacji, poprzednia miała to samo. Też mam zamiar przełożyć do innego kompa aby sprawdzić czy to nie wina płyty/procka.
    A może ktoś miał podobny problem i został on rozwiązany (i w jaki sposób)?
    Pozdr. Daniel

    0