Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt TravelPilot DX-R 52 nie działa w fordzie galaxy.

krisu007 01 Wrz 2008 14:46 1662 2
  • #1 01 Wrz 2008 14:46
    krisu007
    Poziom 12  

    Witam!
    Znajomy zakupił dokładnie takie radyjko. Problem polega na tym, że w moim aucie działa wszystko OK a w jego fordzie galaxy wyświetla się napis TELEFON i znak RDS i nic nie można włączyć, odtworzyć płyty, NIC ! W kostce zasilającej w fordzie nie ma wcale dwóch przewodów oznaczonych na zdjęciu AUT ANT i REV i to jest wg mnie przyczyna. Ponoć trzeba zamienić przewody w kostce tylko które ? Proszę o pomoc !

    0 2
  • Pomocny post
    #2 01 Wrz 2008 17:59
    djlj24
    Spec od car audio

    Na początek odłączyć styk A2 bo tam jest masa - powinno puścić PHONE i radio zacząć działać normalnie.
    Swoją drogą dziwne jest to, że jedynie Philips zadbał o wyłączanie z poziomu MENU ustawień sygnału wyciszenia telefonu oraz o ustawienie sposobu jego wyciszenia (LOW lub HIGH) - inne firmy sobie to olały i takie są efekty - trzeba rżnąć albo dawać przelotki ISO-ISO (to akurat polecam bo jeszcze i tak wsteczny musisz podać).

    0
  • #3 01 Wrz 2008 20:05
    krisu007
    Poziom 12  

    Dzieki wielkie, właśnie do tego doszedłem teraz po analizie instrukcji radia i okazało się że druga masa jest podana na styk Telefonu ! Radio ruszyło !!! Pozdrawiam

    0
  Szukaj w 5mln produktów