Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seagate st3500320as - dysk działa, ale bios go nie widzi

17 Wrz 2008 10:29 3190 4
  • Poziom 10  
    Mam problem z dyskiem Seagate 500GB st3500320as. Dysk niedługo po zakupieniu miał błędy SEEK ERROR RATE (wartość 26 - sprawdzona w Everest). PRacował jednak bez problemów 3 miesiące i nagle padł. Po starcie systemu słychać, że pracuje, ale bios go nie wykrywa. Dodam, że wcześniej działał poprawnie bez problemów. Sprawdziłem kable i sloty na płycie głównej i tak nic. Czy może to być fizyczne uszkodzenie? Czy da się w jakiś sposób wykryć taki dysk?
    Mam płytę główną ASUS P5K, zasilacz corsair 520W.
  • Użytkownik usunął konto  
  • Poziom 15  
    Witam miałem podobny problem. Kupiłem nowy dysk. Jak chciałem zainstalować Windows to nie widział dysku. Więdz poszłem do sklepu komputerowego i powiedzieli mi że mam wczytać podczas instalacji systemu RAID płyty główniej, który jest niezbędny do prawidłowego funkcjonowania dysków. Od tej pory nie mam problemu.
    Zapomniałem dodać iż dysk te to S-ATA

    Pozrawiam
  • Poziom 10  
    Nie wiem co to dokładnie ten terminal dyskowy, ale załączę zrzut ekranu sprzed awarii z Everesta. Niestety nie mam na codzień internetu więc ciężko mi odpisywać :(
    Aaadick sądzę, że to nie o to chodzi bo dysk wcześniej działał, nawet tego samego dnia. Po prostu w pewnej chwili przestał, więc wątpię że to sterowniki, ale dzięki :)
    Seagate st3500320as - dysk działa, ale bios go nie widzi
  • Specjalista - HDD i odzyskiwanie danych
    cianek napisał:
    Nie wiem co to dokładnie ten terminal dyskowy


    Wpisz w wyszukiwarce forum +terminal+dyskowy , a wszystkiego się dowiesz . Wystarczy poczytać .

    Pozdrawiam .