Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sprinter +12V na krańcówce zamiast masy

27 Lis 2008 23:34 1149 7
  • Poziom 12  
    Witam

    Po ostatnich deszczach zaczela wyć syrena od alarmu i alarm przestał reagować na pilot (już mi się to raz zdażyło i także było po opadach). Za pierwszym razem nie znalazłem przyczyny - odłączyłem alarm, podłączyłem po paru dniach i było wszystko w porzątku. Teraz doszedłem do przyczyny - na przewodzie idącym od krańcówki z drzwi przednich jest +12V (powinna być masa). Sprawdziłem bezpośrednio na krańcówkach i też jest +12V. Lampka podświetlająca wnętrze działa dobrze, buzzer o nie wyłączonych światłach także. Może ktoś poratuje schematem lub da jakieś wskazówki.


    Zamochód to: MB Sprinter 416 CDI, WDB 904...
  • Poziom 41  
    masz plusa bo gdy włącznik jest odłączony to napiecie idzie przez rezystancje żarówki
  • Poziom 12  
    No chyba nie do końca. Dziś podłączyłem pod wyłącznik żarówke 10W(z jednej strony masa a z drugiej krańcówka) i świeciła można powiedzieć połową mocy.
  • Poziom 41  
    świeciła połowa bo drugą połowe zabierała lampka podsufitowa tak jak wcześniej napisałem.Zwróć uwage ze pewnie podsufitowa tez swieciła połową mocy

    Dodano po 1 [minuty]:

    Pytanie mam taki czy po deszczu jak syrena wyła to kierunki czy inne swiatła migały?Oraz czy jest to syrena z własnym zasilaniem?
  • Poziom 12  
    Ireneo napisał:
    świeciła połowa bo drugą połowe zabierała lampka podsufitowa tak jak wcześniej napisałem.Zwróć uwage ze pewnie podsufitowa tez swieciła połową mocy


    Lampka podsufitowa nie świeciła, bo krańcówka nie miała połączenia z masą.

    Ireneo napisał:

    Pytanie mam taki czy po deszczu jak syrena wyła to kierunki czy inne swiatła migały?Oraz czy jest to syrena z własnym zasilaniem?


    Szło napiecie na syrene kolo 2-3V - syrena wyła z powodu spadku napiecia - ma własne zasilanie. Kierunki nie migały.
  • Poziom 41  
    nie swiecila bo widocznie ma wieksza moc niz ta co podłączales.jezeli dalej sie upierasz to sprawdz w ten sposob jak robiles tylko otworz drzwi pasazera i zobaczysz ze twoja zaroweczka nagle przestanie swiecic .A jezeli chodzi o syrene to mysle ze nie wyla z powodu spadku napiecia tylko dlatego ze ją zalało.Sam pisałeś że po deszcu a nie pisałeś że auta nie odpaliłeś bo zabrakło mu prądu
  • Poziom 12  
    Ireneo napisał:
    A jezeli chodzi o syrene to mysle ze nie wyla z powodu spadku napiecia tylko dlatego ze ją zalało.


    Też tak myślałem, ale odłączyłęm ją od alarmu i sprawdziłem jakie napięcie jest na wyjsciu z alarmu (idącym na syrene) i było coś koło 3V(z tego powodu syrena wyła), odłączyłem wejście z przednich drzwi i alarm zaczał działac dobrze, na syrenie pojawiło sie 12V, więc dalej twierdze, że coś jest nie tak z krańcówką.
  • Poziom 41  
    nie swiecila bo widocznie ma wieksza moc niz ta co podłączales.jezeli dalej sie upierasz to sprawdz w ten sposob jak robiles tylko otworz drzwi pasazera i zobaczysz ze twoja zaroweczka nagle przestanie swiecic .A jezeli chodzi o syrene to mysle ze nie wyla z powodu spadku napiecia tylko dlatego ze ją zalało.Sam pisałeś że po deszcu a nie pisałeś że auta nie odpaliłeś bo zabrakło mu prądu