Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWM8103 - koniec prania

maniak49 19 Lip 2009 20:17 6880 10
  • #1 19 Lip 2009 20:17
    maniak49
    Poziom 14  

    Witam.Pralka AWM 8103 857081049000 programator 461974480281.
    Po nastawieniu programu,pobiera wodę przez około 3 sec. i przestaje
    miga diodą Otwarte drzwi ,drzwi są zablokowane.
    Nie wyświetla żadnego błędu.Sprawdziłem blokadę jest Ok".
    Przy nastawieniu wirowania,włącza pompę przez 2 min.nie rusza silnik i potem zapala Otwarte drzwi.Sprawdziłem silnik zasilany z zewnątrz pracuje OK"
    prądnica tacho -OK" brak przebicia na masę.
    Przy nastawieniu wylewania wody,włącza pompę przez 2 min,wylewa wodę i
    zapala Otwarte drzwi.
    Na koniec ciekawostka przy wymontowanej blokadzie,odłączona wtyczka,
    pralka robi wszystko tak samo jak opisałem wyżej.
    Bardzo proszę o pomoc,czy Ktoś miał taki przypadek ?
    Pozdrawiam.

    1 10
  • #3 19 Lip 2009 22:24
    maniak49
    Poziom 14  

    Blokada wymontowana działa dobrze,elektronika zachowuje się tak samo
    bez wpiętej blokady tak jakby miała zwarty sygnał Zamknięcia.

    0
  • #5 20 Lip 2009 09:42
    maniak49
    Poziom 14  

    Na wyjściu DSS3.3 i DSS3.1 jest zasilanie blokady 230V,zwarcie DSS3.2
    z DSS3.3 nie wygasza Otwarte drzwi. a Waterstop miga na czerwona.
    Zwarcie wyjścia AQS nie wygasza go.
    Poza tym wszystko świeci prawidłowo.
    Co dalej ?

    0
  • #6 20 Lip 2009 10:24
    And41x1
    Poziom 26  

    Sprawdziłbym czystość płyty w okolicy procesora, jakość lutowań i wymieniłbym kond. elektrolityczne w zasilaniu.. rezystory większej mocy i bezpiecznikowe. Jeśli wszystkie gałezie zasilania na płycie ok. To jeszcze poprawność resetu.

    0
  • #7 20 Lip 2009 10:55
    maniak49
    Poziom 14  

    Płyta bez zacieków ,napięcia na przetwornicy prawidłowe,całą płytę przelutowałem,jak zrobić poprawny reset ?

    0
  • #9 20 Lip 2009 13:25
    maniak49
    Poziom 14  

    Procesor 7T311R7T6S jest na pionowej płytce,na której nodze jest we-resetujące,kiedy tam pojawia się resetujące,nigdzie nie mogę trafić aplikacji tego procesora

    0
  • #10 21 Lip 2009 00:49
    And41x1
    Poziom 26  

    Nie znam tego procesora. Znaleźć można wg. ogólnych zasad
    -może być zastosowany scalony układ reset w rodzaju PST529C.
    -zwykle w kupie są nogi zasilania , rezonator kwarcowy i reset.
    -może to być noga podłączona do zasilania, przez jakiś opornik z równoległym kondensatorem ok. 1 mikroF.
    -napięcie reset, to zwykle ok 0.25 sekundy po włączeniu zasilania 0V, potem skok do napięcia zasilania (3.3v lub 5V)
    Zajmujemy się resetem, ale to rutynowa kontrola.
    Sprawdź podejżane wejścia procesora, czyli BLOKADA i AQUA STOP. przez porównanie z innymi, przy wyłączonym i pracującym programatorze.
    Powodzenia.

    0
  • #11 21 Lip 2009 03:31
    maniak49
    Poziom 14  

    Serdecznie dziękuję za pomoc,moduł odpalił prawidłowo,nie wiem co mu
    pomogło i na jak długo.Klient zapowiedział że jak padnie-kupuje nowy
    wynalazek.
    Zamykam temat.
    Pozdrawiam.

    0