Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Głośniki Creative T6060 problem z podgłaśnianiem.

MysticTroloq 12 Nov 2009 16:37 4122 3
  • #1
    MysticTroloq
    Level 10  
    Witam. Nie mam pojęcia jak określić ten problem więc trudno jest go znaleźć. Do głośników mam dołączony pilot na kabel, taki malutki jak pewnie każdy kto posiada głośniki tej firmy. Służy on do zwiększania głośności czy też zmiany poziomu basów. Problem w tym że podczas zmiany głośności dźwięk zmienia się nie poprawnie. Czasami jak zmieniam na 4lv głośno jest jakby bym na 8lv (w 10 stopniowej skali) czasem jest cicho jak na 2lv. Gdy dotykam pokrętło naciskając z góry czy z dołu dźwięk daje rade wyregulować do odpowiedniego poziomu lecz jest to strasznie uciążliwe. System ma już kilka latek więc pewnie sypie się ze starości, na darmową naprawę nie mam co liczyć gdyż jak to bywa zakończył się okres gwarancyjny. Dlatego zwracam się do Was mądrzy ludzie z prośbą o pomoc. jak to naprawić?

    Głośniki Creative T6060 problem z podgłaśnianiem.
  • #2
    Ósterka
    Level 13  
    Powinno wystarczyć rozkręcenie pilocika i psiknięcie potencjometru (tego kółeczka do regulacji) środkiem do potencjometrów np.: kontakt PR.
    Jeśli to nie pomoże to w grę wchodzi wymiana tegoż potencjometru.
    Powodzenia ;)
  • #3
    MysticTroloq
    Level 10  
    O to świetnie się składa i tak miałem kupić jakiś płyn do mixera :spoko:. Sprawdzę i napiszę czy pomogło.
  • #4
    jareks91
    Level 21  
    Wlasnie mialem taki sam problem rozkrecilem pilocika probowalem polutowac zimne luty i teraz wogole nie startuje, nie pali sie zielona dioda, brak jest jakiegokolwiek napiecia. Czy ktos sie orientuje jakie napiecia powinny wchodzic do tego pilocika ma ktos jakis schemat ? ratujcie :(