Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HP Pavilion Dv9000 - komplikacje z podświetleniem matrycy

Sethite 03 Feb 2010 21:59 3415 11
lampy.pl
  • #1
    Sethite
    Level 11  
    Dostałem HP Dv9000 ze złamanymi zawiasami i nie działającym podświetleniem matrycy.
    Zawiasy naprawiłem jednak nadal są problemy z matrycą.

    Zaczęło się od tego iż inwerter "bzyczał" po jakichś 5-10 min siadało podświetlenie jednak sam obraz można było zobaczyć pod odpowiednim kontem, na ekranie zewnętrznym też wszystko pięknie działa.

    Wymieniłem inwerter na identyczny, ta sama sytuacja; kolejny inwerter ale inny model, nastąpiła poprawa, inwerter nadal bzyczał ale obraz przez całe godziny był ok. Klient siłą zabrał mi lapa;) (kumpel) jednak po tygodniu wrócił z powrotem. Podświetlenie wysiadło całkowicie. pojawia się tylko na 1-2 sek przy zmianie rozdzielczości, obraz jest wtedy w pięknej jakości. Palą się obie lampy.

    Proszę o poradę.
  • lampy.pl
  • #2
    ksiezyc11
    Level 25  
    No rzeczywiście dziwny przypadek, skoro zawiasy były wyłamane sprawdź przewody od świetlówek czy nie są gdzieś przytarte, przygniecione i oczywiście taśmę (zasilanie i sterowanie inwertera) sam inwerter mógł ulec uszkodzeniu znowu (trafko)
  • lampy.pl
  • #3
    Sethite
    Level 11  
    Przewody od świetlówek niby są przygniecione ale wydaje mi się, że gdyby były uszkodzone to lampy by wcale nie świeciły, tak samo jak po uszkodzeniu transformatora. Sprawdzę jutro.
  • #4
    pszyc
    Level 12  
    Jeżeli masz przygniecione przewody to mogło nastąpić przebicie co doprowadziło do uszkodzenia inwertera. Podłącz sprawny inwerter i inną matryce (sama świetlówka wystarczy). Jeżeli bzyczenie nie wystąpi to znaczy że masz problem między inwerterem a świetlówką.
  • #5
    Sethite
    Level 11  
    pszyc wrote:
    Jeżeli masz przygniecione przewody to mogło nastąpić przebicie co doprowadziło do uszkodzenia inwertera. Podłącz sprawny inwerter i inną matryce (sama świetlówka wystarczy). Jeżeli bzyczenie nie wystąpi to znaczy że masz problem między inwerterem a świetlówką.


    Każdy przewód jest osobno (każda żyła jest w izolacji nie połączona z inną) więc nie ma możliwości przebicia.
    Nie mam także innego LCD lub nawet samej lampy.

    P.S. Sprawdziłem, przewody od lamp przewodzą.
  • #6
    ksiezyc11
    Level 25  
    Zdarzyło mi się co prawda w innym laptopie przy wymianie matrycy źle ułożyć przewody od świetlówki (ścisnąć, przyciąć) i nie działało. Wiesz nie zawsze widać fizyczne uszkodzenie, po stronie świetlówek panuje duże napięcie, wystarczy że dwa przewody ściśniesz ze sobą i już może powstać problem.
  • #7
    Sethite
    Level 11  
    Księzyc11
    Poradź mi proszę w jaki sposób mogę w takim razie sprawdzić te kable.
    Miernik twierdzi że przewodzą. Najlepiej było by je zastąpić innymi jednak te kabelki idą prosto do lampy (według instrukcji) i aby je wymienić musiałbym ciąć.
    Aha przy włączonym lapie gdy ruszam tymi kabelkami brak reakcji.

    Odpaliłem go także na kilka godzin z filmem w pętli (wyjście na monitor zewn).
    Nagrzał się tak, że można się było poparzyć klawiaturą, core 95C GPU 80. Ewidentnie najgoręcej było w prawym górnym rogu (CPU i GPU chyba), ponadto kumpel powiedział mi iż jak on się nagrzał to występowały odbarwienia od temp. na lcd w lewym dolnym rogu (stycznym z tym miejscem gdzie się grzał najbardziej). Dotknięcie w tym miejscu czegoś metalowego skutkowało nieprzyjemnościami.

    Edit:
    Odpaliłem go na wpół rozebranego z matrycą lezącą na stole tylko kabel stykał się z kadłubkiem więc nie było możliwości przekazania temperatury na lcd.
    Ku mojemu zaskoczeniu wyswietlił się ładnie obraz na matrycy i na zewnętrznym jednocześnie. Słychać było bzyczenie i okazało się iż to nie inwerter bzyczy lecz coś w matrycy, ponadto lewy dolny róg zaczął się nagrzewać i odbarwiać. Gdy przełączyłem obraz tylko na wewn matrycę obraz zrobił się jaśniejszy, usłyszałem głośniejsze bzyyt, ekran zgasł i zobaczyłem dymek mniej więcej z tych okolic. Lap nadal działał po przełączeniu na zewnętrzny ekran więc nie było to zwarcie...

    Wychodzi na to iż samo grzanie się CPU nie ma związku z LCDkiem.

    Edit2:
    Po schłodzeniu i ponownym odpaleniu matryca działa tak jak wcześniej 1-2 sek.
    Lampy? Czy może ten "duży" kabel może mieć też wpływ na to?

    Przepraszam za ten słowotok ale zależy mi aby tego lapa naprawić.
  • #8
    ksiezyc11
    Level 25  
    Generalnie rozłóż kable od świetlówek tak żeby były luźno, przy rozebranej pokrywie nie powinno być problemu, wtedy wyeliminujesz ewentualne uszkodzenie kabli. Podejrzewam, że uszkodzoną masz którąś lampę a konkretnie połączenie między samą lampą a przewodem albo kabel przy samej lampie jest przytarty i zwiera do ramki matrycy, tak bym obstawiał, najlepiej by było podłączyć drugą matrycę lub inne świetlówki wtedy wszystko by było wiadomo. Tak na marginesie temperatury jakie osiąga laptop są zdecydowanie za wysokie, zrewiduj chłodzenie.
  • #9
    Sethite
    Level 11  
    ksiezyc11 wrote:
    Generalnie rozłóż kable od świetlówek tak żeby były luźno

    Kable mam w ten sposób już od początku :)

    ksiezyc11 wrote:
    Podejrzewam, że uszkodzoną masz którąś lampę a konkretnie połączenie między samą lampą a przewodem albo kabel przy samej lampie jest przytarty i zwiera do ramki matrycy, tak bym obstawiał, najlepiej by było podłączyć drugą matrycę lub inne świetlówki wtedy wszystko by było wiadomo.

    Nie mam dostępu do żadnej zapasowej więc pozostaje mi tylko rozebrać matrycę.

    ksiezyc11 wrote:
    Tak na marginesie temperatury jakie osiąga laptop są zdecydowanie za wysokie, zrewiduj chłodzenie.

    Zgadza się, wspomniałem o tym bo myślałem, że może ktoś to pokojarzy z ewentualna przyczyną.

    Zabiorę się za to najwcześniej w sobotę (zjazd), dam znać co wyszło.
    Dziękuję wszystkim.
  • #10
    pszyc
    Level 12  
    Podstaw inną świetlówke i najprawdopodobniej bedzie ok. Co do grzania sie lapka to sprawdz czy radiator jest czysty.

    Dodano po 6 [minuty]:

    Rozebranie nic nie da bo nie zobaczysz na oko czy świetlówka jest dobra czy uszkodzona. Jedyna opcja to podstawienie innej.
  • #11
    Sethite
    Level 11  
    A mogę podpiąć matryce lub lampy z "single bulb LCD"?
    Przypominam, że ten model HP ma Dual.
  • #12
    Sethite
    Level 11  
    Przepraszam, zapomniałem napisać jaki był ciąg dalszy.
    Oddałem lapa do "serwisu" sprawdzili moje świetlówki na innym inwerterze i na moim nowe świetlówki, wszystko działało (30zł w plecy).
    W końcu odważyłem się rozebrać matrycę (ćwicząc wcześniej na rozbitej) i okazało się iż było tak jak mówił Księżyc11, połączenie (lut) między lampami a kablami było uszkodzone, iskrzyło w tym miejscu a plastiki, gumki oraz pleksa były podtopione lub wypalone.
    Wyczyściłem, zlutowałem na nowo i działa.
    Dziękuję wszystkim za pomoc i dobre rady.