Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC KD-G321 nie działa po wymianie końcówki mocy LA47201.

bioly1 08 Lut 2010 13:12 2276 5
  • #1 08 Lut 2010 13:12
    bioly1
    Poziom 11  

    Witam
    W radyjku tym uszkodzony był wzmacniacz mocy LA 47201 ponieważ nie działał jeden głośnik. Do układu dochodził sygnał a na wyjściu było go ledwo słychać. Po wymianie na zamiennik LA4743J działały tylko dwa głośniki. No pozostałych dwóch było stałe napięcie między wyjściem + i -. (10V i chyba 1,5V na drugim wyjściu). Stwierdziłem że przytrafiła mi sie uszkodzona kość. Tym razem udało mi się zakupić oryginalny układ LA47201 który zamontowałem i niestety niespodzianka. Układ dosłownie "martwy". Żadne wyjście nie działa. Napięcia na wyjściach względem masy 0V. Układ zimny. Teraz już zwątpiłem czy znowu kupiłem uszkodzony scalak czy jednak uszkodzenie jest w radiu. Sprawdzałem napięcia bez układu i jest tylko napięcie zasilania na nóżkach 6 i 20 oraz 4.8V na nóżce 4 (STBY). Proszę o jakieś porady.
    Pozdrawiam

    0 5
  • #2 08 Lut 2010 22:43
    rafcio363
    Poziom 30  

    Raczej nie kupiłeś uszkodzonego,tylko usterka leży gdzie indziej.Skoro martwy to albo urwałeś gdzieś pola albo przegrzałeś je.Poszukaj dokładnie tam gdzie grzebałeś. Sprawdz napiecia z układem.

    0
  • #3 09 Lut 2010 08:26
    bioly1
    Poziom 11  

    To dlaczego jak wczoraj ponownie zamontowałem układ który był w radyjku przed naprawą to znowu grają tylko trzy głośniki. Ścieżki nie są przerwane. Wszystko wygląda Ok. Napięcia również.

    0
  • #4 09 Lut 2010 19:43
    rafcio363
    Poziom 30  

    Piszesz że grają teraz 3, a przy 1 wsadzeniu układu grały 2 więc :?:

    0
  • #5 10 Lut 2010 09:00
    bioly1
    Poziom 11  

    Witam
    W pierwszym poście napisałem: "W radyjku tym uszkodzony był wzmacniacz mocy LA 47201 ponieważ nie działał jeden głośnik" czyli jak można wywnioskować działały trzy głośniki. Dwa głośniki działały po wsadzeniu zamiennika LA4743J, a po wsadzeniu kolejnego układu (nie zamiennika) LA47201 nie działał żaden-układ był martwy. Po zamontowaniu układu który był w radiu przed naprawą (LA47201) znowu działają trzy głośniki. Chyba więc radio nie uszkadza układów skoro nadaj działają te trzy głośniki.
    Każdy układ zachowuje się inaczej więc co może być czy układy czy radio. Nie wiem czy ryzykować z zakupem trzeciego układu. Koszty trzech to ok 70PLN a radyjko chyba warte ze 100.

    0
  • #6 10 Lut 2010 19:15
    rafcio363
    Poziom 30  

    Najpewniej to weź datasheeta i zmontuj na tym układzie wzmacniacz na stole bez radia i się wszystko wyjaśni.

    0