Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z przeglądaniem Internetu

13 Apr 2010 18:48 2612 13
  • #1
    User removed account
    User removed account  
  • #2
    cepilek
    Level 26  
    Ten sam IE to znaczy te same wersje masz? Jak masz starszę wesję IE na kłopotliwym kompie to spróbuj zainstalować IE 8.0 - z tą wersją nie mam kłopotów bo na 6.0 miałem różne klocki...
  • #3
    User removed account
    User removed account  
  • #4
    cepilek
    Level 26  
    Ja bym odinsalował IE, wyłączył kompa, włączył go i zainstalował z powrotem IE. Innych pomysłów nie mam skoro dotyczy to internetu...
  • #5
    User removed account
    User removed account  
  • #6
    User removed account
    User removed account  
  • #7
    User removed account
    User removed account  
  • #8
    marek003
    Level 40  
    Spróbuj w menadżerze urządzeń wyłączyć niepotrzebne (nieużywane) karty sieciowe.

    W IE nigdy nie powinna się włączyć "czysta" biała strona. Zawsze jest jakaś sugestia od M$ (z reguły nic nie warta) więc cosik mi nie gra softowo.
    Jakie są ustawienia połączenia internetowego? (Opcje internetowe zakładka połączenie) w okienku powinno być czysto - no chyba że korzystasz z różnych połączeń.
    -----------------------------------------------
    Dodałaś fotki zanim odpisałem.

    Jakie sa parametry karty jak się nie łączy . Sprawdz poprzez ikonę w systray'u. Czy ma odpowiedni numer IP i DNS. Sprawdz ustawienia karty czy czasem na stałe nie ma jakiegoś IP lub dns.
    Sama zarządzasz ruterem? Zlikwiduj na jakiś czas ograniczenia dostępu w stylu MAC itp.
  • #9
    User removed account
    User removed account  
  • #10
    marek003
    Level 40  
    Czy parametry pracy karty przy takiej awari są prawidowe?
    Problem z przeglądaniem Internetu
  • #11
    User removed account
    User removed account  
  • #12
    narkoholik
    Level 30  
    Ten zrzut z wyborem sieci pokazuje dodatkowe połączenia jak vpn, dial-up czy inne urządzenia. Sieć powinnaś mieć pod przyciskiem LAN i tam pewnie znajdziesz ustawienia automatyczne ale we właściwościach dojżysz adresy. Do routera moim zdaniem powinien mieć dostęp (z ew. komunikatem typu ZABRONIONY lub z hasłem) poprzez wpisanie jego IP np. w przegądarce (jeżeli obsługuje).
    Osobiście użył bym programu "Languard network skanner" do sprawdzenia struktury sieci - pokazuje komputery w sieci - router i włączone usługi typu np. http gdzie w prosty sposób można sprawdzić czy dostęp do usługi jest zabroniony.
    Można użyć "sniffera" ANASIL lub ETERCAP aby sprawdzić co blokuje/zajmuje powiedzmy port 80 lub 8080 odpowiedzialny za HTTP czyli np. przeglądanie WWW.

    Możliwe że twoja przeglądarka - skoro masz w sumie 3 karty sieciowe- czasami próbuje się połączyć przez niewłaściwą kartę ale po zrzucie ekranu widzę jakiś problem z funkcjonalnością.
    Jeśli strona nie wyświetla się prawidłowo to może być winna złyych ustawień zaawansowanych lub utracone pliki. Sprawdź USTAWIENIA-OPCJE INTENETOWE-ZAAWANSOWANe.
    Osobiście spróbowałbym nadinstalować przeglądarke lub ewentualnie odzyskiwanie lub naprawa Windows. Jeśli zainstalujesz Windows na istniejącym systemie to przywróci ci wszystkie pliki poza starszymi od istniejących na dysku - pozostawiając większośc tak jak miałaś.
    Zalecam ostrożność i w tym wypadku nie wiem jak to będzie z licencjami i rejestracją.

    Jeśli gdzieś popełniłem bład proszę o sprostowanie.

    Pozdrawiam
  • #13
    User removed account
    User removed account  
  • #14
    User removed account
    User removed account