Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Mastercook PFE-840 - nie pobiera wody

peres12 07 Maj 2010 21:26 7105 21
  • #1 07 Maj 2010 21:26
    peres12
    Poziom 17  

    Witam przed chwilą napisałem posta ale został wywalony do kosza więc pisze ponownie może teraz będzie lepiej napisany o co konkretnie mi chodzi.
    Mianowicie wymieniłem podzespoły w programatorze pralki mastercook i nie wiem czy będzie ok, programator nie puszczał wody z elektrozaworów myślałem że to wina właśnie ich ale niestety nie kupiłem nowe i to samo.
    Więc rozebrałem pralkę i wyciągnąłem programator z niej i było parę podzespołów op kopconych.Myślałem że może soft w programatorze padł i miałbym prośbę do tych posiadających schemat czy mogliby mi go udostępnić i jak można zaprogramować programator pralki jakim programatorem i gdzie mogę szukać softu do tego programatora pralki.

    Za pomoc bardzo dziękuje.

    0 21
  • #2 07 Maj 2010 21:50
    wiesiekba
    Specjalista AGD

    Jesteś pewien że jest uszkodzony procesor? On uszkadza się bardzo rzadko. Kiedyś naprawiałem ten moduł i zaprogramowałem ten mikrokontroler dla celów edukacyjnych. Jak chcesz to mogę odsprzedać ten mikrokontroler. Bo jak nie masz sprzętu i wsadu do niego to zabawa nie ma sensu.

    0
  • #3 07 Maj 2010 22:02
    cezet
    VIP Zasłużony dla elektroda

    Wsad do tego mam,ale czym to zaprogramujesz?

    0
  • #4 07 Maj 2010 22:16
    peres12
    Poziom 17  

    Właśnie jakim programatorem to zaprogramować xprog czy jakiś inny programatorem.
    Macie może jakieś pomysły co jeszcze może być że nie podaje wody i czego to może być wina.

    0
  • #5 07 Maj 2010 22:39
    nares
    Specjalista AGD

    peres12 napisał:

    Macie może jakieś pomysły co jeszcze może być że nie podaje wody i czego to może być wina.

    Zacząłeś temat od d.py strony - może zacznij pisać sensownie, od początku, co się dzieje.

    0
  • #6 07 Maj 2010 23:16
    peres12
    Poziom 17  

    Pralka pracuje normalnie czyli zaczyna prać i tak jakby chciała podać wodę ale nie podaje tak jakby nie dostają prądu elektrozawory i nie otwierają się, kupiłem nowy elektrozawór i nic to samo wyjąłem programator i miał op kopcone podzespoły D34 dioda prostownicza 1n4007,r94 podejrzewam ze to jest 1,5 albo 1,6M też był ob kopcony na c6 nie wiem co to dokładnie może być też było ob kopcone i R23 33-Ohm,C4 nie wiem co to jest ,(R38,R30,R4,R6- 2,4K) ,R95-1,6M. I co powiesz na to nares, co może być grane? No mi już ręce opadły.

    0
  • #7 07 Maj 2010 23:23
    wiesiekba
    Specjalista AGD

    Z tego co piszesz to procesor pracuje tylko czy podaje napięcie na triaki od elektrozaworu.Mierzyłeś czy wychodzi z niego 5V kiedy powinno otwożyć zawór wody?

    1
  • #8 07 Maj 2010 23:43
    nares
    Specjalista AGD

    peres12 napisał:
    Pralka pracuje normalnie czyli zaczyna prać i tak jakby chciała podać wodę ale nie podaje tak jakby nie dostają prądu elektrozawory i nie otwierają się, kupiłem nowy elektrozawór i nic

    Kolego, bez urazy, ale odpuść sobie tą naprawę. W przypadku kiedy używasz określenia "tak jakby", świadczy to o Twojej indolencji w temacie :|

    0
  • #9 08 Maj 2010 00:51
    peres12
    Poziom 17  

    nie otwierają się zawory tak bardziej pasuje nares
    wiesiekba jutro zobacze i dam znać

    0
  • #10 08 Maj 2010 08:50
    TONI_2003
    Moderator

    Może jednak zamieść kilka dobrej jakości zdjęć płytki Mastercook PFE-840 (z obu jej stron), a może będzie łatwiej wszystkim... :D

    0
  • #11 08 Maj 2010 15:08
    peres12
    Poziom 17  

    Panowie dzisiaj podłączyłem programator i tak niby zaczyna prać sprawdzałem miernikiem i nie podaje napięcia na elektrozawory i po 30sek. zaczyna wirować.Zamieszczam zdjęcia programatora jak są kiepskie to zrobię jeszcze raz lepsze.


    Widzę że nikt nie wie co może być z tym programatorem,moje pytanie ma ktoś z was schemat tego programatora soft oraz czy mogę go wgrać jakim programatorem i jak zrobić przewód do programowania.

    Moderowany przez skryn:

    Proszę przeczytać instrukcję ...
    Ogłoszenie: Wklejanie zdjęć.

    0
  • #12 08 Maj 2010 23:44
    wiesiekba
    Specjalista AGD

    I to mają być zdjęcia? Z nich nie da się odczytać wartości elementów.Jak mamy Ci pomóc.A z programowaniem masz jakieś doświadczenie?

    0
  • #13 09 Maj 2010 00:11
    nares
    Specjalista AGD

    peres12 napisał:
    Panowie dzisiaj podłączyłem programator i tak niby zaczyna prać sprawdzałem miernikiem i nie podaje napięcia na elektrozawory i po 30sek. zaczyna wirować...........Widzę że nikt nie wie co może być z tym programatorem

    Ty sobie jajca robisz...? Co znaczy "niby zaczyna prać"?

    0
  • #14 09 Maj 2010 08:13
    peres12
    Poziom 17  

    no bęben się kreci a wody nie puszcza może nie sformułowałem za dobrze,i po tym jak się bęben kreci i powinno wodę podać ale sprawdzałem miernikiem i nic zero jakiegoś prądu na tych Elektro zaworach i po około 30sek zaczyna wirować. I gdzie tkwi problem przewody sprawdzałem nie są nigdzie przetarte więc przewody są ok.

    nares jajec sobie nie robię tylko może źle sformułowałem.
    zdjęcia prześle następne zrobię aparatem bo te wcześniejsze robiłem tel.
    programowałem dekodery przez jtag

    0
  • #15 09 Maj 2010 12:17
    cezet
    VIP Zasłużony dla elektroda

    A sprawdzałeś może wtyczkę na silniku, cewkę tacho?
    Bo tu może być przyczyna.
    To nie jest problem wsadu eepromu.

    0
  • #16 09 Maj 2010 13:48
    peres12
    Poziom 17  

    Teraz sprawdzałem na triaku jest 3.18-3.20v to jest chyba za mało tak?

    Zdjęcia zaraz doda mam za słabe łącze i muszę długo czekać.


    Pralka Mastercook PFE-840 - nie pobiera wody

    wieczorem dodam zdjęcia za długo to trwa a muszę wyjechać

    0
  • #17 09 Maj 2010 15:27
    wiesiekba
    Specjalista AGD

    cezet napisał:
    A sprawdzałeś może wtyczkę na silniku, cewkę tacho?
    Bo tu może być przyczyna.
    To nie jest problem wsadu eepromu.

    Też mam takie przypuszczenia tylko chciałem zobaczyć moduł aby się upewnić.

    0
  • #18 09 Maj 2010 18:26
    peres12
    Poziom 17  

    Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody
    Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody
    Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody
    Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody




    Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody
    Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody Pralka Mastercook PFE-840 - nie pobiera wody
    te ostatnie zdjęcie to jest cewka tak?Jakie napięcie powinno wyjść z niej 12 czy więcej?Aha na D34 wymieniłem diode prostowniczą i te trzy duże kondensatory.

    0
  • #19 09 Maj 2010 18:42
    cezet
    VIP Zasłużony dla elektroda

    No sory, ale jak nie rozróżniasz cewki tacho od filtra pz.to raczej poproś osobę zorientowaną w temacie.
    No i pewnie łożyska do wymiany bo wszystko zachlapane.

    0
  • #20 09 Maj 2010 19:26
    peres12
    Poziom 17  

    Słuchaj forum jest po to by poprosić kogoś o pomoc fakt nie jestem aż takim elektronikiem i w ogóle żeby wszystko wiedzieć jak bym wiedział co zrobić to bym nie otwierał tematu mi się zdaje że po to jest te forum żeby pomóc i się czegoś nauczyć. Sory ale się zapytam czy ty jak zaczynałeś z elektroniką i w ogóle czy wszystko wiedziałeś i nie prosiłeś kogoś o pomoc raczej w to wątpię.Z tego co wiem to człowiek uczy się do śmierci.

    A teraz tak na poważnie co i gdzie jeszcze mam posprawdzać,a co do łożysk to były wymieniane bo już wcześniej padły.

    0
  • #21 09 Maj 2010 21:18
    wiesiekba
    Specjalista AGD

    Poszukaj na forum na temat taho to wiele się nauczysz. Co do zdjęć to wystarczyłoby jedno od strony druku i drugie od strony elementów.I jakość tych wstawionych jest niezbyt. Nie daje się odczytać wartości elementów SMD a to jest podstawa.Podczas robienia zdjęć ręce Ci chodziły i obraz został zamazany.

    0
  • #22 09 Maj 2010 21:33
    peres12
    Poziom 17  

    w sobotę poprawie bo teraz szykuje się w delegacje.

    0