Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Geometria monitora-proszę o pomoc

Marekzenio 26 Sie 2004 17:28 2241 21
  • #1 26 Sie 2004 17:28
    Marekzenio
    Poziom 20  

    Witam
    Wymieniłem pamięć w monitorze Relisys , jestem w trybie serwisowym i nie wiem co i jak. Czy mógłby ktoś podać co i czym się ustawia np rozszerzyć obraz w pionie lub w poziomie bo nie wystarcza opcji w zwykłym menu. Próbowałem cos zmieniac ale nic nie wychodziło.
    Monitor tak mi załatwili w naprawie gwarancyjnej
    Prosiłbym o jakąkolwiek pomoc i wskazówki.
    Jak czegoś nie wymyśle oddam do serwisu, ale liczę na waszą pomoc.

    0 21
  • #2 26 Sie 2004 18:23
    Stanisław2003
    Poziom 28  

    Przepraszam ale po jaką cholerę ingerujesz w sprzęt na gwarancji.Tym samym tracisz uprawnienia do naprawy gwarancyjnej.Skoro uważasz się za lepszego serwisanta od serwisu gwarancyjnego to twoje pytanie jest nie na miejscu.Albo umiesz go naprawić i masz w nosie serwis gwarancyjny (wtedy jednak twoje pytanie świadczy,że tak nie jest) albo nie umiesz a wtedy nie pchaj nosa bo sknocisz monitor i będziesz jeszcze chciał aby za darmo czyli na gwarancji go naprawic.Mówiąc krótko nie bierz się za naprawę bomby atomowej skoro nie wiesz jak działa i jakie mogą być skutki tej "naprawy".Przepraszam

    0
  • #3 26 Sie 2004 18:32
    Marekzenio
    Poziom 20  

    Dobre , monitor jest po gwarancji i tak mi go tam naprawili. A że sklep który monitor sprzedał ma klientów nie powiem gdzie , nie wymienił monitora po 3 naprawach i kazał sie skontaktowac z firmą w Zabrzu którzy tez mają wszystko w dup.. Zadzwonić to i tak Cie oleją. Wymiana pamięci napewno coś dała bo wcześniej nie dało sie wejśc w tryb serwisowy> Chodzi mi o ustawienia, zresztą jak nie ustawię to oddam do serwisu.Ale od czegoś jest to formu nieprawda?

    0
  • #4 26 Sie 2004 21:06
    aandrus
    Poziom 20  

    Witam , a o jaki model wogóle chodzi i o jakie nastawy?

    0
  • #5 26 Sie 2004 21:15
    Stanisław2003
    Poziom 28  

    Ja zrozumiałem,że sprzęt jest jeszcze na gwarancji-stąd ten opierdol.Wybacz.

    0
  • #6 27 Sie 2004 07:22
    Marekzenio
    Poziom 20  

    Witam nie obraziłem się co ja miałem z tym monitorem w sklepie, obraz sam się zwężał w poziomie, oni tego nie widzieli i nie chcieli wysłać. :cry: Monitor to Teco RelisysTF785. Wymieniłem w nim pamięć (ściągnałem z elektrody binka) i zaprogramowałem w serwisie u "znajomego".
    Po wymienie pamięci monitor wszedł w tryb serwisowy czego przed tem nie chciał zrobić.
    Dziwi mnie to że nadal w zakładkach mam odświeżanie do 200Hz (zmienili procka)?
    i problem z wykrywaniem monitora jest cały czas domyślny. Przed naprawą gwarancyjną dało sie odzczytac jego dane Power stripem a teraz też go nie zczytuje.
    I tak po wymianie pamięci nie wiem co i jak ustawić między innymi w trybie serwisowym : G1 , i inne tam.
    Nie mam również wystarczającej regulacji H-size.
    Po wyłączeniu komp monitor również się nie wyłącza tylko pokazuje 3 paski kolorowe.
    Z tego co patrzyłem na płycie obok trafopowielacza jest HV adj i H-center pokeciłem troszke ale wróciłem do ustawień poprzednich bo to chyba nie to.
    Opcje w Service Maenu :
    H Moire 0
    H focus 30
    V focus 14
    V lin 6
    V lin Bal 5
    V Gain 58
    V offset 8
    Foc corr 3
    r gain 32
    g gain 32
    b gain 32
    burn adj on
    show burnP on
    G1 128
    ABL adj 143
    Dpms off
    h size lab 200

    0
  • #7 27 Sie 2004 09:09
    Connor MacLeod
    Spec od monitorów

    Prawdopodobnie masz uszkodzoną pamięć 24lc21 (ddc). W niej są zapisane dane pnp dla komputera.

    0
  • #8 27 Sie 2004 12:30
    Marekzenio
    Poziom 20  

    Nie mam tej pamięci 24lc21 na płycie głównej.
    Była C81DC , wstawiłem 24C08 zaprogramowaną binkiem z elektrody jak ktoś radził i widze że oprogramowanie jest nowsze (doszło kilka zmian w menu). Zastanawia mnie fakt że wysyłałem podczas gwarancji tylko po to by rozjaśnili ekran i naprawili mikroswitcha. Oczywiście monitor wracał z innymi usterkami (skakało odchylanie) to odesłałem zpowrotem. Po ostatniej naprawie wogole nie wykrywało monitora jak PLug &Play no i to odświeżanie skoczyło do 200HZ. Do firmy w Zabrzu mailowałem z polecenia sklepu, ale mnie olali. monitor jest miesiąc po gwarancji.
    Byłem narazie w trzech serwisach i do wtorku mogę spróbować go naprawić.

    0
  • #9 27 Sie 2004 13:38
    radoslaw13
    Spec od monitorów

    Z tego co opisujesz wnioskuję że masz niewłaściwy wsad pamięci.
    Może ktoś Cię poratuje odpowiednim.

    0
  • #10 27 Sie 2004 18:24
    Marekzenio
    Poziom 20  

    Też mi coś nie gra. Raczej monitor na swój rozum powinno wykrywać po odczycie z pamięci. Procesor też niby nie był wylutowywany i jest na nim naklejka TF785.
    Narazie wstawiłem starą niby uszkodzoną pamieć. Z binem się nie pomyliłem skoro kolegom z tego postu działa https://www.elektroda.pl/rtvforum/viewtopic.php?t=163996&highlight=tf785. Na starej pmięci nie ma trybu serwisowego i gubi kolory. Zarówno na starej jak i na nowej pamięci nie wykrywa mi monitora plug&play.

    0
  • #11 27 Sie 2004 21:05
    Connor MacLeod
    Spec od monitorów

    Bo ta pamięć (24lc21) znajduje się na PK. Sprawdź czy SDA i SCL od tej pamięci wędrują kabelkiem do pinów 12 i 15 wtyczki VGA.

    --------
    Zgadza się piny 12 i 15.

    0
  • #12 27 Sie 2004 22:05
    ada
    Poziom 17  

    Connor MacLeod 12 i 15. 11 to masa lub NC

    0
  • #13 28 Sie 2004 08:11
    aandrus
    Poziom 20  

    Witam , bina do bazy wsadów ja dawałem . Jest pewny, zaprogramój nim 24C08 i włóż do płyty , jest obok procka , innych nie ruszaj , w serwisowych zmien tylko jaskrawość ( G1 ) na odpowiadający poziom , zjedź morą na minimum i ustaw kolory ( RGB BIAS ) wedłóg siebie , chyba że masz miernik temperatur barw. Na tym epromie musi ci się wyłączać , w meni jest opcja którą się to ustawia . Jeśli skacze ci szerokość to popraw luty na przekażniku przy odchylaniu.

    0
  • #14 28 Sie 2004 09:17
    Marekzenio
    Poziom 20  

    OK z tą pamięcia to zaraz wstawie narazie szukam problemu z wykrywaniem monitora.
    Sprawdziłem przewody 12, 15 SDA i SCL. Zaraz rozbiorę ekran i zobacze gdzie idą. Tej pamięci nie mam na tej płytce. Są natomiast układy
    LSC4589P2 I TDA4886A
    aandrus mam problemy z uzyskaniem szerokości, H-size jest nie wystarczająca.

    0
  • #15 28 Sie 2004 10:29
    aandrus
    Poziom 20  

    Wstaw tą pamięć , brak wykrywania i mała szerokość to też przeważnie problem eepromu.
    Układ C81DC to właśnie 24C08.

    0
  • #16 28 Sie 2004 10:41
    Marekzenio
    Poziom 20  

    Wstawiłem tą pamięć 24C08 zaprogramowaną tym binkiem cześniej tyle że w podstawkę=nie miałem wystarczającej regulacji oraz nie wykrywało monitora.
    Sygnały SCL i SDA idą do procesora oraz przez diody do zasilania n8 24C08.
    Zastanawia mnie jedna rzecz. Obok trafopowielacza jest rozłączany kabel TP1 i nigdzie nie prowadzi jest tylko owinięty na kineskopie i wisi.
    Przy wyższych rozdzielczościach i odświeżaniu robi się poduszka.
    Nie działa również trapez.
    Wszystko powyżej działa na starej pamięci
    Może jednak jest jakas usterka w układzie korekcji obrazu?
    Po wyminie elek wokól TDA4856 sytuacja nieco się polepszyła obraz jest szerszy.
    W menu serwisowym jest opcja H size lab. Jesli zmienie tą opcje to obraz rozciąga sie w szerkości H z tym że jak przestawie wartość z200 na np201 to obraz się odrazu zminejsza i maxymalna wartośc 255 tej nastawy pozwala osiągnąć obraz jaki był przed zmianą wartości. Moze tu coś jest nie tak?
    Monitor już sie wyłacza po zmianie w menu jak powiedział aandrus.

    0
  • #17 28 Sie 2004 14:09
    Marekzenio
    Poziom 20  

    Mam jeszcze jedno pytanie czym sie róznią modele TE 785 i TF 785?
    O ile pamiętam przed naprawami gwarancyjnymi tak właśnie go wykrywało. Na naklejce monitora pisze TF785, procesorze też jest naklejka TF785.
    A co z opcjami Preset Frequency i User Frequency w tym drugim jest tylko 2 37KHz 60 Hz i 53KHz 60Hz

    0
  • #18 28 Sie 2004 15:52
    radoslaw13
    Spec od monitorów

    Kabel TP1 tak być.
    Sprawdziłes połączenia SDA SCL i są OK, pozostaje tylko pamięć lub procek. Sprawdziłbym czy wsad jest zgodny z wersją procesora.

    0
  • #19 28 Sie 2004 15:54
    Marekzenio
    Poziom 20  

    radoslaw13 napisał:
    Sprawdziłbym czy wsad jest zgodny z wersją procesora.

    Czyli?
    Na płycie są układy TDA4856, TDA4866, HA17324, HA17384(UC3842A)

    0
  • #20 28 Sie 2004 22:14
    goldwind
    Poziom 11  

    No to widze, ze problem sie rozwiazal a ja mialem cos podobnego.
    Szkoda, ze musialem sam sie z tym borykac :(
    Pozdrwiam

    0
  • #21 29 Sie 2004 06:46
    Marekzenio
    Poziom 20  

    goldwind napisał:
    No to widze, ze problem się rozwiazal a ja mialem cos podobnego.
    Szkoda, ze musialem sam się z tym borykac :(
    Pozdrwiam

    Co masz na myśli ? Dalej mam ten sam problem.
    Elka w otoczeniu TDA4856, TDA4866 wymienione. Żadnej poprawy.
    Mam pytanie bo to nasuwa sie samo z siebie za ile i gdzie można dostać procek do tego monitora?

    0
  • #22 31 Sie 2004 08:52
    Marekzenio
    Poziom 20  

    Chyba znalazłem rozwiązanie TE785 i TF785 to inne monitory. Wsad aandrusa jest z TF785 czyli jest dobry. Pewnie mam złą pamięc powinna być z TE785 (jak go kiedyś wykrywało)ale po jaką na monitorze jest nalepka TF785?
    http://monitors.cz/Relisys/m/17_TE785.htm
    http://monitors.cz/Relisys/m/17_TF785_TF796.htm
    Mam tylko problem z kolorami .
    Temperatura kolorów zmienia się przy restarcie komputera.
    Po wyłaczeniu zasilania i włączeniu kolory powracają.
    Narazie dziękuje za pomoc wszystkim.
    Pozdrawiam.

    0