Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG RE29FA34RB niebieski obraz w górnej części ekranu

Dixi68 04 Lip 2010 15:11 1791 8
  • #1 04 Lip 2010 15:11
    Dixi68
    Poziom 15  

    Witam kolegów i proszę o pomoc. Mam do naprawy telewizor LG płyta MC-036A. Po włączeniu na ekranie pojawia się niebieski obraz na ok.1/3 ekranu. Na niebieskim tle można wchodzić w menu i prawidłowo odczytać informacje. Zwiększając lekko UG2 na całym ekranie pojawiają się prawidłowo linie powrotów więc usterka raczej nie dotyczy ukł. LA 7845. Na początek podstawiłem czystą pamięć, ale nic to nie zmieniło. Właściciel telewizorka (sąsiad) mówił, że w/w problem miał już od ok. dwóch tygodni ale po ok. pięciu do dziesięciu minut obraz rozszerzał się i pojawiała się prawidłowo treść i głos. Prawdę mówiąc nie naprawiałem jeszcze takiej usterki więc bardzo proszę o podpowiedź co powinienem jeszcze sprawdzić. Z góry dziękuję za pomoc.

    0 8
  • Pomocny post
    #2 04 Lip 2010 15:39
    stanislaw piechucki
    Poziom 36  

    Niestety, usterka dotyczy ramki, czyli LA.. i okolic. Tymczasem.

    0
  • Pomocny post
    #3 04 Lip 2010 23:20
    peter falk
    Specjalista AGD

    stanislaw piechucki napisał:
    Niestety, usterka dotyczy ramki, czyli LA.. i okolic.

    A zwłaszcza jej zasilania.

    0
  • #4 05 Lip 2010 19:48
    Dixi68
    Poziom 15  

    Bardzo dziękuję za odpowiedzi. Wymieniłem LA... C 310 i C 316. Sprawdziłem elementy w okolicy ale niestety brak efektów. Napięcia na LA 7845 pin 1- -13,5V 2- 0,03V, 6- +13,05V. Więc chyba prawidłowe. Prawdę mówiąc nie jestem przekonany,że usterka jest w ukł. odchylania pionowego. Bardzo przepraszam za pewną nieścisłość w pierwszym poście. Nie napisałem tam, że niebieski obraz widoczny jest od góry do ok. 1/3 ekranu a po zwiększeniu napięcia UG2 cały ekran rozjaśnia się i na całym ekranie widać prawidłowo linie powrotów. Podobnie jest po odłączeniu złącza P 9018 (to na którym jest RGB). Po odłączeniu cały ekran rozjaśnia się z widocznymi liniami powrotów. Wygląda to tak, jakby to układ IC 5015 DDP 3315C podawał obraz w niewłaściwym formacie.

    0
  • #5 07 Lip 2010 18:07
    Dixi68
    Poziom 15  

    Czy za taką usterkę może odpowiadać układ DDP 3315C?

    0
  • Pomocny post
    #6 07 Lip 2010 18:35
    mirex
    Poziom 43  

    Może, ale nie musi.
    A na tym kawałku masz cały obraz, tylko ściśnięty, czy wyłącznie 1/3 treści obrazu? Czy z żadnego źródła obrazu nie ma, a jest tylko tło i OSD?

    0
  • #7 07 Lip 2010 23:04
    Dixi68
    Poziom 15  

    Na tym kawałku mam ściśnięty cały obraz. Tzn. mimo podłączonej anteny jest niebieskie tło z pionowymi i poziomymi zakłóceniami na którym widać prawidłowo OSD. Jutro załatwię pilota i sprawdzę co jest na AV, bo sam tv przełączyć się nie chce.

    0
  • Pomocny post
    #8 07 Lip 2010 23:21
    lamer.
    Poziom 33  

    Cytat:
    Na tym kawałku mam ściśnięty cały obraz. Tzn. mimo podłączonej anteny jest niebieskie tło z pionowymi i poziomymi zakłóceniami

    Wiesz co, to nie forum fotograficzne, jednak lepiej będzie jak wstawisz jakieś zdjęcia. Jeśli niebieskie tło, to o jakim obrazie mówisz, i o jakich zakłóceniach piszesz? Jakoś nie umiem sobie wyobrazić zakłóceń na tle, które nie posiada treści.

    0
  • #9 19 Lip 2010 18:27
    Dixi68
    Poziom 15  

    Trwało to parę dni, ale już po problemie. Uszkodzony był układ DDP 3315C. Wymiana i niewielka regulacja załatwiła sprawę. Wszystkim bardzo dziękuję za pomoc. Zamykam temat.

    0