Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio, Blaupunkt, SC202D, przyjmuje kod ale nie działa

doblymudzin 20 Wrz 2010 19:20 639 0
  • #1 20 Wrz 2010 19:20
    doblymudzin
    Poziom 8  

    Witam,
    Mam radyjko jak w temacie. Nigdy nie miałem z nim problemów, a używam go już ponad 10 lat. Ale kilka dni temu coś się stało (nie wiem co), że przestało grać. Na wyświetlaczu pojawiają się jakieś dziwne znaczki (krzaczki) - niektóre przypominają cyfry i litery a nie. W dodatku nie są one wyraźnie, tzn. kontrast z tłem jest mniejszy niż normalnie. Przyciski też praktycznie nie reagują. Niektóre przyciski reagują, ale "bez tołku" - zmieniaja jedne krzaczki na inne.
    Pomyślałem, że odłączę je od zasilania i jeszcze raz podłączę. Po ponownym właczeniu zasilania wszystko wróciło jakby do normy - wyświetlacz wyraźnie pokazywał napisy (SAFE i cyfry kodu), a przyciski działały. Podałem poprawny kod, który został przyjety, a wyświetlacz pokazał częstotliowśc jednej z zaprogramownych stacji. Niestety po sekundzie napis znowu stracił kontrast, przyciski znowu nie działały i nie słychać żadnych dźwięków. Jeśli dobrze pamietam to przyjecie poprawnego kodu sygnalizowane jest "piknięciem", a teraz to nie było słyszalne. Muszę jeszcze powiedzieć, że kod napewno został przyjęty bo kiedy próbwałem podać błedny kod, byłem proszony o ponowne podanie kodu - poprzedzone pojawieniem się SAFE z odpowiednio niższym indeksem.
    Być może ktoś spotkał się z tym problemem. Pozdrawiam

    0 0
  Szukaj w 5mln produktów