Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radio blaupunkt nie działa po próbie wpisania kodu

14 Paź 2009 22:50 4160 7
  • Poziom 12  
    Witam,

    mam problem dotyczący radia blaupunkt - niestety nie znam dokładnej nazwy modelu - dodam, że jest to radio starsze, na kasetę, z wyświetlaczem, zamontowane w Opel Corsa 1,6 z 1997. Problem polega na tym, że ostatnio w jakiś dziwny sposób uszkodziłem mechanicznie kasetnik że kaseta nie chciała wyjść (ale radio działało normalnie). Po wyciągnięciu całego radia (nie ma oddzielnego panelu) z kieszeni i usunięciu kasety, zostało włożone z powrotem i włączone. Na panelu pojawił się napis SAFE. Niestety nie posiadam instrukcji tego radia. Nie mogłem doprowadzić do pojawienia się charakterystycznych kresek _ _ _ _ w celu podania kodu. Naciskałem różne przyciski (cały czas widniał napis SAFE) aż w końcu radio zgasło.. na amen. Nie reaguje od tej pory na żadne przyciski, na nic.. nie chce się w ogóle włączyć.. Czy ktoś wie co można zrobić? Próbowałem uruchomić radio po 24h i też nic...
  • Poziom 12  
    zdjęcie czego? tego radia? jak mówię nie znam typu.. naklejka na radiu jest w środku kieszeni.. a radia nie mogę wyciągnąć, bo coś strasznie trzyma, dopiero całe plastiki trzeba było ściągać i od środka się dobierać do niego.. A do czego do zdjęcie potrzebne? Tzn. domyślam się, że przydałoby się znać konkretny model no ale tak jak mówię... Ewentualnie fotkę mogę zrobić jeśli to w czymś pomoże
  • Spec od car audio
    Włączyć zapłon, trzymając AS włączyć radio i czekać aż zabeczy w głośnikach, puścić klawisz, wpisać kod, nacisnąć i przytrzymać klawisz AS jeszcze raz. Jeżeli kod było dobry, radio zagra.
  • Poziom 12  
    Chodzi o to radio:
    radio blaupunkt nie działa po próbie wpisania kodu

    Dzięki djlj24, wypróbuję to dziś wieczorem dopiero bo auto nie jest moje. Mam nadzieję że trzymając ten AS się włączy, bo tak to w ogóle znaku życia nie daje..

    djlj24 napisał:
    Włączyć zapłon, trzymając AS włączyć radio i czekać aż zabeczy w głośnikach, puścić klawisz, wpisać kod, nacisnąć i przytrzymać klawisz AS jeszcze raz.


    Próbowałem jak w opisie powyżej.. żadnego beczenia głośników, zaświecenia wyświetlacza.. nic.. :/

    Nie pisze się nowych postów pod własnym na który nie było odpowiedzi. Scaliłem. damiancz
  • Spec od car audio
    To radio, to model SC 202 (C). Wykonaj procedurę opisaną przez kolegę djlj24, tylko zamiast AS przyciśnij "U M"+"1".
  • Spec od car audio
    Jeżeli nie żyje całkiem, to wyjąć radio, wymienić bezpiecznik z tyłu, włożyć radio. Chyba, że przekaźnik się powiesił co też w tych modelach się zdarza.
    A jak nie działała klawiatura to pewnie taśma się wysunęła ze złącza lub jest folia klawiatury przetarta.