Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kolorofon AVT2742, urządzenie nie działa

Zbigniew88 13 Paź 2010 15:53 3066 9
  • #1 13 Paź 2010 15:53
    Zbigniew88
    Poziom 8  

    Witam, wykonałem kolorofon z według schematu z EdW (kit 2742 AVT). Płytkę zaprojektowałem samodzielnie według zamieszczonego schematu, jednak urządzenie nie działa. Załączam schemat z napięciami zmierzonymi w wybranych punktach układu, proszę o diagnozę. Testowałem 3 egzemplarze mikrofonu, więc to nie to raczej jest problemem. do wyjść podłączone są w ramach testów diody LED z rezystorem.

    Kolorofon AVT2742, urządzenie nie działa

    0 9
  • #2 14 Paź 2010 13:45
    BigPablo
    Poziom 21  

    Sprawdz czy tl082 mają zasilanie.

    0
  • #3 20 Paź 2010 19:29
    Przemek22tex
    Poziom 13  

    Witam chciałbym odświeżyć troszeczkę temat ponieważ nie chce zakładać nowego postu. Buduje podobny kolorofon tyle że będzie na więcej wyjść. Mam wielki problem z układem który steruje światłem ponieważ jako lampę mam połączone 69 diod led zasilanie 12V prąd ok 1,6A na każdej lampie. próbowałem zrobić to na tranzystorze BD245 lecz ten cały czas przewodzi, na tyrystorze nie gaśnie a na przekaźnikach za bardzo klepie i za głośno to działa. Co zastosować na wyjściu z tego schematu jaki układ żeby te BD245 działało jak należy.Jaki dobrać element żeby po podaniu impulsu przewodził napięcie 12v 1,6A.(na czas trwania impulsu).
    Proszę o pomoc bo sylwester już nie długo a tu nadal ciemność.

    0
  • #4 22 Paź 2010 17:20
    MacGyver 7
    Poziom 21  

    Zbigniew88:
    Ustaw suwaki potencjometrów PR2 PR3 PR4 w pozycji środkowej (pilnuj aby suwak nie był zwarty z masą) i podłącz do nich sygnał audio z jakiegoś wyjścia słuchawkowego.

    Przemek22tex
    A na pewno ten BD245 jest dobry? Możesz spróbować zewrzeć emiter z masą a żarówkę wpiąć pomiędzy kolektor a Vcc.

    0
  • #5 22 Paź 2010 22:17
    Przemek22tex
    Poziom 13  

    Dzięki kolego za jakiś odzew.Tranzystory są dobre mam ich kilka nowych sztuk i to samo dzieje się na wszystkich.Próbowałem zrobić tak jak mówisz i to samo odwrotnie też to samo.Myślę że problemem jest tu odbiornik czyli lampa led 12V 1,5A jak by to miała być żarówka to bez problemu daje tyrystor i już. A do tego nie mam siły.Czytałem że na tych tranzystorach żeby go zgasić musi być odpowiednie napięcie na bazie, regulowałem potencjometrem i nadal nic.Ze schematu powyżej mam zbudowane od D3 wszystko z prawej i tyle do testów mi wystarczy. Nie wiem co zastosować.Pomożecie?

    0
  • #6 22 Paź 2010 22:49
    gavron04
    Poziom 21  

    Tutaj masz mój temat :)

    Link Proponuję przejrzeć temat od początku. W załączniku fotki. Jak widać Potencjometry mają połączenie skrajne.
    Tylko muszę od nowa przystawkę zrobić i już działa ;)

    0
  • #7 23 Paź 2010 16:52
    Przemek22tex
    Poziom 13  

    Ja rozumie że ta przystawka na ledach będzie działać ale zauważ że ona jest sterowana prosto z tranzystora BC548 i to są tylko 4 diody, a ja mam aż 69 diod i prod prąd jaki pobierają to 1,5A i ten tranzystorek tego nie wytrzyma.Chciałbym żeby to działało w ten sposób że podaje impuls i świeci to pełną mocą a nie przygasa i rozjaśnia się.

    0
  • #8 23 Paź 2010 20:53
    gavron04
    Poziom 21  

    Przemek22tex mój post jest kierowany głównie do Zbigniew88 ;)

    0
  • #9 26 Paź 2010 14:54
    Zbigniew88
    Poziom 8  

    Dzięki za zainteresowanie, awaria netu zablokowała mi możliwość dyskusji na jakiś czas. Niestety w moim układzie prawdopodobnie padła przetwornica i muszę go zmontować na nowo. (Wczesniej była ok, ale nawet wtedy układ nie działał). tl082 miały zasilanie, więc to nie tutaj tkwił problem.

    Mam jeszcze jedno pytanie dotyczące zasilania mikforonu. Na schemacie wyprowadzenie połączone z obudową jest podłączone do masy, natomiast na schemacie montażowym PCB do ujemnego zasilania z wyjścia przetwornicy. Jakie jest prawidłowe podłączenie? Próbowałem obydwa, żadne nie zadziałało więc błąd w moim układzie tkwi gdzie indziej, ale muszę wykonać nową PCB więc chciałbym zrobić już z prawidłowym podłączeniem mikrofonu.

    gavron04: Przeglądałem już twój temat, niestety nie znalazłem rozwiązania więc założyłem nowy, ale dzięki.

    0
  • #10 26 Paź 2010 18:37
    gavron04
    Poziom 21  

    Płytkę - sterownik jeśli chcesz to mam na sprzedaż. Kupowałem podstawkę, ale jak to w zestawie, dodali. Nie używana.

    Na płytce wszystko jest ok., ścieżka z przetwornicy do mikrofonu jest dobra. Posprawdzaj luty.

    Ja wstawię w weekend fotki ukończonego kitu.

    0