Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM R32 nie ładuje , nie działa na baterii

tereferator 16 Paź 2010 21:26 2846 8
  • #1 16 Paź 2010 21:26
    tereferator
    Poziom 15  

    Jakieś 4 m-ce temu zregenerowałem baterię w swoim R32 , udało się dostać uczciwe ogniwa i bateria trzymała 2 - 2,5 H (po prostu zlutowałem wszystko tak jak w oryginalnej baterii ) . Wczoraj przenosiłem laptopa , wyciągnąłem wtyczkę z prądu - przeszedł na zasilanie z baterii , przeniosłem kładę i "cyk" zgasł . Na baterii się nie uruchamia , na zasilaczu działa poprawnie i "widzi" baterię ale jej nie ładuje . Kontrolka baterii cały czas świeci na pomarańczowo ale nie miga .

    Jeszcze jedno ale nie wiem czy to ma związek z problemem , gdy np. bateria była bardzo rozładowana laptop przy ładowaniu wydawał syczenie -gdy już się podładowała do 60 - 70 % syczenie ustępowało ( wydawało mi się że jest to spowodowane niewyrabianiem się zasilacza ) . Teraz gdy włączę do gniazdka zasilacz a bateria jest w laptopie , jest chwila syczenia i zapala się kontrolka baterii (ale oczywiscie nie ładuje ) .

    Rozebrałem baterię i 1 kabelek był odlutowany ( nie wiem czy oderwał się jak rozbierałem baterię czy też był powodem usterki), przylutowałem wydaje mi się na 90% w poprawne miejsce sądząc po długości przewodu (niestety zdjęcia jakie robiłem przy regeneracji zaginęły i prośba jeśli ktoś ma możliwość zrobienia fotki baterii do r32/r40 i podobnych w środku będę wdzięczny ).

    Rozebrałem laptopa sprawdziłem wizualnie nic nie jest przepalone , pomierzyłem przy włączonym zasilaniu i od strony laptopa napięcia dochodzą . Jeśli chodzi o baterię poszczególne ogniwa trzymają na około 4V żadne nie jest uszkodzone, natomiast na stykach baterii nie ma żadnego napięcia (nie wiem czy tak ma być - czy laptop jakos programowo wpływa na podanie napięcia przez baterię ) .

    Generalnie chciałbym ustalić czy padła mi elektronika w baterii czy coś w laptopie.

    Proszę o sugestie załączam screena .
    IBM R32 nie ładuje , nie działa na baterii

    0 8
  • #2 16 Paź 2010 22:58
    jarob
    VIP Zasłużony dla elektroda

    Załóżmy, że ten przewód odpadł podczas pracy na baterii. Jej sterownik uznał, że uszkodziło się ogniwo i pewnie się zablokował.
    Aby go odblokować nie wystarczy podłączyć tego przewodu we właściwe miejsce. Niekiedy sterownik się odblokowuje jeśli odłączymy całą elektronikę od ogniw, a następnie przylutujemy ją z powrotem we właściwej kolejności. Mogło też dojść do przepalenia bezpiecznika termicznego. Sprawdź go.

    0
  • #3 18 Paź 2010 02:00
    tereferator
    Poziom 15  

    Odlutowałem elektronikę i podłączyłem ponownie ale nie dało to efektu , jedynie co zauważyłem to po pozostawieniu na noc baterii w laptopie zaczęła później migać kontrolka ładowania ale reszta bez zmian , po włożeniu jej ponownie znów tylko świeci się na pomarańczowo . Znalazłem element który jest prawdopodobnie bezpiecznikiem szukałem "datasheet" tego elementu ale nie mogę znaleźć . Sprawdziłem miernikiem i nie przewodzi w żadną stronę prądu więc chyba uszkodzony . Mam pytanie bo już trochę szukałem na forum , jak zmostkować (które nóżki ) , jedna zauważyłem idzie wprost do czujnika ..czyli mostkować pozostałe 2 ? .

    IBM R32 nie ładuje , nie działa na baterii

    Dodano po 4 [godziny] 48 [minuty]:

    OK . znalazłem zmostkowałem i nadal nic :/

    0
  • #4 18 Paź 2010 08:46
    jarob
    VIP Zasłużony dla elektroda

    Pewnie sterownik się już zablokował. Na czym masz oparty sterownik?

    0
  • #5 18 Paź 2010 12:09
    tereferator
    Poziom 15  

    Pod bezpiecznikiem mam dwa TPC8107 2E .

    0
  • #6 18 Paź 2010 12:12
    jarob
    VIP Zasłużony dla elektroda

    Nie chodziło mi o tranzystory, tylko o układy scalone.

    Co tam jeszcze jest na płytce oprócz tych tranzystorów.

    0
  • #7 18 Paź 2010 12:54
    tereferator
    Poziom 15  

    bq29310PW i bq8011DB1 jeszcze jest 24c01r6 ale to tez chyba tranzystor .

    0
  • #8 18 Paź 2010 14:41
    krzychu1985^
    Poziom 27  

    24c01 to jest eeprom. BQ8011 zazwyczaj występuje z 24c01.

    0
  • #9 07 Kwi 2012 21:06
    tereferator
    Poziom 15  

    Temat zamykam, zamówiłem zamiennik z ebaya prosto z chin.

    0