Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

PACE MSS 238G - brak jakiejkolwiek synchronizacji

Benito 04 Feb 2003 10:32 4638 18
  • #1
    Benito
    Level 11  
    Mam pytanie , co może być uszkodzone w Pace MSS 238G jeżeli brak jakiejkolwiek synchronizacji - obraz płynie na boki i w górę , dół.
    Proszę o pomoc.
  • #2
    Henry(k)
    Level 30  
    Mam pytanko, na wszystkich trzech wyjściach SCART i na TV jest ten sam objaw?
  • #3
    Benito
    Level 11  
    Tak - przy dotykaniu druku palcem przy scalaczku , (chyba tam gdzie tworzy się impulsy , przy rezonatorze) wskakuje dobry stabilny obraz
    ale znika menu na ekranie- niewidoczne działa.
  • #4
    Henry(k)
    Level 30  
    Jakim scalaczku? Jaki rezonator? Przy Nicky 3? A może spróbujesz wymienić rezonator? Chociaż ja bym zaczął od zaprogramowania na nowo poprawnym/fabrycznym wsadem EEPROM'a (a bo mam już takie zboczenie, 90% uszkodzeń tunerów SAT jakie miałem to uwalony EEPROM).

    Pozdro.
  • #5
    Benito
    Level 11  
    Scalaczek to M35010 a rezonator i eprom był wymieniony i nic.
  • #6
    Henry(k)
    Level 30  
    Jest to generator OSD. Podaje on OSD na wyjście TV (nie pamiętam czy też EURO-VCR nie mam teraz schematu przed sobą) a na pewno nie podaje sygnału na EURO-DECODER. I tam powinien być poprawny zsynchronizowany sygnał (no chyba że w menu wyjście zostało wyłączone).
    Jeżeli nie, to leży coś między wyjściem głowicy a tym M35010 (Nicky 3? niemożliwe...). Jeśli jest OK to sama kość M35010 leży (mało prawdopodobne) lub coś w okolicy (najczęściej kwarc).

    No chyba że leży EEPROM. Wymieniałeś na czystą czy wstępnie zaprogramowaną wsadem z innego poprawnie działąjącego tunera?

    Pozdro.
  • #8
    Benito
    Level 11  
    Wymieniłem nowo zaprogramowaną pamięć i jest to samo tj. na wyjściu euro-dekoder i euro-vcr obraz jest ok. ale bez dzwięku. Po wyłączenu menu ekranu ( F - Store ) dzwięk się pojawia.
  • #9
    Henry(k)
    Level 30  
    Oki.

    Zaprogramowałeś nową kość tym co zapodałem tutaj i jest dalej tak samo - rozumiem.
    Mam w domu ten model, pogrzebię w nim trochę (czyli pouszkadzam podejrzane obszary) i zobaczę jakie są efekty. Mam nadzieję, że masz schemat bo większość części jest SMD a druk nie jest opisany. Opis co jak i gdzie szukać dostaniesz od Pana Grzegorza z SE :D bo nie chcę się powielać. Jeżeli nie masz schematu to biednie widzę tą naprawę...

    Pozdro.
  • #10
    pb
    Level 14  
    Pytanie,czy to model z dekoderem videocrypt.
  • #11
    szajsung
    Level 12  
    Pytanie obraz ten pojawia się bezpośrednio po włączeniu tunera i wybraniu kanału czy też po wejściu w menu w tryb strojenia kanałów? Pytam bo zawsze gdy z obrazem w naprawianych tych modelach było coś nie tak pojawiał się napis brak sygnału i niebieskie tło.
  • #12
    Benito
    Level 11  
    Zaprogramowałem jak napisałeś i schemat posiam.
    Model bez dekodera.
    Obraz pojawia sięo( bez synchronizacji ) po wejściu w tryb strojenia, lub po wyłączeniu menu ekranowego na którym jest napis - brak sygnału.
  • #13
    Henry(k)
    Level 30  
    Krótko - brak sygnału synchronizacji 50Hz dla kości M35010. Więcej zapoda Pan Grzegorz z SE.

    Pozdro.
  • #14
    Benito
    Level 11  
    Kość została podmieniona i to samo , zostały mikro elrmenty...
  • #15
    Henry(k)
    Level 30  
    Sprawdź Q80, Q81, Q82 i Q83 - pracują w układzie wydzielania synchronizacji dla kości OSD. Na 99.9% tam coś siedzi.

    Pozdro.
  • #16
    Benito
    Level 11  
    Przytoczę obszerną informację jaką uzyskałem drogą elektroniczną na temat pracy tego stopnia:"Sygnał wizyjny na wyjściu Euro-TV pobierany jest przez selektor wejść U20 z 8 nogi (Vid_out) układu OSD, M35010. Sygnał wejściowy układu podawany jest na nogę 10 (Vid_in) z wyjścia selektora sygnału wizyjnego U21 (k.13). Ponieważ również z tego wyjścia zasilane jest złącze Euro-VCR wskazuje to na poprawną pracę poprzedzających układów (Video Procesor U16 Nicky 3, wzmacniacze i filtry wideo). Sam obraz OSD menu jest stabilny więc podejrzanym elementem jest tranzystor Q79 i jego otoczenie lub układ separacji impulsów synchronizacji zlożony z tranzystorów Q80...Q83. Ostatnim podejrzanym jest sam układ M35010. Zakładam że została już sprawdzona poprawność zapisanych danych konfiguracyjnych w pamięci EEPROM 24C32, której błędy moga powodować również wadliwe działanie tunera.
    W zależności od trybu pracy, układ OSD potrzebuje kilku sygnałów synchronizacyjnych. Kwarc 17.734MHz służy do generacji zegara wzorcowego, gdy nie ma podanej żadnej treści obrazowej na wejście (np. ekran "No signal"). W trybie, gdy przekazywana jest na wyjście treść obrazowa z nałożonymi napisami (czy też przypadek gdy brak takowych, po prostu widać treść wizyjną bez znaków generatora) układ M35010 wymaga synchronizowania się do wejściowego sygnału wisyjnego. Służą do tego dwa wejścia sygnałów synchronizacji: poziomej (k.18) i pionowej (k.19). Sygnały te tworzone są z całkowitego sygnału wizyjnego w separatorze synchronizacji zbudowanym z czterech tranzystorów Q80 do Q83. Sygnał wizyjny z kondensatora C216 podawany jest zarówno na wyjście wideo Euro-VCR, wejście kości OSD oraz na bazę tranzystora Q80. Dalej, za kolejnym tranzystorem Q81 wydzielane są osobno sygnały synchronizacji poziomej (dostępny na kolektorze Q83) oraz pionowej (na kolektorze Q82). Sygnał synchronizacji pionowej wymagany jest dla poprawnej synchronizacji wyświetlania znaków OSD na tle sygnału wizyjnego. Przy jego braku nie będzie po prostu treści OSD. Natomiast sygnał synchronizacji poziomej zapewnia poprawną pracę układu M35010. W przypadku jego braku otrzymamy niezsynchronizowany, pływający obraz na wyjściu Euro-TV. Dodatkowo układ M35010 bierze udział podczas wyszukiania kanałów w detekcji sygnału wizji. Jeżeli tuner dostroi się do stacji, na wyjściu P2 (k.14) pojawi się stan wysoki (około 5V) w przeciwnym przypadku będzie tam stan niski (około 0V). Napięcie to podawane jest na procesor. Dlatego podczas wyszukiwania, przy braku sygnału synchronizacji poziomej, procesor nie zatrzymuje trybu wyszukiwania. Fonii nie ma, bo jest ona włączana tylko po dostrojeniu. Należy więc sprawdzić tranzystory Q80, Q81 i Q83 oraz ich otoczenie.
    Napięcia w przybliżeniu na ich elektrodach to:
    Q80: (BC846B) E - 1,5...2,5V (w zależności od treści obrazowej), B - 2...3V, C - 5V
    Q81: (BC856B) E - 5V, B - 4,9V, C - 0,4V
    Q83: (BC846B) E - 0V, B - 0,1V, C - 4,4V"
  • #17
    Henry(k)
    Level 30  
    Mówiłem że obszernie dostaniesz od pana Grzegorza :)
    No i...

    Pozdro.
  • #18
    Benito
    Level 11  
    Jestem pod wrażeniem i jestem bardzo wdzięczny....
  • #19
    Henry(k)
    Level 30  
    No cóż, naprawiało się trochę PACE i conieco się pamięta.
    Daj znać który tranzystor leżał :)

    Pozdro.