Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

OvisLink G-Duo + PPPoE = problem !

5Stan8 30 Jan 2011 12:53 1575 9
Telkom Telmor
  • #1
    5Stan8
    Level 15  
    Pozwalam sobie założyć nowy temat bo do starego Link jak sądzę mało kto już zagląda.

    Może ma to jakieś znaczenie. Przy konfiguracji połączenia PPPoE z moją miejską siecią należy zacząć od wyłączenia protokołu TCP/IP we właściwościach karty sieciowej WiFi - co to oznacza ?

    OvisLink G-Duo + PPPoE = problem !
  • Telkom Telmor
  • #2
    bogiebog
    Level 43  
    Pewnie to oznacza że nie chcą tam ruchu DHCP - czyli komputery pytaja za pomocą protokołu DHCP jakie jest konfiguracja IP komputera.
  • Telkom Telmor
  • #3
    piterus99
    Level 43  
    raczej chodzi im o to,żeby ludzie nie marudzili, że wyskakuje jakiś problem z połączeniem, połączenie ograniczone czy coś
    Spoko, ovis i tak automatycznie wyłącza tcpip na porcie w przypadku ustawienia pppoe
  • #4
    5Stan8
    Level 15  
    piterus99 wrote:
    raczej chodzi im o to,żeby ludzie nie marudzili, że wyskakuje jakiś problem z połączeniem, połączenie ograniczone czy coś
    Spoko, ovis i tak automatycznie wyłącza tcpip na porcie w przypadku ustawienia pppoe


    I mimo to skurczybyk ciągle wyswietla "PPPoE disconnected".... A z siecią łączy się bez problemu.
  • #6
    5Stan8
    Level 15  
    piterus99 wrote:
    Servicename puste?


    I puste i wpisane - nic nie zmienia. Jutro odsyłam gwarancyjnie.
  • #7
    piterus99
    Level 43  
    WAN Port -> connection Type -> zaznacz “continuous” -> apply -> reboot

    A to?
    Pamiętam, że był jeszcze błąd z DNSami w oprogramowaniu - trzeba sztywne DNSy wpisać inaczej się nie połączy w pewnych warunkach. Wrzuć mu 194.204.159.1 i 8.8.8.8
  • #8
    5Stan8
    Level 15  
    Tak było. DNS-y też wrzucałem, i te skopiowane z PC-ta połączonego z tą siecią i podane przez Prowajdera (DNS-y Tepsy) chociaż twierdził że niepotrzebne. Owsinek już zapakowany - a co to za DNS ten same ósemki ?

    Mój dostawca : "Na serwerze dostępowym ustawione mam DNS-y tpsy: 194.204.159.1, 194.204.152.34."
  • #9
    piterus99
    Level 43  
    Code:
    C:\Users\piter>ping -a 8.8.8.8
    

    Pinging google-public-dns-a.google.com [8.8.8.8] with 32 bytes of data:
  • #10
    5Stan8
    Level 15  
    Połączył się, jedna ze zmian to MTU na 1962 - to aż takie ważne ?