Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ENlight model: GPS-400AB C - uszkodzony mosfet W9NK90Z

Parowa6 25 Lut 2011 16:21 6728 8
  • #1 25 Lut 2011 16:21
    Parowa6
    Poziom 10  

    Witam, trafił do mnie dzisiaj taki zasilacz ENlight model: GPS-400AB C, po wstępnych pomiarach okazało się, że jest padnięty mosfet W9NK90Z po stronie pierwotnej, i zastąpiłem go mosfetem 2SK1358, oraz został uszkodzony warystor Z2 i bezpiecznik.

    Następnie po usunięciu tych usterek podłączyłem zasilacz szeregowo przez żarówkę, po zmierzeniu napięć na wtyczce pokazały się napięcia +5V na zielonym przewodzie i +5V na Fioletowym, po zwarciu zielonego z czarnym zasilacz nie startuje.

    Natomiast ja nie wiem, za co dalej się zabrać liczę na wasza pomoc...
    ENlight model: GPS-400AB C - uszkodzony mosfet W9NK90Z ENlight model: GPS-400AB C - uszkodzony mosfet W9NK90Z

    2 8
  • #2 25 Lut 2011 23:49
    lubon124
    Poziom 19  

    Czyli przetwornica PP jest sprawna...
    Sprawdź pozostałe tranzystory po pierwotnej, być może któryś uległ uszkodzeniu i nie przełącza napięcia na transformator, sprawdź także rezystor bramki tego tranzystora, koło kondensatora elektrolitycznego 560µF/200V jest coś upalone. Podaj co to jest lub daj foto, spróbuj obciążyć przetwornicę PP natężeniem bliskim maksymalnemu. Podaj wyniki pomiaru napięcia, sprawdź także duodiody na wtórnej - któraś może robić zwarcie i zasilacz się nie włączy.

    0
  • #3 26 Lut 2011 14:23
    Parowa6
    Poziom 10  

    Pozostałe tranzystory są w porządku, rezystor również jest sprawny, koło kondensatora elektrolitycznego był upalony warystor, który już wcześniej wymieniłem.
    Diody po stornie wtórej również są w porządku, natomiast nie wiem jak mam obciążyć przetwornicę PP i gdzie się podłączyć oraz czym obciążyć?

    Sprawdziłem napięcia na układzie scalonym UC3843BN po stronie pierwotnej i na każdej nodze miałem -160V.
    ENlight model: GPS-400AB C - uszkodzony mosfet W9NK90Z

    0
  • #4 26 Lut 2011 15:00
    lubon124
    Poziom 19  

    By sprawdzić przetwornicę PP podłącz się do fioletowego przewodu we wtyku ATX oraz do masy (nie włączaj zasilacza za pomocą PS-ON - włącz tylko do prądu i przełącznik daj na "I") woltomierz oraz obciążenie w postaci np. żarówki 12V/35W i sprawdź czy napięcie nie wariuje. Ale to 160V masz na dokładnie każdej nóżce? Jeżeli tak, to coś jest źle... spróbuj go odlutować i sprawdź czy na ścieżkach dalej są takie napięcia, a układ scalony może być przecież walnięty...

    0
  • #5 26 Lut 2011 19:20
    WojtasJD
    VIP Zasłużony dla elektroda

    Parowa6 napisał:
    Sprawdziłem napięcia na układzie scalonym UC3843BN po stronie pierwotnej i na każdej nodze miałem -160V.

    Podłącz ujemny biegun miernika do (-) drugiego dużego kondensatora elektrolitycznego, a problem dziwnych napięć zniknie.
    Jak już mierzysz napięcie na tym układzie scalonym UC3843BN to noga nr. 7 i 8: przed i po zwarciu PS-ON -> GND

    Dopisz symbole:
    Pozostałych elementów na radiatorze po stronie pierwotnej i układzie scalonym UC3843BN w (DIP8) oraz po wtórnej.
    PS.
    Zasilacz po przełączeniu na 115V~ ?

    1
  • #6 27 Lut 2011 17:59
    Parowa6
    Poziom 10  

    Sprawdziłem PP obciążyłem go żarówką i uzyskałem takie wyniki bez obciążenia 5,08V z obciążeniem 4,99V. Napięcia na układzie scalonym zmierzyłem tak jak kolega WojtasJD pisał i znikło dziwne napięcie 160V. Natomiast na nodze 7 mam dziwne skoki napięcia od 0,3mV do 0,6mV niezależnie czy jest PS-ON -> GND zwarty czy tez nie. Na pozostałych pniach nie ma żadnego napięcia.

    Po stronie pierwotnej oryginalnie siedziały 2x W9NK90Z i 2SK3767, a po stronie wtórej siedzi układ scalony DWA102.
    Czy zasilacz był po przełączeniu na 115V tego nie wiem, nie znam jego historii.

    -1
  • #7 28 Lut 2011 02:43
    WojtasJD
    VIP Zasłużony dla elektroda

    Ok, kontrolnie jeszcze sprawdź rezystancję między nogami 7 i 5 UC3843BN (zasilacz oczywiście odłączony od sieci).

    Fotki Ci ostre nie wychodzą więc trochę w ciemno - tuż obok nogi 8 jest mały tranzystor w SOT-23:
    znowu pomiar przed i po PS_ON -> GND:
    - baza: ...
    - kolektor: ...
    - emiter: ...

    Przyglądam się na fotkę z pierwszego postu i coś mi nie pasuje - nie wstawiłeś czasem zamiast warystora - ceramika 4,7nF ?

    1
  • #8 28 Lut 2011 15:56
    Parowa6
    Poziom 10  

    Wiec tak sprawdziłem oporność miedzy noga 7, a 8 przy wlutowanym układzie scalonym wynosi ona 73,6KΩ. Zmierzyłem napięcia na tym tranzystorze i według noty katalogowej, która znalazłem ( dodaje w załączniku) wynika ze:
    Emiter 11,26V
    Baza 11,26V
    Kolektor 0V
    Takie same napięcia występują po zwarciu PS_ON -> GND.
    Na tym tranzystorze jest oznaczenie ZWA.
    Dobrze kolega zauważył tam był wstawiony przez kolegę informatyka kondensator, ale obecnie jest tam warystor.
    :arrow: KN4403S oznakowanie na układzie SMD: ZWA

    Poprawiłem TONI_2003.

    -1
  • #9 28 Lut 2011 17:22
    WojtasJD
    VIP Zasłużony dla elektroda

    Miało być między 7 i 5, ale już nieważne.
    Tym tranzystorem steruje jeden z transoptorów, a transoptorem - układ scalony DWA102.
    Układ scalony UC3843BN dostanie zasilanie jak ten tranzystor PNP zostanie włączony (PS-ON -> GND) czyli na bazie napięcie powinno spaść do ~ 10,6V.
    Trzeba dalej mierzyć w kierunku strony wtórnej.
    Może też tak być, że UC3843BN dostaje zasilanie na moment, ale miernik jest za wolny aby to wychwycić...

    1