Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ELTA 8883 - Nie czyta płyt

ZbeeGin 09 Nov 2004 19:13 3919 8
  • #1
    ZbeeGin
    Level 39  
    Mam dość fatalny problem z odtwarzaczem ELTA 8883. Uszkodzenie jest takie, że DVD nie czyta żadnych płyt, choć próbuje. Awaria pojawiła się nagle (Tak jak zwykle w tego typu zpszentach :-) ). Objawy są następujące:

    1. DVD przyjmuje płytę, mechanizm pozycjonuje się do pozycji początkowej.
    2. Strumień lasera zostaje włączony i ogniskuje się na ścieżce (plamka wygląda ok).
    3. Dysk zaczyna się kręcić i wydaje się, że nabiera prawidłowych obrotów.
    4. Na moment następuje synchronizacja (słychać że czyta bo jest charakterystyczne szum focusa).
    5. Teraz optyka zaczyna wariować: plamka lasera zaczyna rzucać się do przodu i do tyłu w obrębie 0,5 mm, są próby re-focusu, zmieniają się nieco obroty, wreszcie laser - w akcie desperacji chyba - próbuje szukać drugiej warstwy płyty, której... nie ma.
    6. Teraz płyta się zatrzymuje i powtarza się cykl od pkt. 2, i tak ze trzy razy po których oficjalnie wyskakuje No Disc i "tak będę leżał".

    Efekty takie występują zarówno na płytach DVD jak i CD/CD-R(W). Laser z mechaniką (Sanyo DM-HD60) jest w porządku, gdyż był sprawdzony w innym modelu: DVD ELTA 8895 - który ma dokładnie taki sam. Co więcej pożyczony napęd z 8895 zachowuje się punkt po punkcie tak samo. Tasiemka jest nowa. Oprogramowanie jest jeszcze oryginalne z ELTY.
    Napięcia z zasilacza stabilne: +5,10V, +3,43V. Na płycie pod napędem za stabilizatorem LD18 równiutkie 1,8V. Wersja PCB: CD-DJA1389XE+SANYO 2003-11-12

    Niestety wymiana na nowy odpada :-(

    Czy ma ktoś jakiś pomysł? Może ktoś miał takie uszkodzenie i udało mu się to ugryźć?

    p.s. Na forum DivX.pl już szukałem.
  • #2
    MORTEM
    DVD technology specialist
    Zacząbym od dmuchnięcia procka i serwo o ile nie są razem. Dużo pasty i temperatura.
  • #3
    ZbeeGin
    Level 39  
    Piszesz w trybie przypuszczającym, czy to właśnie pomogło? A dla pewności: Piszesz o paście lutowniczej, prawda? Ten procek ma 256 wyprowadzeń.

    Drivera, jak znajdę to podmienię. THX za wskazówki.
  • #4
    faber
    Level 24  
    A czy próbował kolega wgrać firmware na nowo ?
    Są dwie wersje oficjalne, orginalnie pewnie miał tą starszą. Czy można się podłączyć wogóle do niego (połączenie elta-PC)?
  • #5
    ZbeeGin
    Level 39  
    Właśnie ostatnio wgrywałem, ale chyba nie w tym był problem.
    Podłączyć się można, zajrzyj na forum DivX.pl, gdyż tam to znalazłem.

    MORTEM:
    Sorry za złe zrozumienie. Procek ma zintegrowane servo. Ale swoją drogą driver BA5954 też może być przyczyną. Na razie czekam na tego scalaka.
    Przedmuchać będzie ciężko ze względu na brak dostępu do sprzętu lutowniczego...


    Oglądałem oprogramowanie przez MTKRemaker i jest tam fragment danych z konfiguracją servo. Tylko gdzie znaleźć opis "co jest co" w tych kilkunastu bajtach. Bo próbowanie i flashowanie zajmie "ho ho a może i dłużej..."
    Spróbuję napisać jeszcze do Cosmica - Elta nie odpowiedziała - może oni będą tak mili i odpowiedzą (Wątpię...)
  • #6
    pepe
    Level 23  
    Ale po co grzebać w oprogramowaniu ? Chodzi mi o część "servo". Jest napisane pod konkretny napęd i jeśli masz podejrzenia że coś z softem nie tak to wrzuć pasującą całość. Jeśli nie działa to szukaj w sprzęcie.

    Skoro już masz chęć i talent to pogrzebaj w 8032 żeby zrobić obwódki, przesuwanie i inne cuda subtitlesów :-) Wielu by sie ucieszyło :-)
    I jeszcze jedno - Remaker pokazuje niewiele, bo niewiele wiadomo na temat 8032. W rzeczywistości część servo jest znacznie większa ;-)
  • #7
    ZbeeGin
    Level 39  
    pepe wrote:
    jeśli masz podejrzenia że coś z softem nie tak to wrzuć pasującą całość. Jeśli nie działa to szukaj w sprzęcie.

    Też mam nadzieję, że to jednak w sprzęcie, ale nie byłbym zachwycony gdyby był uwalony główny procek odtwarzacza.

    pepe wrote:
    Skoro już masz chęć i talent to pogrzebaj w 8032 żeby zrobić obwódki, przesuwanie i inne cuda subtitlesów :-) Wielu by się ucieszyło :-)

    A co robiłby wtedy kolega Abdul (autor polskiej wersji oprogramowania)??.
    :wink:
  • #8
    faber
    Level 24  
    Hm... ja mam 8883A i też podobne problemy. Zdaża się zwis sprzętu podczas oglądania (nie doszedłem jeszcze zależności na jakich filmach - na pewno xvid ale opcje kompresji i dzwięk - niewiem) i wtedy tylko power off.
    Po kilku próbach płytka się wysunie ale poźniej nic "NO DISC", na żadnej płytce CD-R, DVD...
    Jedyne co pomaga to power off jeszcze raz i czekam aż pojawi się "NO DISC" trwa to dość długo (niewiedzieć czemu skoro tacka pusta) wtedy dopiero wkładam płytke (jak wcześniej włoże to nici z odczytu) i po dłuższej chwili zaczyna czytać.
    Z tego co co się dowiedziałem to "no disc" dość często w eltach się zdaża.

    W każdym razie jestem ciekaw czy z tym scalakiem się uda, ja mam swoją na gwarancji i poczekam jeszcze, narazie chodzi w miare ok.
  • #9
    ZbeeGin
    Level 39  
    Sprzęt już działa :-) Nadpalony był wspomniany driver serwa.

    THX za wszystkie odpowiedzi.